Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

Topic # 147449 19-Jun-2014 17:32
Send private message

I can't install new apps to my S4 from the google play website. I used to be able to, and I can still install from my S4, just not from the website.

A few days ago, to fix a problem, I cleared cache and data for a few Google apps - google play services, google play store, maybe google services framework, I suspect this is the cause.

Anyone had this happen and found a way to fix it?




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


Filter this topic showing only the reply marked as answer Create new topic
106 posts

Master Geek
+1 received by user: 16

Trusted
Subscriber

  Reply # 1069530 19-Jun-2014 19:56
Send private message

Try removing and then reinstate your Google account.

956 posts

Ultimate Geek
+1 received by user: 346
Inactive user


  Reply # 1069531 19-Jun-2014 19:57
Send private message

bmoff: Try removing and then reinstate your Google account.


Most likely this, clearing google services framework would've broken it



14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1069533 19-Jun-2014 20:00
Send private message

I already removed my google account from the phone then added it back in, then restarted afterwards. No change. Other suggestions? I vaguely remember seeing something somewhere about changing passwords.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


BDFL - Memuneh
61179 posts

Uber Geek
+1 received by user: 11956

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1069602 19-Jun-2014 22:25
Send private message

Are you sure you are logged in to your account on the browser, and not a company account?

Do you see the smartphone listed there? If you go to Settings do you see your device listed there?








14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1069679 20-Jun-2014 05:49
Send private message

I don't have a company account. Nope it's not listed in settings, checked that first, I see my tablet and the S3 I borrowed from disrespective a while back.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer




14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1069766 20-Jun-2014 10:01
Send private message

I've fixed it: I cleared the google play cache and data, rebooted, run google play again, and the phone appeared in google play settings. Sorted! Thanks for the help everyone.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.