Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


94 posts

Master Geek


Topic # 195218 11-Apr-2016 08:41
Send private message

Hi all,

 

 

 

I currently have a jailbroken rom on my S4, having issues with the mic. People can not hear me on phone calls or Skype sessions.

 

 

 

So I am after the latest S4 Original ROM, I am downloading one from SamMobile but it is taking a while.

 

 

 

Any faster links or ideas on why my mic has stopped working?

 

 

 

Cheers

 

 

 

 


Create new topic
14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1529845 11-Apr-2016 09:09
Send private message

What ROM do you have? I had that issue with an Android 6 ROM, rolling back to an Android 5 based TouchWiz ROM fixed it. You're getting it from the right place. You could of course restore from the nandroid backup you made before you went to a custom ROM.





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer




94 posts

Master Geek


  Reply # 1529860 11-Apr-2016 09:23
Send private message

timmmay:

 

What ROM do you have? I had that issue with an Android 6 ROM, rolling back to an Android 5 based TouchWiz ROM fixed it. You're getting it from the right place. You could of course restore from the nandroid backup you made before you went to a custom ROM.

 

 

 

 

I am currently using ResurrectionRemix Marshmellow latest version from XDA forums.

 

 

 

At the moment I am downloading from here http://www.sammobile.com/firmwares/download/66069/I9505XXUHOJ3_I9505VNZHOJ1_VNZ/

 

It is the 5.0.1 version, wish it was 5.1.1 though. Not sure if Samsung will do 5.1.1 for S4's

 

 


14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1529862 11-Apr-2016 09:26
One person supports this post
Send private message

I had the same problem with the same ROM. It's probably modem or baseband version.

 

Consider Albe95, which I'm running fine. I'm running this, but this one might be newer.

 

Though Android 4.4.4 (or whatever it was) actually had better battery life, in my experience, but only a little better.





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer




94 posts

Master Geek


  Reply # 1529864 11-Apr-2016 09:31
Send private message

timmmay:

 

I had the same problem with the same ROM. It's probably modem or baseband version.

 

Consider Albe95, which I'm running fine. I'm running this, but this one might be newer.

 

Though Android 4.4.4 (or whatever it was) actually had better battery life, in my experience, but only a little better.

 

 

 

 

Ah ok, it started happening in the last few updates. I haven't updated my modem or baseband version for a while as this was the best one I've used for reception. Though I havent checked to see if there is a new version out for a while.

 

I will download the version from the link you provided and will give it a go.

 

 

 

Cheers for the replies, will keep you posted.

 

 

 

 




94 posts

Master Geek


  Reply # 1531339 13-Apr-2016 08:31
Send private message

timmmay:

 

I had the same problem with the same ROM. It's probably modem or baseband version.

 

Consider Albe95, which I'm running fine. I'm running this, but this one might be newer.

 

Though Android 4.4.4 (or whatever it was) actually had better battery life, in my experience, but only a little better.

 

 

 

 

I am using the newer one, all is great so far but the screen rotation is not working for me.

 

 

 

Might try to install Xposed to see if it fixes it.


14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1531342 13-Apr-2016 08:36
Send private message

TG09:

 

 

 

I am using the newer one, all is great so far but the screen rotation is not working for me.

 

Might try to install Xposed to see if it fixes it.

 

 

Newer what, baseband and such? Can you tell us versions?





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer




94 posts

Master Geek


  Reply # 1531345 13-Apr-2016 08:39
Send private message

timmmay:

 

TG09:

 

 

 

I am using the newer one, all is great so far but the screen rotation is not working for me.

 

Might try to install Xposed to see if it fixes it.

 

 

Newer what, baseband and such? Can you tell us versions?

 

 

 

 

New ROM, I am using Android verison 5.1.1. Baseband I9505XXUHOF2 - Albe95.S6.Full.Port.4.6.G925FXXU2COH2

 

 

 

The Baseband I havent changed on my phone, just changed ROMS from ResurrectionRemix to the Albe.

 

 

 

 


14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1531347 13-Apr-2016 08:44
Send private message

Ah cool. Screen rotation works on the slightly earlier ROM. Not sure Xposed will work, maybe do a Nandroid backup, try the other ROM, and if it works there then it's possibly a ROM issue you can't do much about. Or you could just have screen rotation lock turned on...





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer




94 posts

Master Geek


  Reply # 1532838 14-Apr-2016 09:09
Send private message

timmmay:

 

Ah cool. Screen rotation works on the slightly earlier ROM. Not sure Xposed will work, maybe do a Nandroid backup, try the other ROM, and if it works there then it's possibly a ROM issue you can't do much about. Or you could just have screen rotation lock turned on...

 

 

 

 

I have ended up installing an app called "Set Orientation" once that installed and I used it once screen rotation works now without using the app (I have left the app installed, but do not use it now). Strange aye!


14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1533055 14-Apr-2016 15:04
Send private message

Probably just a setting that you missed, or some internal setting you couldn't change.





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer




94 posts

Master Geek


  Reply # 1533057 14-Apr-2016 15:07
Send private message

timmmay:

 

Probably just a setting that you missed, or some internal setting you couldn't change.

 

 

 

 

Yeah thought as much, shame I would prefer if I could find that setting and change it myself without installing another app.




94 posts

Master Geek


  Reply # 1533200 14-Apr-2016 20:32
Send private message

What kernel are you using by the way, i am getting a lot of lag when using the keyboard.


14109 posts

Uber Geek
+1 received by user: 2527

Trusted
Subscriber

  Reply # 1533216 14-Apr-2016 21:04
Send private message

Don't really know. This is what it says in settings under kernel.

 

3.4.0-5978264

 

dpi@SWHE9419 #1

 

Mon Jan 18 2016





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.