Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


531 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

Topic # 201682 29-Aug-2016 19:55
Send private message

Says I have a network connection error yet everything else is fine. Google forums suggest turning off preferences but i can't as I have ' a network connection error'
Stuck in a loop

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2010 posts

Uber Geek
+1 received by user: 768

Trusted

  Reply # 1619356 29-Aug-2016 22:01
Send private message

You've rebooted your phone, yea?

 

If that doesn't work, try (in order)

 

 

 

a) Clearing the cache from the Google App

 

b) Clearing all data from the Google App (Note: If you use the Google Launcher, you'll lose all your screens/icons/layouts, very annoying)




531 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 1619662 30-Aug-2016 13:46
Send private message

Thanks muppet. I think I've deleted all history in Google and Chrome, but still no go, turned off and back on again after each delete. Still no go




531 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 1619812 30-Aug-2016 18:35
Send private message

Wifi on wifi off no difference, error message still ' network connection error'

2010 posts

Uber Geek
+1 received by user: 768

Trusted

  Reply # 1619896 30-Aug-2016 20:44
Send private message

I'm getting this too now.

 

Seems to be some sort of Google outage.




531 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 1619903 30-Aug-2016 20:52
One person supports this post
Send private message

I've had it for two days now and searches didn't seem to show anyone else with this issue recently, hence I approached the experts at GZ.

 

I'm glad I'm now not the only one, I've been going round in circles

 

I'll keep an eye out for a fix and post here if I find one


2010 posts

Uber Geek
+1 received by user: 768

Trusted

  Reply # 1619912 30-Aug-2016 21:01
Send private message

I found this reference to it.  A day old. But yea, odd.

 

It was working for me earlier today, I tried to "On Tap" something and got an error.

 

Now both On Tap and Cards give this error.

 

 

 

I'm on DP5 on my Nexus 6 - what phone do you have?

 

 

 

Edit: Lots of people complaining on the Google App reviews too... So it's not just us.


2355 posts

Uber Geek
+1 received by user: 374

Trusted

  Reply # 1619913 30-Aug-2016 21:02
One person supports this post
Send private message

From what I can see a large number of people are talking about this issue in the last couple of days (on and off)

 

Being a *Google TC I can probably find out but would probably be under NDA.

 

* See post in the next few days about what a Google TC is and where I'm going in a months time.............. (I'm the only one in New Zealand as far as I know)

 

 




531 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 1619933 30-Aug-2016 21:29
Send private message

@muppet Xperia Z5 M 6.0.1
@ LennonNZ intrigued

Hope it gets sorted soon, I enjoy my cards


256 posts

Ultimate Geek
+1 received by user: 23


  Reply # 1619937 30-Aug-2016 21:34
Send private message

Interesting, I installed CyanogenMod on my Nexus 4 a few days ago since it has been abandoned by Google, and On Tap does not work. I assumed it was a problem with Cyanogen, but maybe not. The Now Cards still work fine though...


2010 posts

Uber Geek
+1 received by user: 768

Trusted

  Reply # 1620017 31-Aug-2016 06:51
Send private message

Woke up this morning and it's all working fine again.




531 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 1620048 31-Aug-2016 08:20
One person supports this post
Send private message

muppet:

 

Woke up this morning and it's all working fine again.

 

 

 

 

YAY me too, thought my phone was broken for a while there


2010 posts

Uber Geek
+1 received by user: 768

Trusted

  Reply # 1620073 31-Aug-2016 09:08
Send private message

LennonNZ:

 

From what I can see a large number of people are talking about this issue in the last couple of days (on and off)

 

Being a *Google TC I can probably find out but would probably be under NDA.

 

* See post in the next few days about what a Google TC is and where I'm going in a months time.............. (I'm the only one in New Zealand as far as I know)

 

 

 

 

You should start another thread about this as I'm sure many here would be interested to hear about this.




531 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 1620164 31-Aug-2016 12:40
One person supports this post
Send private message

......and it's gone again :-(


2010 posts

Uber Geek
+1 received by user: 768

Trusted

  Reply # 1620171 31-Aug-2016 12:47
Send private message

Same issue again here.

 

So, fear not, it's not just you.

 

Annoying, but I'm sure Google are working on it...




531 posts

Ultimate Geek
+1 received by user: 79

Trusted
Lifetime subscriber

  Reply # 1620180 31-Aug-2016 12:53
Send private message

hopefully LennonNZ can keep us updated


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.