Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




17 posts

Geek


Topic # 32522 19-Apr-2009 07:57
Send private message

Hi,

I'm getting this text message every hour (at least ) from Vodafone on my G1. Has there been a software update on my G1 or did I change a setting. Googling seemed to show this has to do with the Contacts application, but turning of sync hasn't helped.

Any idea?

Jochen

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 207881 19-Apr-2009 08:32
Send private message

I was looking into this on Friday and so far all devices getting this message are Google phones.

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 207893 19-Apr-2009 10:07
Send private message

Few threads for reference:

Thread 1

Thread 2

Hope this helps looks like you have to disable the myfaves from tmobile.

 
 
 
 


2 posts

Wannabe Geek


  Reply # 207924 19-Apr-2009 13:49
Send private message

I believe I have fixed the problem on my G1 - at least I've stopped getting the dreaded messages for a few hours now. I started getting the messages around noon on Friday 17/4/09, at least once per hour. A few calls to Vodafone customer service didn't help. They first told me to txt 'stop' or 'help' to 453 but this didn't help (although my phone did recognise the number as myFaves, which gave me clue). Vodafone also said they stopped all Vodafone generated messages, but 'The service on 453 is not available' kept coming.

This is what I did to stop the messages:

Settings -> Applications -> Manage applications -> Contacts and myFaves storage -> Clear data

I assume this removes myFaves subscriptions (for T-mobile in USA), the cause of the auto message. It also removes all stored contacts on your G1, so you may want to backup gmail contacts if you have them (from a browser).

At first stored contacts on the G1 did not synch with gmail (I just had no Contacts), but I somehow triggered the sync when I tried adding a new contact on the phone.

I hope this helps for anyone else with a G1 in NZ.



17 posts

Geek


  Reply # 208009 19-Apr-2009 20:35
Send private message

Thanks,

that seems to have fixed it. I did see the other threads as well, but I couldn't find 'MyFaves' anywhere. I must have scrolled past Contacts when I searched.

Best regards,

Jochen

1 post

Wannabe Geek


  Reply # 208078 20-Apr-2009 09:30
Send private message

I tried the deleting of myfaves contacts you mentioned.




Sadly as soon as I link my contacts again the txts start coming in.




Any other ideas?




They are driving me batty...

2 posts

Wannabe Geek


  Reply # 209146 25-Apr-2009 09:28
Send private message

Sorry, I can't help; I don't know exactly the cause of the problem but I can say that I've been free of the annoying txts for about a week now since I cleared myFaves.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.