Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


85 posts

Master Geek


Topic # 67518 3-Sep-2010 09:36
Send private message

Hi I need to get the internet working on a Telecom dell streak with android 1.6 anyone know how to do this? I have gone into settings and then mobile network settings and then network operators and selected Telecom but it still doesn't work. I haven't used android before so I'm sure I'm doing something dumb...

Create new topic
5248 posts

Uber Geek
+1 received by user: 1134

Trusted
Subscriber

  Reply # 376176 3-Sep-2010 10:51
Send private message

You're in the right place. You also need to set up "Access Point Names" (APN's). 

Do a quick Google. Mauricio has posted some for Telecom XT somewhere on Geekzone and there are others out on the Net. Search on: "Android Telecom XT APN" or similar.  

You should be up and running in a couple of minutes once you have the APNs defined for Internet and MMS.

Try here.  You probably want to start with internet.telecom.co.nz.....rather than WAP2. 




____________________________________________________
I'm on a high fibre diet. 

 

High fibre diet


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.