Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Bhavya

8 posts

Wannabe Geek


#82459 29-Apr-2011 17:36
Send private message

Hey guys,

I bought a Motorola Flipout somewhere about January 2011. I loved the phone overall, but within a week or so, I was having problems with my wifi connectivity. At first, I thought it's just me, so I tried fixing things in my router. Which didn't help; then I tried connecting to my neighbour, and while connecting it suddenly says Disconnected. No matter how many times I do this, I get the same error. I know its not the neighbours router either, as I am connected to it atleast once a day (I use their internet with their consent).

Other networks I tried were:
- Auckland City Libraries (couldn't connect to the two around me).
- My university. It connected once, and the next time it doesn't turn on.

I took it in to a Telecom store, somehow the wifi connected right in front of them. Which was completely wierd, as they said it wasn't a problem. And after that, I was overseas. So I didn't have time to do anything about the phone. Oh, and I couldn't connect to any networks there either.

After returning back to NZ , the wifi doesn't turn on for literally hours, and can't load anything even if the wifi signal is on.

So, at the moment.. The errors that I recieve are:

- 'Disconnected' instantly while connecting.
- If it does connect, I can't browse the web.
- If I turn it on in the night, the wifi isn't connected till the next day morning. Which then comes back to the second error: ON, but not ON.

Phone details:
Motorola FlipOut
Android 2.1
Original supplier: TelecomXT, but I use a Vodafone simcard.

Any help is appreciated. I dropped the phone around March, but the wifi problems have existed long before that. It was after my first visit to XT and I'm afraid of going to them now,  as they will now blame the drop for the problem.

Thanks,
Bhavya.

Filter this topic showing only the reply marked as answer Create new topic
bluey
71 posts

Master Geek


  #463803 29-Apr-2011 18:38
Send private message

try reloading the wifi drivers as explained here  

Fixed some niggles with my i5503

I had to reboot my phone straight after and then all was good.

Cheers
Bluey 

Bhavya

8 posts

Wannabe Geek


  #463817 29-Apr-2011 19:19
Send private message

Hey Bluey,

Upon dialing *#*#526#*#*, the text field just instantly clears. Sorry mate, that didn't quite help.

Thanks for trying :)
Bhavya

 
 
 
 


Bhavya

8 posts

Wannabe Geek


  #753117 30-Jan-2013 10:37
Send private message

Far too late, but since this post still exists I'm keen to add my solution to this if this was to help anyone else.

We returned the phone to Telecom, they refused to swap it for a new one or give us a refund/store credit and only agreed to repair it for free. Once it returned from their centre, the problem still occurred and after being sent for a second time it was fixed. I was told that the entire motherboard was changed.

New problems were introduced after this, like radio playing randomly and being unable to turn it off.. it mostly played when the wall charger was connected. The phone used to heat up quite a bit too. We didn't bother getting it fixed as we knew that the phone was a bag of crap and so was Telecom's service for that particular matter.

Filter this topic showing only the reply marked as answer Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.