Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | ... | 26

kpd

8 posts

Wannabe Geek


  Reply # 585959 23-Feb-2012 20:49 Send private message

Thanks Bevin.  Back to normal evening speeds for me now (15+ Mbps).

Does anyone have an answer for my other question related to Speedtest results from my earlier post:

If I am physically in Christchurch, why does Speedtest detect my location as Tauranga? And why is ping time to Auckland consistently less than ping time to Christchurch Speedtest test servers? 

See comparison of ping time from http://www.speedtest.net/result/1787633310.png (Auckland) to http://www.speedtest.net/result/1787644436.png (Christchurch)

Thanks,
Kevin     
      

 

370 posts

Ultimate Geek
+1 received by user: 10

Trusted

  Reply # 585981 23-Feb-2012 21:51 Send private message

kpd: Thanks Bevin.  Back to normal evening speeds for me now (15+ Mbps).

Does anyone have an answer for my other question related to Speedtest results from my earlier post:

If I am physically in Christchurch, why does Speedtest detect my location as Tauranga? And why is ping time to Auckland consistently less than ping time to Christchurch Speedtest test servers? 

See comparison of ping time from http://www.speedtest.net/result/1787633310.png (Auckland) to http://www.speedtest.net/result/1787644436.png (Christchurch)

Thanks,
Kevin     


Yes: Your connection actually in Auckland so this is why when you run a speedtest in Auckland have less latency.

In Christchurch this is in simple terms how your speedtest works:

CHC --> Auckland --> CBC --> YOU

A speed test from Auckland is:

Auckland --> CHC --> YOU

This is in very simple terms what you don't see is between you and and us there is a number of hidden routers etc.....

As for the location, its never accurate for some odd reason it looks like most of our IP address are now marked in random places, Mine for example is located in Christchurch according to their database. Our IP address are not bound to geographic locations, speedtest.net database is out of date.

Thanks
Bevin




---------------------------------------------------------------
Nebukadnessar
ISP: Slingshot (250gb Rollover) - Better Network
Speed: 37/3 VDSL MSAN (tester)


6 posts

Wannabe Geek


  Reply # 585991 23-Feb-2012 22:19 Send private message

Hi guys,

I live in wellington and I have just switched to Slingshot from telecom, no device changes inside the house and the night before the switch my internet was running fast and stable. On the day of change i got back home and changed my login details internet was going, but it was so slow it was unusable. i tried speed tests for the last three days (switched to slingshot three days ago). First day downstream was 0.1 mbps, 0.2 mbps 0.9 mbps - youtube and normal browsing unusable. i called tech support (waited for an hour to get through) at slingshot they got me to take off my devices off the jack and no filter etc. still no improvements, and i changed a jack and got about 15 mbps for about 10 minutes then it went back to the same problem. second day still very slow with speeds at around 0.9 mbps. and then last night we had the outage. today still very slow, youtube doesn't even load videos, i tried to call slingshot tech support today didnt manage to get anyone to talk to...

here is my line status

Uptime: 0 days, 0:12:25

DSL Type: G.992.5 annex A

Maximum Bandwidth (Up/Down) [kbps/kbps]: 1.160 / 14.916

Bandwidth (Up/Down) [kbps/kbps]: 1.161 / 14.081

Data Transferred (Sent/Received) [MB/MB]: 1,20 / 11,05

Output Power (Up/Down) [dBm]: 12,0 / 19,5

Line Attenuation (Up/Down) [dB]: 8,5 / 17,0

SN Margin (Up/Down) [dB]: 6,5 / 5,5

Vendor ID (Local/Remote): TMMB / IFTN

Loss of Framing (Local/Remote): 0 / 0

Loss of Signal (Local/Remote): 2 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 30 / 0

FEC Errors (Up/Down): 49.763 / 2.627.275

CRC Errors (Up/Down): 1.281 / 28.345

HEC Errors (Up/Down): 6 / 279.318



could someone please help? this is very frustrating and my partner is making me switch back to telecom!

299 posts

Ultimate Geek
+1 received by user: 9


  Reply # 586033 24-Feb-2012 01:06 Send private message

Yikes, that is slow and yet your modem stats are quite good.
Bevin or Joe should be able to help.




Now on Slingshot Better Network and it's better.

Share Image

518 posts

Ultimate Geek


  Reply # 586227 24-Feb-2012 13:31 Send private message

Well, I bit the bullet and decided to switch from Naked 25gb to Naked Unlimited for all of $8/month more.  Guess we'll see what the performance is like. Interestingly enough I only get about a 12mb link for middle of Wellington CBD.

Having not delved into ADSL2 all that much could anyone comment on these stats and advise if any of the areas warrant attention?  It's in an apartment building in town using a Speedtouch ST536v6 in pptp-bridge mode.

Link Information
            
Uptime:    2 days, 21:25:35
DSL Type:    G.992.5 annex A
Bandwidth (Up/Down) [kbps/kbps]:    993 / 11.487
Data Transferred (Sent/Received) [kB/kB]:    0,00 / 0,00
Output Power (Up/Down) [dBm]:    12,0 / 19,0
Line Attenuation (Up/Down) [dB]:    10,0 / 18,5
SN Margin (Up/Down) [dB]:    13,0 / 12,5
Vendor ID (Local/Remote):    TMMB / BDCM
Loss of Framing (Local/Remote):    11 / 0
Loss of Signal (Local/Remote):    1 / 0
Loss of Power (Local/Remote):    0 / 0
Loss of Link (Remote):    0
Error Seconds (Local/Remote):    1 / 0
FEC Errors (Up/Down):    0 / 0
CRC Errors (Up/Down):    0 / 59
HEC Errors (Up/Down):    0 / 55

Thanks in advance for any feedback. :)




Working for Service Plus - www.serviceplus.co.nz

Authorised Service Agent for Apple, BenQ, Navman, Sony, and Toshiba - warranty & non-warranty repairs.



855 posts

Ultimate Geek
+1 received by user: 31

Trusted
Slingshot

  Reply # 586242 24-Feb-2012 13:56 Send private message

Hi chocolatemurderer,

Already onto your issue, Will let you know asap.

jpwise, If yo PM me your account details ill look closer but 12mb is fairly standard so is most likly correct,

Cheers,
Joe.




6 posts

Wannabe Geek


  Reply # 586279 24-Feb-2012 14:42 Send private message

Thanks so much Joe, as you can understand, its very frustrating not being able to use the net for emails youtube, especially when you have your partner on your case constantly...

I will PM you my details again just in case.

Cheers 

13 posts

Geek


  Reply # 586665 25-Feb-2012 14:35 Send private message

Regarding billing, does Slingshot charge in advance?

I changed plans last month knowing that it would come into effect for this current month, but I just received a bill for the new plan which is $10 more than the plan we had which finished on the 23rd.

Looking at my invoices I am a bit confused whether it is charged in advance or post month end. Could you please clarify?

69 posts

Master Geek

Trusted

  Reply # 586667 25-Feb-2012 14:39 Send private message

Hi nzapster - Slingshot bills for monthly access in advance (e.g. homeline rental, broadband plan charges)
Usage (calling, additional datablocks etc) are charged in arrears.

Regards

Scott




ScottP

13 posts

Geek


  Reply # 586668 25-Feb-2012 14:42 Send private message

Thanks for the really quick response!

22 posts

Geek


  Reply # 587126 26-Feb-2012 22:49 Send private message

Horrendous speeds again, guys:

Download Speed: 1643 kps (205.4 KB/sec transfer rate)
Upload Speed: 359 kps (44.9 KB/sec transfer rate)
Packet Loss: 0 %
Jitter: 3 ms
Latency: 42 ms
Test Server: nz-akl

Download Speed: 2508 kps (313.5 KB/sec transfer rate)
Upload Speed: 334 kps (41.8 KB/sec transfer rate)
Packet Loss: 0 %
Test Server: us-la

It's been getting progressively worse over the past week - peak time http browsing yesterday was some kind of awful, got better today, but now my connection speed has slowed to a crawl.

305 posts

Ultimate Geek
+1 received by user: 8


  Reply # 587147 26-Feb-2012 23:39 Send private message

dontsurf: Horrendous speeds again, guys:

Download Speed: 1643 kps (205.4 KB/sec transfer rate)
Upload Speed: 359 kps (44.9 KB/sec transfer rate)
Packet Loss: 0 %
Jitter: 3 ms
Latency: 42 ms
Test Server: nz-akl

Download Speed: 2508 kps (313.5 KB/sec transfer rate)
Upload Speed: 334 kps (41.8 KB/sec transfer rate)
Packet Loss: 0 %
Test Server: us-la

It's been getting progressively worse over the past week - peak time http browsing yesterday was some kind of awful, got better today, but now my connection speed has slowed to a crawl.


Maybe I'm just lucky but I've had no speed issues with SS.  I do run off their equipment in the exchange so not sure if that has anything to do with it.

Heres my speedtests taken like 5 mins ago

Download Speed: 13437 kps (1679.6 KB/sec transfer rate)
Upload Speed: 926 kps (115.8 KB/sec transfer rate)
Packet Loss: 0 %
Jitter: 1 ms
Latency: 20 ms 
Test Server: nz-akl
 

Download Speed: 6393 kps (799.1 KB/sec transfer rate)
Upload Speed: 831 kps (103.9 KB/sec transfer rate)
Packet Loss: 0 %
Test Server: us-la
  
My net was garbage the night after they had that epic failure with their systems but it seems all good now. 




 

27 posts

Geek


  Reply # 588441 29-Feb-2012 17:04 Send private message

Hi guys,

I have also recently moved to Slingshot and am having terrible issues. I am on the AYCE plan. My net often drops completely and the tech guys at Slingshot have not been able to help me. We have changed modems, got a local technician to check the quality of our lines and reset our modems. Our speeds have not improved at all. Websites such as youtube and even Stuff do not load at all at times. Please help me guys or we will have to change ISP's to WIC but we would prefer to stay with Slingshot if we can resolve it.

Speedtest results were

1.00 Mbps down
0.64 Mbps Up
Ping 45 ms

Test from my modem were

1440 Kbps down
800 Kbps up
Line attenuation 21.1db down
                        15.5db down

Noise Margin 11.8db down
                    12.0db up 

7 posts

Wannabe Geek


  Reply # 588549 29-Feb-2012 20:49 Send private message

Hi i'm having very strange issues around speed.. If i try to connect to youtube speeds are fine. But i cannot connect to any online game or stream. Whats going on here? 



855 posts

Ultimate Geek
+1 received by user: 31

Trusted
Slingshot

  Reply # 588674 1-Mar-2012 08:28 Send private message

kdc69: Hi guys,

I have also recently moved to Slingshot and am having terrible issues. I am on the AYCE plan. My net often drops completely and the tech guys at Slingshot have not been able to help me. We have changed modems, got a local technician to check the quality of our lines and reset our modems. Our speeds have not improved at all. Websites such as youtube and even Stuff do not load at all at times. Please help me guys or we will have to change ISP's to WIC but we would prefer to stay with Slingshot if we can resolve it.

Speedtest results were

1.00 Mbps down
0.64 Mbps Up
Ping 45 ms

Test from my modem were

1440 Kbps down
800 Kbps up
Line attenuation 21.1db down
                        15.5db down

Noise Margin 11.8db down
                    12.0db up 




Hi kdc69,

From those stats it looks like a line rate (Sync) issue, There are a series of tests we would need you to perform prior to dispatching a Field Tech as if it turned out to be a faulty filter or similar the tech would charge you a hefty call out fee.

Can you PM me your account details, Ill have a look from this end then can reply with the testing details.

Thanks,
Joe.
    




1 | ... | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | ... | 26
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Moment of Truth?
Created by BarTender, last reply by joker97 on 15-Sep-2014 15:20 (69 replies)
Pages... 3 4 5


Spark DNS Issues - Amazing - Broadband Service Alert
Created by PeteS, last reply by Demeter on 15-Sep-2014 14:13 (307 replies)
Pages... 19 20 21


hp bios update
Created by foxy38, last reply by foxy38 on 14-Sep-2014 19:08 (26 replies)
Pages... 2


2014 Holden SS (V8) or Ford XR6-T (in-line 6 turbo)
Created by joker97, last reply by BTR on 15-Sep-2014 15:41 (66 replies)
Pages... 3 4 5


Have $10,000, now what?
Created by Unregistered, last reply by pbgben on 15-Sep-2014 12:51 (44 replies)
Pages... 2 3


Mr. Key to extradite the German?
Created by TimA, last reply by Yabanize on 15-Sep-2014 16:05 (20 replies)
Pages... 2


Warning: Rage Ahead - Campbell Live and childhood poverty
Created by kawaii, last reply by sir1963 on 15-Sep-2014 07:09 (225 replies)
Pages... 13 14 15


Apple Watch - It's official!
Created by dickytim, last reply by joker97 on 13-Sep-2014 11:53 (60 replies)
Pages... 2 3 4



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.