Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


# 242805 15-Nov-2018 09:18
Send private message

Hi all - new to Geekzone and hoping you can help.

 

I have MySky HDi connected via HDMI to TV via an HDMI switcher.  All working fine.

 

BUT - I also want to output to an old VCR so I can transmit signal to another room via coax (we then use a transmitting sky remote in bedroom to control sky box).  This has always worked previously connected Sky to VCR through both SCART and RCA cables.  Recently, this has stopped transmitting audio - picture is OK.

 

Interestingly, if you press Mute (or some different buttons) on Sky remote and then unmute, I get sound for a brief moment before it then stops.  So I think the cable connection is working; it must be something in the Sky box setup.  (Audio output from VCR player is fine and works just using a tape - so it's something getting between Sky Box and VCR).  I've reset all settings back to factory, just in case I'd accidentally reset something but makes no difference.

 

Any advice gratefully welcomed.  Was there a Sky software update?  Could the HDMI switch be interfering (not sure how, as this is a different connection)?

 

 


Create new topic
2638 posts

Uber Geek


  # 2128984 18-Nov-2018 18:59
Send private message

Sounds like a defective unit, call Sky.

 

I still get sound on my analog outputs.


28260 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 2129000 18-Nov-2018 20:19
Send private message

It's always possible a software update has changed the way audio output works.

 

 


 
 
 
 


22493 posts

Uber Geek

Trusted
Subscriber

  # 2129067 18-Nov-2018 21:55
Send private message

Even if it is a software update that has gone wrong, its a managed device that is part of a subscription service so its still something that should be raised with sky.

 

I know a couple of people with modulators off the analog out of their sky boxes and they have working sound so its not affecting everyone if it is a software thing.





Richard rich.ms



3 posts

Wannabe Geek


  # 2129077 18-Nov-2018 23:02
Send private message

Seems to have been resolved by installation of new AV Receiver - at least for time being.  Thanks for looking and suggestions.




3 posts

Wannabe Geek


  # 2247425 28-May-2019 23:14
Send private message

Hi Wannabee

 

 

 

I have the same issue.  What setup do you have now that resolved it?  How do you get the osound from the coax - is it at the far end?

 

 

 

I run a coax from the VCR which comes out in the bedroom.  This is piped through another VCR which is connectde to the TV.  I get picture but no sound and have tride direct to TV and to a Sony Amp but no sound comes through.

 

I have the same small instances of cound when switching mute on/off on Sky Box.

 


Any help gratefully received

 

 

 

Thanks


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52


Streaming service Acorn TV launches in New Zealand with selection with British shows
Posted 18-Sep-2019 08:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.