Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Mar1

90 posts

Master Geek


#51236 27-Nov-2009 14:28
Send private message

We've started being unable to watch certain channels on Sky due to 'no signal' or 'rain fade' even when the sky it's spotless. For example the day before yesterday we couldn't get 1, UKTV or Vibe, and there was no coud in the sky. When I called Sky, they said there are 'no known issues' and we did the settings & unplug drills. No effect, so the technician was booked. Later at night that same day everything was back to normal. Again today, we are not getting 1, 2, 3, the Box, UKTV or Vibe, to mention a few (haven't gone through them all). Sky said if the problem is not due to a Sky fault, we have to pay for the technician ourselves, fair enough. But what is the likelihood of this not being a Sky fault? Any opinions? Anyone else experiencing this at the moment?

Thanks!

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
johnr
19282 posts

Uber Geek
Inactive user


  #276929 27-Nov-2009 14:32
Send private message

First thing I would be checking is the aerial and coax

John

Mar1

90 posts

Master Geek


  #276931 27-Nov-2009 14:34
Send private message

Errr, we have no aerial, just a dish. In 'signal check' the Strength is orange up to 40 and green between 40 & 60. There are no bars in the 'quality' scale which I think is unusual ? I remember seeing bars there before too.

What is coax?

 
 
 
 


Mar1

90 posts

Master Geek


  #276937 27-Nov-2009 14:47
Send private message

We do get Prime and Living Channel at the moment so I wonder if it can be a connection fault. But we will wiggle things around and wait for the big guy to come home to climb on the roof :-)

Thanks John

mickeydrip
6 posts

Wannabe Geek


  #276962 27-Nov-2009 15:36
Send private message

Mar1: We've started being unable to watch certain channels on Sky due to 'no signal' or 'rain fade' even when the sky it's spotless. For example the day before yesterday we couldn't get 1, UKTV or Vibe, and there was no coud in the sky. When I called Sky, they said there are 'no known issues' and we did the settings & unplug drills. No effect, so the technician was booked. Later at night that same day everything was back to normal. Again today, we are not getting 1, 2, 3, the Box, UKTV or Vibe, to mention a few (haven't gone through them all). Sky said if the problem is not due to a Sky fault, we have to pay for the technician ourselves, fair enough. But what is the likelihood of this not being a Sky fault? Any opinions? Anyone else experiencing this at the moment?

Thanks!



We had the same problem on Wednesday, Channels 5,6,7,11,22,70 & 93 were off. It all returned a couple of hours later & yesterday was fine, but today we have the same problem with the same channels, very annoying!!

Mar1

90 posts

Master Geek


  #276974 27-Nov-2009 15:43
Send private message

Yay, I'm not alone!!! So there must be a problem then but they just don't admit it.

Mar1

90 posts

Master Geek


#277009 27-Nov-2009 16:59
Send private message

mickeydrip: We had the same problem on Wednesday, Channels 5,6,7,11,22,70 & 93 were off. It all returned a couple of hours later & yesterday was fine, but today we have the same problem with the same channels, very annoying!!


Have you tried calling Sky? If so, what did they say?

We have no aerial, just the dish, so we can't watch much if the service doesn't come back. Sigh.

mickeydrip
6 posts

Wannabe Geek


  #277019 27-Nov-2009 17:20
Send private message

Yes we did on Wednesday, booked an engineer, cancelled it Thursday, booked another today!!!
& now, all the channels are back on again!!


All sky said was turn off for 30 seconds, unplug phone & modem as well!!! None of those have any effect.
Both occasions it has happened has been around the same time (for going off & coming back on).

 
 
 
 


Mar1

90 posts

Master Geek


  #277020 27-Nov-2009 17:23
Send private message

mickeydrip: Yes we did on Wednesday, booked an engineer, cancelled it Thursday, booked another today!!!
& now, all the channels are back on again!!


Oh my gosh, they must have just come back then as I was queueing to talk to Sky when I saw this message. Thanks for letting me know!

It is very annoying indeed and I would love to find out what's going on.

mickeydrip
6 posts

Wannabe Geek


  #277021 27-Nov-2009 17:25
Send private message

Mar1:
mickeydrip: Yes we did on Wednesday, booked an engineer, cancelled it Thursday, booked another today!!!
& now, all the channels are back on again!!


Oh my gosh, they must have just come back then as I was queueing to talk to Sky when I saw this message. Thanks for letting me know!

It is very annoying indeed and I would love to find out what's going on.



Are yours back on now then?

Mar1

90 posts

Master Geek


  #277022 27-Nov-2009 17:33
Send private message

Yes, they came back as I was reading the previous post. Phew.

mickeydrip
6 posts

Wannabe Geek


  #277482 29-Nov-2009 15:23
Send private message

Mar1: Yes, they came back as I was reading the previous post. Phew.





They've gone off again this afternoon!!!!

Mar1

90 posts

Master Geek


  #277485 29-Nov-2009 15:29
Send private message

mickeydrip: They've gone off again this afternoon!!!!


Oh no! Box (5), UKTV (6), Vibe (7) and E! (11) are gone (haven't had energy to check the further channels from our basic package. Well at least Prime is working, tuning in for belated rugby now.

Thanks for letting me know, it is definitely not a coincidence. Maybe due to location? Me near Panmure Basin, where are you?

Mar1

90 posts

Master Geek


  #277488 29-Nov-2009 15:34
Send private message

By the way, I emailed Sky about this problem and explained all including having reset everything & knowing other people who have the same thing happening in exactly the same time... Here's the reply (no help really):

- - - - - - - - - - - - - - - - -

Thank you for your email.

Please try the following to fix your service:

Double check for any loose cables then

Unplug the decoder (SKY box) from the power point. When you do this the light on the front of the decoder should go out

Wait 1 minute or more

Plug the decoder back into the power point. Check that all of the leads plugged into the back of the decoder are in firmly

Wait for the decoder to reset

If the above has not helped to fix your service, please contact me so we can book a technician. If the SKY equipment has caused the problem, the callout will be free of charge. If it is not the fault of our equipment the callout charge is $39.90 for work completed internally or $79.90 for work completed externally. The technician on site will determine the final charge.

Spyware
2596 posts

Uber Geek

Lifetime subscriber

  #277495 29-Nov-2009 15:53
Send private message

Cordless phone interference maybe. Turn it off.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. UAP, UAP AC Pro, UAP AC Pro Mesh, Apple TV 4, Apple TV 4K, iPad Air 1, iPhone XR, VodaTV Gen 2. If it doesn't move then it's data cabled.


Mar1

90 posts

Master Geek


  #277499 29-Nov-2009 15:59
Send private message

Thanks for the tip, Spyware. Is it enough if the base station is moved to another room?

I doubt that it is due to phone though as this is happening to more than one person exactly at the same time. Or maybe mickeydrip lives next door and I just don't know it?! Haha!

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.