Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




81 posts

Master Geek
+1 received by user: 1


Topic # 51236 27-Nov-2009 14:28
Send private message

We've started being unable to watch certain channels on Sky due to 'no signal' or 'rain fade' even when the sky it's spotless. For example the day before yesterday we couldn't get 1, UKTV or Vibe, and there was no coud in the sky. When I called Sky, they said there are 'no known issues' and we did the settings & unplug drills. No effect, so the technician was booked. Later at night that same day everything was back to normal. Again today, we are not getting 1, 2, 3, the Box, UKTV or Vibe, to mention a few (haven't gone through them all). Sky said if the problem is not due to a Sky fault, we have to pay for the technician ourselves, fair enough. But what is the likelihood of this not being a Sky fault? Any opinions? Anyone else experiencing this at the moment?

Thanks!

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 276929 27-Nov-2009 14:32
Send private message

First thing I would be checking is the aerial and coax

John



81 posts

Master Geek
+1 received by user: 1


  Reply # 276931 27-Nov-2009 14:34
Send private message

Errr, we have no aerial, just a dish. In 'signal check' the Strength is orange up to 40 and green between 40 & 60. There are no bars in the 'quality' scale which I think is unusual ? I remember seeing bars there before too.

What is coax?

 
 
 
 




81 posts

Master Geek
+1 received by user: 1


  Reply # 276937 27-Nov-2009 14:47
Send private message

We do get Prime and Living Channel at the moment so I wonder if it can be a connection fault. But we will wiggle things around and wait for the big guy to come home to climb on the roof :-)

Thanks John

6 posts

Wannabe Geek


  Reply # 276962 27-Nov-2009 15:36
Send private message

Mar1: We've started being unable to watch certain channels on Sky due to 'no signal' or 'rain fade' even when the sky it's spotless. For example the day before yesterday we couldn't get 1, UKTV or Vibe, and there was no coud in the sky. When I called Sky, they said there are 'no known issues' and we did the settings & unplug drills. No effect, so the technician was booked. Later at night that same day everything was back to normal. Again today, we are not getting 1, 2, 3, the Box, UKTV or Vibe, to mention a few (haven't gone through them all). Sky said if the problem is not due to a Sky fault, we have to pay for the technician ourselves, fair enough. But what is the likelihood of this not being a Sky fault? Any opinions? Anyone else experiencing this at the moment?

Thanks!



We had the same problem on Wednesday, Channels 5,6,7,11,22,70 & 93 were off. It all returned a couple of hours later & yesterday was fine, but today we have the same problem with the same channels, very annoying!!



81 posts

Master Geek
+1 received by user: 1


  Reply # 276974 27-Nov-2009 15:43
Send private message

Yay, I'm not alone!!! So there must be a problem then but they just don't admit it.



81 posts

Master Geek
+1 received by user: 1


Reply # 277009 27-Nov-2009 16:59
Send private message

mickeydrip: We had the same problem on Wednesday, Channels 5,6,7,11,22,70 & 93 were off. It all returned a couple of hours later & yesterday was fine, but today we have the same problem with the same channels, very annoying!!


Have you tried calling Sky? If so, what did they say?

We have no aerial, just the dish, so we can't watch much if the service doesn't come back. Sigh.

6 posts

Wannabe Geek


  Reply # 277019 27-Nov-2009 17:20
Send private message

Yes we did on Wednesday, booked an engineer, cancelled it Thursday, booked another today!!!
& now, all the channels are back on again!!


All sky said was turn off for 30 seconds, unplug phone & modem as well!!! None of those have any effect.
Both occasions it has happened has been around the same time (for going off & coming back on).



81 posts

Master Geek
+1 received by user: 1


  Reply # 277020 27-Nov-2009 17:23
Send private message

mickeydrip: Yes we did on Wednesday, booked an engineer, cancelled it Thursday, booked another today!!!
& now, all the channels are back on again!!


Oh my gosh, they must have just come back then as I was queueing to talk to Sky when I saw this message. Thanks for letting me know!

It is very annoying indeed and I would love to find out what's going on.

6 posts

Wannabe Geek


  Reply # 277021 27-Nov-2009 17:25
Send private message

Mar1:
mickeydrip: Yes we did on Wednesday, booked an engineer, cancelled it Thursday, booked another today!!!
& now, all the channels are back on again!!


Oh my gosh, they must have just come back then as I was queueing to talk to Sky when I saw this message. Thanks for letting me know!

It is very annoying indeed and I would love to find out what's going on.



Are yours back on now then?



81 posts

Master Geek
+1 received by user: 1


  Reply # 277022 27-Nov-2009 17:33
Send private message

Yes, they came back as I was reading the previous post. Phew.

6 posts

Wannabe Geek


  Reply # 277482 29-Nov-2009 15:23
Send private message

Mar1: Yes, they came back as I was reading the previous post. Phew.





They've gone off again this afternoon!!!!



81 posts

Master Geek
+1 received by user: 1


  Reply # 277485 29-Nov-2009 15:29
Send private message

mickeydrip: They've gone off again this afternoon!!!!


Oh no! Box (5), UKTV (6), Vibe (7) and E! (11) are gone (haven't had energy to check the further channels from our basic package. Well at least Prime is working, tuning in for belated rugby now.

Thanks for letting me know, it is definitely not a coincidence. Maybe due to location? Me near Panmure Basin, where are you?



81 posts

Master Geek
+1 received by user: 1


  Reply # 277488 29-Nov-2009 15:34
Send private message

By the way, I emailed Sky about this problem and explained all including having reset everything & knowing other people who have the same thing happening in exactly the same time... Here's the reply (no help really):

- - - - - - - - - - - - - - - - -

Thank you for your email.

Please try the following to fix your service:

Double check for any loose cables then

Unplug the decoder (SKY box) from the power point. When you do this the light on the front of the decoder should go out

Wait 1 minute or more

Plug the decoder back into the power point. Check that all of the leads plugged into the back of the decoder are in firmly

Wait for the decoder to reset

If the above has not helped to fix your service, please contact me so we can book a technician. If the SKY equipment has caused the problem, the callout will be free of charge. If it is not the fault of our equipment the callout charge is $39.90 for work completed internally or $79.90 for work completed externally. The technician on site will determine the final charge.

1800 posts

Uber Geek
+1 received by user: 263

Subscriber

  Reply # 277495 29-Nov-2009 15:53
Send private message

Cordless phone interference maybe. Turn it off.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




81 posts

Master Geek
+1 received by user: 1


  Reply # 277499 29-Nov-2009 15:59
Send private message

Thanks for the tip, Spyware. Is it enough if the base station is moved to another room?

I doubt that it is due to phone though as this is happening to more than one person exactly at the same time. Or maybe mickeydrip lives next door and I just don't know it?! Haha!

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.