Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


polglase

261 posts

Ultimate Geek

Trusted

#59407 5-Apr-2010 15:08
Send private message

Hi,

We have moved house and the people who were here had Sky. The dish is still on the roof so I can confirm they didn't take it with them!

I have connected the mySky HDi box but get the red signal light on the front and the T100 no signal error message.

I tried both LNB settings that I am aware of, being 10.75 and 11.30

Phoned SKY and they just said to try the two LNB settings or a technician would have to call and the earliest is the 13th April...

Can anyone help in the meantime... I miss SKY...

Cheers,
Jonathan

Create new topic
manaia
267 posts

Ultimate Geek


  #314972 5-Apr-2010 15:26
Send private message

Your dish connection should be on the post closest to the centre of the box. You only need one connection to get you up and running (until SKY get's a second satellite or polarity). You may have a splitter in line that doesn't do power pass to your MySKY so it could be blocking the signal to the LNB.

polglase

261 posts

Ultimate Geek

Trusted

  #314977 5-Apr-2010 15:34
Send private message

Thanks for the reply. I can only find one SKY outlet in the house, so no splitters. The dish is connected to the input as described.

Any other ideas?

 
 
 
 


manaia
267 posts

Ultimate Geek


  #315178 6-Apr-2010 06:52
Send private message

When you look at the dish are you able to see if you have a single-throat LNB (round cover) or a dual-throat LNB (like two singles side by side so the cover that points to the dish is oval)?

polglase

261 posts

Ultimate Geek

Trusted

  #315230 6-Apr-2010 09:17
Send private message

Dual throat.... SKY rang this morning to say that they can make it on the 8th now... not so bad but would still be nice to get it going sooner.

manaia
267 posts

Ultimate Geek


  #315279 6-Apr-2010 12:06
Send private message

I'd recommend doing a 'reset all settings' in the LNB setup screen, followed by a power reset. The default settings should be good for you. If this doesn't work then I'd have to think you really aren't getting a signal from the dish.

polglase

261 posts

Ultimate Geek

Trusted

  #315285 6-Apr-2010 12:38
Send private message

Will try that... thanks for your help.

polglase

261 posts

Ultimate Geek

Trusted

  #315418 6-Apr-2010 17:47
Send private message

I've climbed up on the roof and found two satellite dishes... one has the oval LNB and the other a single LNB, so perhaps the previous occupier had some strange setup. Will try resetting the mySKY box shortly...

 
 
 
 


polglase

261 posts

Ultimate Geek

Trusted

  #315482 6-Apr-2010 20:07
Send private message

Reset the LNB settings, saved and hard reset... still no signal. Thursday is not far away so will wait for the installer. Thanks for your help.

polglase

261 posts

Ultimate Geek

Trusted

  #316273 8-Apr-2010 16:50
Send private message

The installer came today. The new house had two f-type outlets in the lounge and neither worked for mySKY. Turns out one was the non-SKY dish on the roof and the other a connection to the downstairs outlet.

The SKY dish came in on the third outlet... an RF balun connector that I hadn't tried with mySKY as I didn't have the right cable.

Mystery solved for $49... thanks anyway for you help.

Defiant
20 posts

Geek

Subscriber

  #316323 8-Apr-2010 19:46
Send private message

You had to pay? Yet it was no fault of your own?

dasimpsonsrule
94 posts

Master Geek


  #316325 8-Apr-2010 19:50
Send private message

It costs $49 for an installer to come if you move to a new house without a working satellite

Create new topic




News »

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09


Kiwrious lab-in-the-pocket kit designed for schoolchildren
Posted 28-Aug-2020 09:03


Fitbit introduces Sense, its most advanced health smartwatch
Posted 26-Aug-2020 10:14



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.