Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




54 posts

Master Geek


# 99687 25-Mar-2012 10:57
Send private message

Hi,

I have My Sky, a 5.1 home theatre, and everything seems to be connected correctly.

Just signed up to movies for the month

Problem is, I am only receiving stereo  sound on the movies.

I have 5.1 surround on some shows on TV3 and SoHo through the MySky. I expected to be getting the movies in surround. Any thoughts on what I am doing wrong?

Thanks,

Ben

www.ruff.co.nz 

Create new topic
91 posts

Master Geek


  # 599705 25-Mar-2012 11:34
Send private message

You will need to buy the HD ticket ($10/month) to get 5.1 on movies channel.  I know its wrong & shouldn't be like that but it's all about the money with sky.
But what i do i set mysky to mpeg/pcm on SPDIF connected to amp & set amp on Dolby pro II on my older sony amp.
Sounds good on all channels emulating the ones that are not 5.1. It does ok.



54 posts

Master Geek


  # 599718 25-Mar-2012 12:47
Send private message

Thank you.

I already have the HD ticket (got it for SoHo).

I have sky outputting currently on Dolby. HDMI.

Should I try mpeg/pcm via spdif.

It's a Pioneer amp thats fairly easy to change the settings on LX60.

Thanks very much.

Ben

www.ruff.co.nz 

 
 
 
 


91 posts

Master Geek


  # 599730 25-Mar-2012 13:08
Send private message

Just expeiment. Try Mpeg/PCM setting on box in HDMI & settings on amp till you find whats best for you. Note it will increase the volume as it will be raw format but your amp should take care of the rest depending on setting.

1789 posts

Uber Geek


  # 599764 25-Mar-2012 15:13
Send private message

Are you on movies 1 or movies 2 channel.

Only channel 20 and movies greats are hd.

Channel name should read "Sky movies HD"

6358 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 599768 25-Mar-2012 15:22
Send private message

Does the sound have to be set to surround on the MySky itself?



54 posts

Master Geek


  # 599771 25-Mar-2012 15:31
Send private message

Hi,

I have set the amp to the spdif cable, and changed to mpeg/pcm output in the sky menu.

Amp is on pcm via the digital input.

Getting great stereo!

In the sky menu my only options for Audio Output are Stereo or Mono. I have selected Stereo.

My amp is set to self detect and switch to 5.1 if present. (And this works perfectly with blu rays via the PS3).

Testing on SoHo and Sky movies 20 and a movie from the planner.

Still all stereo sound here.

Any thoughts?

Thanks,

Ben 



54 posts

Master Geek


  # 599772 25-Mar-2012 15:32
Send private message

Channels do read HD, and the picture is in HD.

Cheers, 

 
 
 
 


1789 posts

Uber Geek


  # 599781 25-Mar-2012 16:39
Send private message

I have mine spdif set to dolby, works fine, i'm using spdif to go to amp.

What ever connection you have running to amp set to dolby. I have the top setting on stero on sky decoder, guessing that's for when set to pcm/mpeg, only other option on that is mono.

I know i contradicted what someones said above with setting to dolby but works for me, where it won't on other setting, i only get stero. 

1789 posts

Uber Geek


  # 599783 25-Mar-2012 16:47
Send private message

Found something else that might effect it, futher down the menu is preferred language.
Make sure this is on english, and not alt english or something like that.

SoHo doesn't have alternate english tracks, so wrong setting won't effect it. Movies does have a non digital track, so if default set to different sound track, then you won't get 5.1 sound.

Suggest try dolby setting for sound output, and make sure preferred language set to english. 



54 posts

Master Geek


  # 599785 25-Mar-2012 16:56
Send private message

Hi Rugrat,

I followed your instructions... Dolby on digital. Stereo... and the important one: changed language to English (was on alt english)... and movies is now in Dolby Surround!  (and so is SoHo)!

Thanks very much!

 
But... playing a previously recorded channel 20 movie from the planner and it's only in Stereo. Any thought on that? 

Cheers,

Ben 

91 posts

Master Geek


  # 599787 25-Mar-2012 17:01
Send private message

If only in stereo for pre-recorded it's probably because you have altered the settings to what you have now & it recorded previously in the other setting.
Record something now with your new settings & see what happens.



54 posts

Master Geek


  # 599791 25-Mar-2012 17:28
Send private message

Thanks Ledgy,

That's worked - only new recordings are recorded in surround.

Awesome. Thanks very much, really appreciate the help guys!

Now to settle down and watch some movies!

Ben

www.ruff.co.nz 

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.