Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1 post

Wannabe Geek


Topic # 3699 20-Mar-2005 03:27
Send private message

I have a Nokia 6620 with Nokia PC Suite 6.41.6 installed via the USB cable that came with the phone. When I use the Installer (2.1) the left side shows "My Computer" correctly and I can view directories/etc. The right side shows "My Phone" and lists the Nokia 6620, but below that the following line appears, "The contents of the currently selected phone model cannot be shown by this application". If I try to install a program I get the following error message, "Operation failed."

I can use Explorer to view both the "C" and "E" drives on the phone. But if I try to copy something to either the "C" or "E" I get the error, "The operation could not be completed".

If I remove the MMC card and place it in a card reader I can copy files to it. And I can install files to the phone in this way, but it's a hassle to turn off the phone, remove the battery then the MMC and insert it in the reader and then do a copy.

I've searched for a solution but can't find one in the forums. I've contacted Nokia support and they said this is a bit too involved for services. I've got a number to call for technical support but I can't do this till the beginning of the week when they open.

Has anyone run into this problem? Is it the phone? Is it PC Suite?
(PS: One forum post suggested to reformat the MMC card while in the phone. This I did but the problem is still there. Also, I got this phone on eBay. It has the ATT logo on the back. The vendor said it was unlocked, and I have been using it on the Cingular network w/o any problems. I can send/receive messsages, connect to the net. etc. Firmware is v2.14.1, 28-06-04, NHL-12))

Thanks in advance for any suggestions.

Create new topic
1 post

Wannabe Geek


  Reply # 13774 23-Mar-2005 18:50
Send private message

hi, i am experiencing the same problem with a 7610. using either the usb cable or bluetooth. very frustrting, i have uninstalled, reinstalled, formatted etc etc etc. any suggestions would be appreciated

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.