Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

1 post

Wannabe Geek

Topic # 3699 20-Mar-2005 03:27
Send private message

I have a Nokia 6620 with Nokia PC Suite 6.41.6 installed via the USB cable that came with the phone. When I use the Installer (2.1) the left side shows "My Computer" correctly and I can view directories/etc. The right side shows "My Phone" and lists the Nokia 6620, but below that the following line appears, "The contents of the currently selected phone model cannot be shown by this application". If I try to install a program I get the following error message, "Operation failed."

I can use Explorer to view both the "C" and "E" drives on the phone. But if I try to copy something to either the "C" or "E" I get the error, "The operation could not be completed".

If I remove the MMC card and place it in a card reader I can copy files to it. And I can install files to the phone in this way, but it's a hassle to turn off the phone, remove the battery then the MMC and insert it in the reader and then do a copy.

I've searched for a solution but can't find one in the forums. I've contacted Nokia support and they said this is a bit too involved for services. I've got a number to call for technical support but I can't do this till the beginning of the week when they open.

Has anyone run into this problem? Is it the phone? Is it PC Suite?
(PS: One forum post suggested to reformat the MMC card while in the phone. This I did but the problem is still there. Also, I got this phone on eBay. It has the ATT logo on the back. The vendor said it was unlocked, and I have been using it on the Cingular network w/o any problems. I can send/receive messsages, connect to the net. etc. Firmware is v2.14.1, 28-06-04, NHL-12))

Thanks in advance for any suggestions.

Create new topic
1 post

Wannabe Geek

  Reply # 13774 23-Mar-2005 18:50
Send private message

hi, i am experiencing the same problem with a 7610. using either the usb cable or bluetooth. very frustrting, i have uninstalled, reinstalled, formatted etc etc etc. any suggestions would be appreciated

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18

Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47

Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25

New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48

Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48

Oppo R11s: high-end Android, budget price
Posted 27-Feb-2018 16:27

Samsung New Zealand introducing the Galaxy S9 and S9+
Posted 26-Feb-2018 07:00

Fujifilm X beats its best with new top of the range, high-performance camera
Posted 24-Feb-2018 14:05

One million kiwis affected by cybercrime
Posted 24-Feb-2018 13:58

New Zealanders want to engage with government online and via mobile apps
Posted 24-Feb-2018 13:56

Samsung launches Samsung Max
Posted 24-Feb-2018 13:52

CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43

Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27

2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25

Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.