Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


81 posts

Master Geek


Topic # 13881 2-Jun-2007 19:33
Send private message

Hi all, (first post)
Read the previous thread on setting up freeview in media centre and also this one specific to vista, it was working fine in XP MCE with my Hauppauge Nova-s-plus, almost got there in vista however it will only play video without any sound in live tv(or recorded), however the pre recorded DVR-MS files do play sound. Sound also comes through fine in the WinTV2000 app.

Any ideas anyone?

Also if you have successfully got it working in vista could you please post your specs (i.e. tv tuner and sound Card)

Create new topic
Infrastructure Geek
4056 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 73422 5-Jun-2007 09:43
Send private message

I have the Nova-s-plus working under Vista.  Nothing special was required to get the sound working apart from going through the media center setup menus and choosing the sound source (spdif/analog etc).

I have onboard sound (asus a8n-vm csm) on my pc and i'm using the optical SPDIF to output to an amp.  Because my "soundcard" has both optical and analog outputs, and vista can send different signals to each, i set the optical spdif to be the default device.




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs




81 posts

Master Geek


  Reply # 74328 11-Jun-2007 20:38
Send private message

Hmm, still struggling here Cry Could you tell me what region you selected in the setup (mines currently Australia like i had in MCE 2005). Also would you please be able to go into registry and tell me what the following values are:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\VideoSettings - PrefferedLanuageId
and
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\VideoSettings - SAPOn


Cheers


27 posts

Geek


  Reply # 74330 11-Jun-2007 21:21
Send private message

I have the following barebones

http://www.playtech.co.nz/product.php?action=showdetail&id=3320

and run DUAL nova-s plus cards.  Selected "Australia" during the setup of Media Center.

All going no probs.



81 posts

Master Geek


  Reply # 74335 11-Jun-2007 22:10
Send private message

Ah yea, think it could be an issue with my audigy and vista (creative drivers anyone :P) Although taking it out didn't help, i might try a fresh install without it on the weekend.

Nice work on the dual cards, hopefully i'll get there one day Smile

27 posts

Geek


  Reply # 74337 11-Jun-2007 22:39
Send private message

got rid of my creative card when I had trouble with a sound blaster Live! wint my MCE 2005 machine.  Have used onboard sound ever since.

Have a look at the following thread for configuring the nova-s plus


http://www.geekzone.co.nz/forums.asp?ForumId=34&TopicId=13287&page_no=3

also have a look at reven.co.nz if you want to get your EPG going with vista.

To be honest my vista + freeview was alot easier than when I first tried XP Media Center.

Only problem with vista is my original xboxes dont work as extenders anymore :-(




81 posts

Master Geek


  Reply # 74338 11-Jun-2007 22:48
Send private message

Had a setup that was working fine in my previous system with xp mce, however since my upgrade (c2d 4300, vista etc) i haven't had a change to try it in there).

Would you possibly be able to hit up the registry and tell me those settings, just a hunch (doubt it will work though)
Cheers

27 posts

Geek


  Reply # 74552 13-Jun-2007 20:13
Send private message

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\VideoSettings - PrefferedLanuageId

= 1409

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\VideoSettings - SAPOn


= 0





81 posts

Master Geek


  Reply # 74732 14-Jun-2007 21:42
Send private message

Cheers, still no joy :(

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.