Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




46 posts

Geek


#58349 9-Mar-2010 22:57
Send private message

Hi there - hopefully someone can help me out before I pull out what little hair I have left. I have just installed a new HVR4000 in my HTPC in the hopes of adding sky channels.

Unfortunately I can't pick up any channels (Freeview or Sky) via DVB-S..... So far I have tried with WinTV v7 and DVBLink v2. I am selecting Optus D1 and have tried the default transponder ini file and a listing found here, no joy with either. The Sky dish went in fresh last week and works fine with the STB and I can get DVB-T channels fine.

Any advice on where to start troubleshooting would be greatly appreciated (fairly fresh to DVB-S)

Thanks...

Create new topic
1705 posts

Uber Geek

Trusted

  #305872 10-Mar-2010 09:45
Send private message

have you got the right LNB settings? if it's a new LNB it's probably a low and high of 10750 and a switch of 0. Do you even get lock?



46 posts

Geek


  #306000 10-Mar-2010 16:25
Send private message

allstarnz: have you got the right LNB settings? if it's a new LNB it's probably a low and high of 10750 and a switch of 0. Do you even get lock?


Thank You ... I can now get winTV to pick up on channels (100++) ...... However no luck with dvb link and I am taking a guess I do not have all the LNB setting correct?




 
 
 
 




46 posts

Geek


  #306084 10-Mar-2010 21:36
Send private message

Problem now solved ... thanks to those who helped.

For the record, solution =



1705 posts

Uber Geek

Trusted

  #306148 11-Mar-2010 09:00
Send private message

circular? That's odd, it shouldn't work on that, but if it does, hey, that's all good :)

160 posts

Master Geek


  #306256 11-Mar-2010 12:55
Send private message

I've had the same issue with the HVR-4000, I couldn't find any channels with Universal setting (using mediaportal in XP). I then tried with circular and it found channels, but channel changes had long pauses. Afterwards I switched back to the universal setting and it worked corrrectly. Seems to happen whenever I do a fresh install of the OS and MediaPortal (not too often).




46 posts

Geek


  #306302 11-Mar-2010 15:57
Send private message

elkano: I've had the same issue with the HVR-4000, I couldn't find any channels with Universal setting (using mediaportal in XP). I then tried with circular and it found channels, but channel changes had long pauses. Afterwards I switched back to the universal setting and it worked corrrectly. Seems to happen whenever I do a fresh install of the OS and MediaPortal (not too often).



MCE 7 and WinTV7 both seem to take a while to change channel so I will try and "Tweak / Perfect" it later.... At the moment I am going through the saga of getting Sky working which seems to carry enough problems. It all just reminds me of my love/hate relationship with computers

Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO announces new flash charge technologies
Posted 16-Jul-2020 08:17


Soul Machines joins forces with the World Health Organization
Posted 13-Jul-2020 18:00


Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.