Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek
+1 received by user: 1


# 139293 3-Feb-2014 20:22
Send private message

Hi all

I need help and I am not getting anywhere with Telecom Broadband help desk ticket number 2312-1774-6105. Since VSDL installed in December the unit has randomly been disconnecting indicated by all lights except power light going off and then wifi light starts blinking and then broadband light starts blinking and finally goes solid.

This happens randomly through out the day but has good and bad days, for example tonight at least 5 times in one hour then all ok. The best we have had is 3 days and that was after opening the ticket and having the 24hr log done so I thought it had been fixed. 

error log.


DSL connection details


Thanks in advance for your help

Filter this topic showing only the reply marked as answer Create new topic
1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  # 979721 3-Feb-2014 21:05
Send private message

Ping me on "pl at telecom.co.nz" with your home phone and any other useful details and I will see what I can do.

6 posts

Wannabe Geek


  # 989846 18-Feb-2014 18:00
Send private message

Hi -

I am having the same issues as stated above.
I tried resetting the Router last night with no improvement.

Does anyone have any optimal setup tips for these?
Are there any fixes I should be trying?

Thank you.

 
 
 
 


54 posts

Master Geek
+1 received by user: 4


  # 990222 19-Feb-2014 10:44
Send private message

Any updates on what happened? Inquiring mind(s) want to know ;D

136 posts

Master Geek
+1 received by user: 27


  # 990365 19-Feb-2014 12:34
One person supports this post
Send private message

toosten: Hi all

I need help and I am not getting anywhere with Telecom Broadband help desk ticket number 2312-1774-6105. Since VSDL installed in December the unit has randomly been disconnecting indicated by all lights except power light going off and then wifi light starts blinking and then broadband light starts blinking and finally goes solid.

This happens randomly through out the day but has good and bad days, for example tonight at least 5 times in one hour then all ok. The best we have had is 3 days and that was after opening the ticket and having the 24hr log done so I thought it had been fixed. 

<snip>

Thanks in advance for your help


Seems pretty straight forward to me somethings wrong with your VDSL modulator/demodulator unit.

In other words, your modems goin tits up, If all the lights are going off expect for the power (Your'e loosing the Wifi light as well?) sounds as if something is causing the modem to fail,

Id probably do thing in this order to see if its anything common:

 - Remove from any power/multiboards it may be plugged into (rare but power starvation does happen)
 - Factory Reset modem
 - Try a singular device on the unit to see if there is something causing it to go nuts (Had a rubbish Dlink once that used to die if I connected a S3 to the wireless)
 - Still happening? Get the modem replaced.



2 posts

Wannabe Geek
+1 received by user: 1


  # 992814 23-Feb-2014 14:51
One person supports this post
Send private message

Hi All

The problem seems to have been resolved by replacing the Technicolor modem with a new Huawei modem.

Thanks

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.