Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


16 posts

Geek


Topic # 199116 4-Aug-2016 23:54
Send private message

Hi all,

 

 

 

I recently upgraded my Windows to Windows 10 and as soon as I done that my Broadband Assist from Spark NZ has stopped working. I have tried to use it in IE and Chrome as well as Firefox and it just won't work. I have tried to contact Spark BB Help Desk but their wait times are like 3-4 hours. any help would be appreciated


Create new topic
1243 posts

Uber Geek
+1 received by user: 530


  Reply # 1604750 5-Aug-2016 08:16
Send private message

Sorry - this doesn't answer yorr question, but I hate Spark's Broadband Assist. One time a year or so ago I was having some trouble with my internet connection so thought I'd run Broadband Assist and see if it picked anything up. As soon as I started it, it said there was a new/updated version and I couldn't do anthing until I downloaded the new version. Which I couldn't do because I was having trouble with my internet connection...


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.