Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


# 253155 29-Jul-2019 19:21
Send private message quote this post

Hi

so about 2-3 months ago i was on the fibre 200 plan , never had any issue with getting good speeds up and down.

i upgraded to unplan fibre max ,since then i have never reached any where near the speeds i was expecting to get.

speed tests carried out via ethernet to pc have not come close to what i was expecting ,

they range from average 280 DL to 180 UL some days they can be 500 dl but i have never seen any thing constant above 600 dl max

the average would be 290dl at times sometimes 350-400 the UL is almost greater than the DL Speed.



so during this transition i have had over 5 chat references with spark help desk, and more phone calls than i care to remember.

so i have followed the advice given to me, been in and replaced modem in case it was faulty at local spark shop.

i have a 1gig network card

my pc specs are

Gigabyte Z390 AORUS MASTER, Intel Z390, Triple M.2, , Wi-Fi Gaming Motherboard.
Intel CoffeeLake Core i9 9900K 8 Cores, 16 Threads, 3.6Ghz/5.0Ghz, 16MB LGA1151 Unlocked Processor,
Noctua NH-D15 Elite-Class Six Heatpipe Dual Tower Cooler.
Corsair CMK32GX4M2B3200C16 Vengeance LPX 32GB (2x16GB) DDR4-3200 CL16.
Samsung 970 EVO Plus 1TB M.2 NVMe SSD (MZ-V7S1T0BW).
Gigabyte GV-N208TGAMING OC-11GC GeForce RTX 2080 Ti Gaming OC 11GB Video Card.
Seasonic Focus Plus SSR-850FX 850W Full-Modular 80Plus Gold Power Supply -
Microsoft Windows 10 Home 32Bit/64-Bit



This pc is 2 months old,my prior pc was a little older but both pc's have returned same speed results, so it cannot be the pc

This pc is wired via ethernet , i do not use the Wifi on it so all speed tests are carried out via ethernet not Wifi



The issue i have is that all the help desk staff have referred this to other departments within spark where they say that they have checked the line and it is showing that iam getting full speeds ie 800 odd DL to the house and that they have no issues that they can see from their end.

i have had help desk staff have me over the phone check everything (ont) leads to ports lights on ont -modem settings ect ect ect everything was operating as it should.

Ive replaced the ethernet cable from pc to modem with brand new one.

I had a chorus member come as i had a separate phone issue. nothing to do with fibre, he checked for me what he was getting on his phone from the spark end ,not my house and said that from what he could see there was no problems spark end.and i should be getting up to min 800

so i have

brand new pc

brand new modem

new Ethernet cable

iam not running any form of software that would affect this, i run avast and have doubled checked all settings on this program , there are no blocks that would prevent speeds from reaching full.

fiber unit inside house to modem is about .5 of a meter, and about .7 meter from modem to pc

I have checked with spark that they have actually swapped me over to the fibre max plan and that im not still on the old 200 plan, which they say they have.

and speed test results still show nothing over or close to 400

all of my chat problem references have ended up saying fault resolved by spark on- my spark.



i know 280 dl is still ok but this is not what iam paying for , and am now just sucking it up as i have no avenues left to get what i should be getting.

on a side note, i have only once seen 800dl and 350 ul during my testing so i know it is capable some how of receiving full speeds.

sorry about the wall of text, but i wanted to provide every bit of info, if any one has any possible ideas i would be very appreciative,as im at a total dead end now with spark.

Thank you




View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
5572 posts

Uber Geek


  # 2285339 29-Jul-2019 19:26
Send private message quote this post

You don't say how you are actually testing.

 

EDIT: It is almost certainly your test methodology or computer that is the bottleneck.


6958 posts

Uber Geek

Trusted
Subscriber

  # 2285341 29-Jul-2019 19:29
Send private message quote this post

Hi, can you create a live Linux CD/DVD, boot off that and tell us what you are getting.

 

http://ucmirror.canterbury.ac.nz/linux/mint/isos/stable/19.1/linuxmint-19.1-cinnamon-64bit.iso

 

Cyril


 
 
 
 


BDFL - Memuneh
64625 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 2285355 29-Jul-2019 20:02
One person supports this post
Send private message quote this post

What router are you using?

 

Please boot from a live Linux CD and test again. Are you using Windows drivers for ethernet or the OEM?

 

I had similar problems and using Windows drivers I couldn't get over 400 Mbps. Got a mini PC (Intel NUC) with Linux and speeds were consistently around the max for my plan (800 - 900 Mbps).





5375 posts

Uber Geek

Trusted
Lifetime subscriber

  # 2285359 29-Jul-2019 20:08
Send private message quote this post

Tell us more about how you are testing and if using a windows PC are you using the speedtest App?

15207 posts

Uber Geek

Trusted
Subscriber

  # 2285388 29-Jul-2019 20:55
One person supports this post
Send private message quote this post

What problem is this causing you? Have you saturated your bandwidth? Is your latency higher than expected? Do you just want a higher number because you paid for it?

 

Using all that bandwidth requires multiple TCP connections. Speed test apps do this for you. You can also do something like run BitTorrent and download the latest Ubuntu image - that always comes in at my max speed, which is the 100Mbps I pay for.


'That VDSL Cat'
10999 posts

Uber Geek

Trusted
Spark
Subscriber

  # 2285399 29-Jul-2019 21:33
Send private message quote this post

Can you DM me your most recent Fault Ticket Number?

 

 

 

Would also like to confirm exactly what router you are using, as it's not fully clear in the post.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




5 posts

Wannabe Geek


  # 2285404 29-Jul-2019 21:53
Send private message quote this post

hi guys thank you for replying.

 


have been using Ookla to test.

 

router is Huawei HG659b

 

Timmmay-- im paying for something im not getting, and am trying to establish if its an issue my end and not sparks.

 

Cyril & freitasm ty, (using OEM)  i don't mean to be noob but im struggling with the linux cd  boot, and the process, and don't want to waste your guys time, file was to large for current cd and i have no dvds currently, i understand that you are trying to get an exact picture ,but im unsure that ill be able to provide. 

 

i have some test results exel from march and current which ill post when i get my head around this site.

 

thank you for your replies.


 
 
 
 


696 posts

Ultimate Geek


  # 2285417 29-Jul-2019 22:25
Send private message quote this post

If you've got any client side firewall software (e.g. Norton) disable that during your testing.  It might be artificially throttling your network for a variety of reasons.

 

Re the linux iso... down load one (almost any one), burn it to a USB stick (or DVD if you're feeling a bit retro) and then boot from that.  Then once its booted to a desktop (dont install it!) fire up whichever browser it has (usually one of Firefox, Chrome or Chromium) and run your tests again.


Mr Snotty
8866 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 2285419 29-Jul-2019 22:26
One person supports this post
Send private message quote this post

Use a USB flash drive - https://tutorials.ubuntu.com/tutorial/tutorial-create-a-usb-stick-on-windows#0

 

Grab Ubuntu from here: https://ubuntu.com/download/desktop/thank-you?country=NZ&version=19.04&architecture=amd64

 

Boot your PC with the flash drive inserted - when Ubuntu starts, launch Firefox and go to https://speedtest.net and https://www.nperf.com/en/ - run tests to Spark Auckland, Wellington and Christchurch and also 2degrees Auckland and Christchurch.

 

Also, there is no need for any Antivirus on Windows 10 - the built in antivirus on Windows is all you need. Anything more is actually a further security risk these days.





4196 posts

Uber Geek

Trusted

  # 2285421 29-Jul-2019 22:31
Send private message quote this post

Where abouts in the country are you and who is your LFC?

 

Please also try checking with fast.com, and as others have suggested, using the ookla windows 10 app to test. Try testing to all 3 Spark speedtest servers, and for comparison, to some offnet (VF or 2D) speedtest servers as well.

 

While your hardware is clearly not a bottleneck, some software (personal firewalls, AV software etc) can cripple throughput, even on high end systems. It is absolutely worth disabling any and all AV and firewall software just to test.

 

Cheers - N





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.




5 posts

Wannabe Geek


  # 2285449 30-Jul-2019 07:16
Send private message quote this post

thank you all for your replies

 

iam on the kapiti coast  

 

I will try above actions when I can next get an opportunity, over next couple of days.

 

thank you again.


1903 posts

Uber Geek


  # 2285525 30-Jul-2019 09:20
Send private message quote this post

" i run avast and have doubled checked all settings on this program"

 

Uninstall Avast , and any other AV or 3rd party firewall programs . You can allways re-install them later
Also disable and cloud services/sync programs
Make sure Win isnt trying to download a huge update (cough cough 1903)

 

Check what speed your network card has connected at .
Try the speedtest thats on Sparks website

 

Back in the bad old days of internet, ISPs would oversubscribe and couldnt give anywhere near max speed of data throughput , especially at peak times.


78 posts

Master Geek


  # 2285526 30-Jul-2019 09:20
Send private message quote this post

Sounds to me like Windows driver issues - it's certainly not the hardware - that's a beastly PC.

 

Get the latest firmware/device drivers for your motherboard - typically these are on the motherboard manufacturer's website - note these are not the BIOS, that's different - these are device drivers for your hardware to run in Windows - hence you'll download them and then install them in Windows and then reboot.

 

If that doesn't help, it's possible although unlikely to be the network card or chip on your motherboard - so dig into your motherboard's manual and find out the exact network card/chip. Do a search to see if there's a more recent device driver for that (this is unlikely as the motherboard manufacturer typically include the latest with their driver package but it's worth checking).

 

Again, reboot, retest.

 

If that doesn't work then you're probably into the device settings on the network card. Normally you don't have to mess with these though as out of the box they're normally good - but I guess it's possible something's borked there.

 

Suggest you update the device drivers first, then look into the settings - I'd thoroughly expect that the correct/latest device drivers for your motherboard (often overlooked) will fix things (and more importantly override the default ones installed by Windows Update).




5 posts

Wannabe Geek


  # 2285710 30-Jul-2019 13:07
Send private message quote this post

thanks again, i understand and appreciate your help grimwulf,

 

i have everything updated, also the issue that iam having with the speed's,, i was getting  exactly the same results when i was running my previous older pc, prior to up grading to current pc where im currently getting same test results as as i was with old pc.

 

i will run tests tonight with av uninstalled ect.

 

thank you guys

 

 


Mr Snotty
8866 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 2285720 30-Jul-2019 13:22
2 people support this post
Send private message quote this post
 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52


Streaming service Acorn TV launches in New Zealand with selection with British shows
Posted 18-Sep-2019 08:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.