Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




105 posts

Master Geek

Trusted

Topic # 5349 21-Oct-2005 08:45
Send private message

I purchased my 6255 primarily for its bigger screen and keyboard, as I use it for my diary and notes device, synchronised with Outlook on my PC. Previously I have been using a 6585 with success, but the small screen was a problem.
I have been running the 6255 for many months successfully, then shock-horror, daylight saving came upon us, and I cannot get the durned thing to record appointments at the correct time any more!
Whatever I do, appointments entered on the PC are transferred to the 6255 as one hour earlier, and appointments entered on the 6255 end up on the PC one hour later.
There is no daylight saving setting in the 6255, and although it has a clock setting for time zone, this seems to make no difference whatever it is set to (and it does not have a UTC + 13 setting available anyhow).
Any suggestions? Is anyone able to maintain a diary synchronised with outlook on their 6255? The 6585 did not have this problem at all.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6
4240 posts

Uber Geek
+1 received by user: 138

Mod Emeritus
Trusted
Subscriber

  Reply # 21874 21-Oct-2005 15:45
Send private message

The network automatically updates the date and time on the phone, make sure you have this turned on under date and time settings. Also make sure the time on your computer is right.



105 posts

Master Geek

Trusted

  Reply # 21876 21-Oct-2005 15:59
Send private message

The time is right on the phone always - it is the appointments in the calendar that end up 1 hour early when brought to the phone from a PC. The time is syncing well from the network. I have tried with the time auto sync on and off, it makes no difference to this problem.

 
 
 
 




105 posts

Master Geek

Trusted

  Reply # 21887 22-Oct-2005 12:18
Send private message

hmmmm... I guess from the lack of any comment, the question now is, is anyone out there sync-ing their outlook callendar to their 6255, or am I the only one doing this?

4240 posts

Uber Geek
+1 received by user: 138

Mod Emeritus
Trusted
Subscriber

  Reply # 21889 22-Oct-2005 13:48
Send private message

I sync my 6255 with outlook. But i dont have this problem. The only way i can see this problem happening was if your PC and phone had different times

559 posts

Ultimate Geek
+1 received by user: 5


  Reply # 21920 23-Oct-2005 23:49
Send private message

I haven't heard of anyone else having problems, but to ask the obvious I assume you've checked your timezone settings on the PC aswell?

Jp.




Working for Service Plus - www.serviceplus.co.nz

Authorised Service Agent for Apple, BenQ, Navman, Sony, and Toshiba - warranty & non-warranty repairs.



105 posts

Master Geek

Trusted

  Reply # 21921 24-Oct-2005 09:37
Send private message

Thanks for the responses - at least I have confirmed my problem is local - I will look harder into it. I am pretty sure I have all the Windows settings normal - I have been sync-ing my outlook calendar to external devices for many years, first to palm devices, then to my Nokia 6585, never with a problem. It is only this year, when daylight saving shift happened for the first time on my 6255 this has ever occurred. The problem is with my office computer, and I am at home now, so can’t look immediately, but that is obviously where the problem lies. I am wondering if a windows update has caught me somehow?

As a side issue, I note the phone has a setting under “clock” called “time zone”. It is noted that there is no “GMT + 13” option available (as would be needed in NZ now), but anyhow changing this setting seems to make no difference to any aspect of the phone anyhow, whether it is set for “auto-update” on or off. I wonder what it is for actually?



15 posts

Geek


  Reply # 21967 25-Oct-2005 15:00
Send private message

Hi Radionut,
I have looked into this one too & Nokia are telling me it is a PC Suite issue. They will release a new version in week 42 (late Nov) that will hopefully fix this.
Not sure of any short term fix, soz.

Tristan



105 posts

Master Geek

Trusted

  Reply # 21993 25-Oct-2005 20:47
Send private message

Wow – thanks Tristan – I was tearing all my remaining grey hairs out – spent my lunchtime going round and round the settings of my office PC – and found nothing to change. I was next thinking of re-installing MS Office to see if that helped.

I will await the next version of PC suite – I hope that is not too far away, as it is a very frustrating problem.

65 posts

Master Geek


  Reply # 21996 25-Oct-2005 21:53
Send private message

Try setting your PC regional settings to time zone GMT + 13

3 posts

Wannabe Geek


  Reply # 22010 26-Oct-2005 08:57
Send private message

Just want to say this is not at all unique to you, or your phone.

I'm using a Nokia 2280, with the same problem showing up. To "fix" it, I changed my local time zone to GMT+1300 (Tonga).

This is the advice I received from Nokia Support:

"Thank you for emailing Nokia Careline.

With regard to your enquiry, we first advise that you follow the below steps to rectify the issue.

On the N2280:
- Ensure that "Auto Update of Time and Date" is "off". *

On the PC:
- Go task Manager (bottom right of the screen) > select Adjust Date and Time Properties > select on the "Time Zone" folder > ensure that "Automatically adjust clock for daylight saving changes" is not ticked.

Please be advised that this settings will only work and take effect with new entries, thus you would have to re-enter the fields your Personal Information Management (PIM)."

I have absolutely no intention of following their advice as that would require me to tolerate my PC being one hour out and would be a huge problem.

3 posts

Wannabe Geek


  Reply # 22011 26-Oct-2005 09:00
Send private message

Just to clarify, I changed the time in Windows so that my PC still shows the correct time (GMT+1300). Haven't changed any settings on the phone at all. It still gets the time automatically from the network.

26 posts

Geek
+1 received by user: 9


  Reply # 22030 26-Oct-2005 11:15
Send private message

I can confirm I have this problem on a Nokia 6820 with pcsuite 6.6.18

It is also a problem on a workmates Nokia 3230 and another friend of mine also has this problem.

Personally, I don't see how pcsuite can fix this problem. If it was a pcsuite problem, shouldn't it happen on all Nokias? I know it doesn't.

I believe it is purely because my phone does not physically have a GMT +13 or a DST setting. This is a firmware issue.


-KENT



105 posts

Master Geek

Trusted

  Reply # 22086 26-Oct-2005 17:21
Send private message

I am continuing to try to find the cause – I have found that my home computer syncs correctly to my 6255, it is just my office computer that does not. Both computers are running Windows XP, the office computer running Outlook 2003, home running Outlook 2002.

I found that I was running PC Suite vn 6.5 at home, and vn 6.6 at the office, so uninstalled at the office and loaded 6.5, but this did not solve the problem.

My thought is that the problem cannot be caused by the current date/time setting on the computer or the phone – the problem is that appointments, way in the future, are entered with an incorrect start and finish time, it does not relate to the actual time of the transfer of the information. The problem occurs no matter what time the phone or the PC is set to at the time of the sync.

It seems to be that the PC program, either Outlook, or the PC suite doing the transfer, is forgetting to correct the appointment times for daylight saving. Maybe it thinks the external device (the phone) is in a different time zone?

I have searched Outlook, and PC Suite for any setup option asking for time zone for the sync-ing device with no result. As previously mentioned the phone has a time zone setting, but does not have the needed GMT + 13 option, however the syncing of appointments is exactly the same no matter what you set this to.

The fact that my home computer sync OK makes it look like a computer problem, not the phone settings.

109 posts

Master Geek


  Reply # 22087 26-Oct-2005 17:31

It's not a local problem, I can confirm that too.

Unfortunately it's a synchronisation problem, which Nokia will solve in PC Suite 6.7 (release date: week 48 not 42)

Sorry for that, please try to live with it in the next few weeks and then it will be fixed.

15 posts

Geek


  Reply # 22091 26-Oct-2005 17:37
Send private message

Sorry Mahuhu,
You are right, I was given week 48 as the expected launch date too.
Damn my fat, stubby fingers.

 1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38


Kiwibank wastes $90 million on software – Reseller News
Posted 1-Sep-2017 13:45



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.