Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 57152 4-Feb-2010 10:46
Send private message

so im having problems with youtube. the page isnt loading right, all the text and videos are stacked to the left of my browser and videos dont play.
im using firefox, also tried it in ie and have the same problem,just started hapening the other day
ive got the latest flash player and javascript is turned on etc.this is what it looks like below

any help would be great

thanks

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 295999 4-Feb-2010 11:46
Send private message

Looks like the CSS (style) file for the site hasn't loaded.

It's weird that both IE and Firefox would be affected but try emptying the cache of both browsers.



4 posts

Wannabe Geek


  Reply # 296000 4-Feb-2010 11:58
Send private message

yea nah still not working ,its just youtube, everything else seems to be working fine

6319 posts

Uber Geek
+1 received by user: 382

Moderator
Trusted
Lifetime subscriber

  Reply # 296002 4-Feb-2010 12:09
Send private message

surferdude69: yea nah still not working ,its just youtube, everything else seems to be working fine


We are also having that issue here in our office, we're on Telecom broadband.  It's happening an all our machines, and all browsers.



4 posts

Wannabe Geek


  Reply # 296005 4-Feb-2010 12:13
Send private message

yea just read this seems to be hapening to a few people
http://www.gpforums.co.nz/show...

im also on telecom aswell.

cisconz
1185 posts

Uber Geek
+1 received by user: 78

Trusted
Lifetime subscriber

  Reply # 296011 4-Feb-2010 12:25
Send private message

I have logged a fault, if you PM me your ref number with TCNZ and IP address I will get them linked




Hmmmm




4 posts

Wannabe Geek


  Reply # 296026 4-Feb-2010 12:55
Send private message

rebooted the router and now its fixed

cisconz
1185 posts

Uber Geek
+1 received by user: 78

Trusted
Lifetime subscriber

  Reply # 296030 4-Feb-2010 13:01
Send private message

Lucky you




Hmmmm


2079 posts

Uber Geek
+1 received by user: 218

Trusted
Subscriber

  Reply # 296100 4-Feb-2010 15:46
Send private message

Working fine for me using Safari on Mac OS X 10.6 and Telecom Pro plan.

24 posts

Geek


  Reply # 296104 4-Feb-2010 15:55
Send private message

Had this issue for 3 days, was restarting my router via the web interface, but after I physically unplugged it for 2 mins, I can see YouTube properly again.

Thanks to Nate for pointing me in the right direction in the forums.


147 posts

Master Geek
Inactive user


  Reply # 296126 4-Feb-2010 17:00
Send private message

For the last few days with IE, firefox, i have had "An error occured please try again later". Now today i am having the same problem as the op. the youtube page looks very weird. i am on telecom 20gb plan.

147 posts

Master Geek
Inactive user


  Reply # 296132 4-Feb-2010 17:24
Send private message

youtube embedded videos on telecom seems to be broken too:

http://www.techcrunch.com/2010.../

http://www.crunchgear.com/2010.../

just a blank space where the video is meant to be for me.

what's going on telecom?

z2k

279 posts

Ultimate Geek
+1 received by user: 12

Trusted

  Reply # 296153 4-Feb-2010 18:51
Send private message

Could be a problem with their youtube cache? Has anyone tried to use opendns or googles dns servers?

234 posts

Master Geek
+1 received by user: 5


  Reply # 296164 4-Feb-2010 19:16
Send private message

I found this thread after experiencing the same symptoms, on any browser, and on any PC on my network.

24 posts

Geek


  Reply # 296165 4-Feb-2010 19:23
Send private message

Kill your router from mains power for a few mins, worked for me, and others.

Yet I wonder what Telecom are doing to cause this issue?

234 posts

Master Geek
+1 received by user: 5


  Reply # 296178 4-Feb-2010 19:48
Send private message

I tried that, and no change. I am on a Telecom 40Gb plan with a static IP. I first noticed a problem last night.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44


OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20


Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.