Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


#59189 29-Mar-2010 19:48
Send private message

Hi all :)

I have checked out the website and am pretty sure my problem is different (have gone through other posts about MMS errors but mine does not seem to be the same or fixed by doing anything suggested in other posts).

So my problem is:

I have a Nokia E75 with a Telecom XT sim (i.e. was not purchased from a Telecom store but got a Telecom SIM in it).

I can send txts with no attachments, go on the internet, use wap, go onto tworld, send emails, make phone calls etc BUT when it comes to MMS i have a problem: I can receive MMS but cannot send MMS :(

When I first put the SIM in the wap etc would not work and got that to work after looking at one of the other posts but cannot send MMS. This seems kinda odd cos I can receive them and wap/ internet works fine and they work the same way right??

Is there anything different about sending settings on a Nokia E75 that I am missing?? When I try to send a MMS it goes into the outbox and say waiting, then sending, then sending failed. When I go into the error details all it says is 'multimedia message error, multimedia message not found' ... any idea what this would mean? I've tried using images that are in my phone memory, micro sd card memory and even replying to an mms i receive fails.

Any suggestions would be really appreciated

thanks!

Create new topic
104 posts

Master Geek


#312568 29-Mar-2010 20:12
Send private message

You could try the following (Thanks to NealR)

Access Point Name (APN): wap.telecom.co.nz (aka TelecomContent)
Data Bearer: Packet Data
User Name: (leave blank)
Password: 
Home Page: http://myhomepage
Proxy IP Address: 210.55.11.73
Proxy Port: 80
Proxy Secure Port: 8080

MMS settings are the same as those above EXCEPT the Home Page is changed to http://lsmmsc.xtra.co.nz

For PDA devices;
Access Point Name (APN): wap.telecom.co.nz (aka TelecomContent) or internet.telecom.co.nz (aka TelecomData)
Data Bearer: Packet Data
User Name: (leave blank)
Password: 
Home Page: http://pdaportal.telecom.co.nz



5 posts

Wannabe Geek


#312576 29-Mar-2010 20:32
Send private message

Thanks for the reply. This is the info i have already used that I found on another post to get wap to work and enabled me to receive mms but i cannot receive with these settings.

In my APN Multimedia Message settings I have the following (in order they appear):

Connection Name: TelecomMMS
Data bearer: Packet Data
Access point name: wap.telecom.co.nz
User Name: none
Prompt password: no
Password:
Authentication: Secure
Homepage: http://lsmmsc.xtra.co.nz
Use access point: After confirmation


and then in Advanced Settings I have

Network type: IPv4
Phone IP address: Automatic
DNS address: Automatic
Proxy Server Address: 210.55.11.73
Proxy port number: 8080

so with these settings I can receive fine and do absolutely everything else but send MMS - I have tried doing things like changing the authentication to normal and proxy port number to 80 but nothing seems to help - any more ideas?

Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO announces new flash charge technologies
Posted 16-Jul-2020 08:17


Soul Machines joins forces with the World Health Organization
Posted 13-Jul-2020 18:00


Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.