Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


wei



12 posts

Geek


Topic # 85338 17-Jun-2011 09:48
Send private message

Hi.

Just recently, I noticed that the Your Telecom site (http://m.telecom.co.nz/yourtelecom) no longer shows my mobile internet usage. I also logged into the web version at (http://telecom.co.nz/mbb) and it also does not show my mobile data usage. 

I was wondering if anyone else was experiencing this and if anyone knows how to fix it, before, heaven forbid calling Telecom support.

Here is a screenshot of the mobile broadband meter I'm seeing.

Thanks in advance for any help.






View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
7683 posts

Uber Geek
+1 received by user: 738

Subscriber

  Reply # 482139 17-Jun-2011 10:17
Send private message

I just checked my wife's fone and it shows data usage fine. Heres is not on prepay though but One Billl




Regards,

Old3eyes


5931 posts

Uber Geek
+1 received by user: 871

Trusted
Subscriber

  Reply # 482143 17-Jun-2011 10:28
Send private message

I had some problems with it yesterday but it's OK for me now (using the m.telecom site on my phone). I don't know how to get to that fancy one you're looking at!

 
 
 
 


7683 posts

Uber Geek
+1 received by user: 738

Subscriber

  Reply # 482152 17-Jun-2011 10:38
Send private message

Just checked my Prepay and data usage is showing..




Regards,

Old3eyes


wei



12 posts

Geek


  Reply # 482153 17-Jun-2011 10:40
Send private message

Dang, looks like its just mine. Don't know if it was related, but I recently came back from Melbourne, though I did disable the cellular service on my iPad before I left Auckland.

Thanks for looking, I'll wait till next month and see what happens. I do have a 3G metering app, so should still be okay.

Oh the fancy version is from http://telecom.co.nz/mbb

Laughing 

5931 posts

Uber Geek
+1 received by user: 871

Trusted
Subscriber

  Reply # 482305 17-Jun-2011 18:21
Send private message

wei: Oh the fancy version is from http://telecom.co.nz/mbb

Laughing 

That gives a 404 error, but I've found the correct link in another thread: http://telecom.co.nz/mbbmeter :)

8 posts

Wannabe Geek


  Reply # 485123 23-Jun-2011 17:45
Send private message

i am on prepay also and neither the telecom.co.nz/mbbmeter nor the sphone.telecom.co.nz/mobile/view/acount-info-view has been showing my usage for days

wei



12 posts

Geek


  Reply # 485127 23-Jun-2011 17:50
Send private message

Yeah mine is still not showing the data usage... But tomorrow is the last day of my billing cycle, so hopefully it will be fixed then...

139 posts

Master Geek


  Reply # 487005 28-Jun-2011 16:43
Send private message

Know it's a bit late but for next time:
From your screen shot it looks as if you have the data usage hidden ref the 'Hide' disclosure triangles on the right side of the window..

wei



12 posts

Geek


  Reply # 487028 28-Jun-2011 17:22
Send private message

Hmm, I thought that was the case, but it isn't. The hide triangles are pointing upwards, so by clicking them, it hides what's underneath the triangles. If their contents are hidden, the triangles point downwards, and the text would say "Show".

I've phoned Telecom, and surprise surprise, they don't know what is causing it... They log into their system, they see my data usage. They log in using the website that we users use, they can't see it and don't know why. Still waiting for their reply, but not very optimistic that they can fix it...

190 posts

Master Geek
+1 received by user: 1


  Reply # 487254 29-Jun-2011 09:03
Send private message

I have a similar problem on one of my XT prepaid MicroSIM for my iPads too - it doesn't show the data usage, whole the other one is working fine!

I brought it into 2 Telecom stores and asked about it, and the CSR on both stores don't know what is causing it either, despite them being able to see my usage on their system. They said they are having the same issue with their own accounts too and kind of just "dimissed" the issue as something "normal". Not too impressed with it really...

wei



12 posts

Geek


  Reply # 487588 29-Jun-2011 22:34
Send private message

Yeah I wasn't too impressed either. I'm just using up my credit, and I'm just going to tether my ipad through my android phone after that. 

Off topic, it's weird that the ipads don't allow downloads over 3G that are larger than 20mb,... trying to tell us how to use services we paid for, how righteous of them.

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 487651 30-Jun-2011 07:58
Send private message

wlgspotter: I have a similar problem on one of my XT prepaid MicroSIM for my iPads too - it doesn't show the data usage, whole the other one is working fine!


If you could PM me your two numbers, i'll see if I can find out whats going on.

wei: Yeah I wasn't too impressed either.


If you PM me your number I will ask about that one too.

5931 posts

Uber Geek
+1 received by user: 871

Trusted
Subscriber

  Reply # 487767 30-Jun-2011 11:36
Send private message

At the moment I can't get into Your Telecom at all (either via T-World or through http://www.telecom.co.nz/mbbmeter). Is it happening for everyone or just me?

wei



12 posts

Geek


  Reply # 487771 30-Jun-2011 11:42
Send private message

I can't get in either. And my ipad's XT connection is also down.

1346 posts

Uber Geek
+1 received by user: 259


  Reply # 487773 30-Jun-2011 11:45
Send private message

Ditto, can't connect to telecom via mobile data right now and can't get yt info

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.