Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




192 posts

Master Geek
+1 received by user: 6


Topic # 55312 29-Dec-2009 18:18
Send private message

I am having Issues with forum not loading/slow to load, the geekzone header and adds load fine but the forum is slow and does not always load. Anyone else having this problem?


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
BDFL - Memuneh
58936 posts

Uber Geek
+1 received by user: 10300

Administrator
Trusted
Geekzone
Subscriber

  Reply # 285880 29-Dec-2009 18:20
Send private message

Check that your international connectivity is working ok. If for some reason your ISP is having problems then some parts may fail to load sometimes. This would be a temporary problem.






192 posts

Master Geek
+1 received by user: 6


  Reply # 285888 29-Dec-2009 18:37
Send private message

So where is geekzone hosted?I thought it was NZ?

I am getting 80ms, 80Mbit down 8 Mbit up to Sydney, 300ms, 4Mbit down 1.5mbit up to San Fran

 
 
 
 


BDFL - Memuneh
58936 posts

Uber Geek
+1 received by user: 10300

Administrator
Trusted
Geekzone
Subscriber

  Reply # 285890 29-Dec-2009 18:40
Send private message

Geekzone is hosted in Auckland. But the ad scripts are hosted on Google Ad Manager. We run Google Analytics, plus Quantcast. The "Geekzone News" widget on the sidebar is on feeds.geekzone.co.nz which is a CNAME for feedburner.google.com (or similar), and the ads themselves are loaded from wherever their creative loads them...

May I entice you with a subscription? You had one month of ads free Geekzone last October - should have noticed how faster it was back then?







192 posts

Master Geek
+1 received by user: 6


  Reply # 285891 29-Dec-2009 18:45
Send private message

I am considering a subscription, but I dont think the ads are the problem because they load fast - or the ones in the header/top any way, - the whole body of the forum is slow

I'm @nate
6291 posts

Uber Geek
+1 received by user: 375

Moderator
Trusted
Subscriber

  Reply # 285977 30-Dec-2009 00:35
Send private message

humvee: I am considering a subscription, but I dont think the ads are the problem because they load fast - or the ones in the header/top any way, - the whole body of the forum is slow


If you are using Firefox, download the plugin HttpFox.  That will give you an idea where the bottleneck is.




BDFL - Memuneh
58936 posts

Uber Geek
+1 received by user: 10300

Administrator
Trusted
Geekzone
Subscriber

  Reply # 287104 5-Jan-2010 10:12
Send private message

I have added a new domain to serve some images used on Geekzone. It's on the same server but being a different domain will allow browsers to download some images while processing the page.

If anyone can let me know how it performs for you...





3533 posts

Uber Geek
+1 received by user: 124

Trusted

  Reply # 287137 5-Jan-2010 11:40
Send private message

humvee: I am considering a subscription, but I dont think the ads are the problem because they load fast - or the ones in the header/top any way, - the whole body of the forum is slow

Yes, I have noticed the same thing in recent days.

It is the text comprising all the posts in any given thread that is sometimes very slow to load, or doesn't load at all, meaning that I need to click Reload in my browser.

All of the ads and headers Top/Left load fine, but it is the text making up the posts that is affected.  As if there is a bottleneck in the database server which stores the forum threads.

Given that MF has made some changes to the domain setup this morning, it would be worth waiting a few days to see if any improvement results.

518 posts

Ultimate Geek


  Reply # 287812 7-Jan-2010 15:16
Send private message

I have been having a few problems with it not loading at all straight away and sometimes it loads without the style sheet




PC: 3.3ghz Core i5-2500, 8gb DDR3, ATI Radeon 5850, 27" QHD IPS Monitor

Mobile Phone: iPhone 5 32gb Graphite.

BDFL - Memuneh
58936 posts

Uber Geek
+1 received by user: 10300

Administrator
Trusted
Geekzone
Subscriber

  Reply # 287815 7-Jan-2010 15:18
Send private message

This is because we've moved the Nameservers for this domain to another provider. Your ISP is probably not seeing the new Nameserver changes but our scripts are already using them.

Give it a couple of hours and it will be ok.




xpd

Geek,gamer,father
8241 posts

Uber Geek
+1 received by user: 1080

Mod Emeritus
Trusted
Subscriber

  Reply # 288018 8-Jan-2010 08:28
Send private message

Ive been having same issue as grant_k was seeing.... on Orcon.
Just had to hit refresh for a few pages.....




XPD / @DemiseNZ / Gavin
 
Corsair Carbide SPEC-02 / Corsair VS550 / G.SKILL Ripjaws X 8GB / Zotac 760GTX AMP! / ASUS H81M-E / Intel Pentium K Anniversay G3258 @3.9Ghz

 

New ! Retro gaming / emulation forums - http://www.xpd.co.nz/

 

Internet provided by : Voyager - VDSL 65/28  -  Musical Support by : Like A Storm - Visual Entertainment by : Plex and Steam and Overwatch


6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 288024 8-Jan-2010 09:00
Send private message

Same here on Xtra, been playing up both yesterday and this morning.

Cyril

BDFL - Memuneh
58936 posts

Uber Geek
+1 received by user: 10300

Administrator
Trusted
Geekzone
Subscriber

  Reply # 288025 8-Jan-2010 09:02
Send private message

Can you guys ping avatar.geekzone.co.nz, images.geekzone.co.nz at all?

These are new domains - I've created them to allow parallel download of resources so it speeds up the page loading a little, but some ISPs might have problems if not updating their DNS fast enough.




6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 288029 8-Jan-2010 09:07
Send private message

Hi, no avatar does not resolve at all, images does but times out.

Cheers
Cyril

BDFL - Memuneh
58936 posts

Uber Geek
+1 received by user: 10300

Administrator
Trusted
Geekzone
Subscriber

  Reply # 288030 8-Jan-2010 09:08
Send private message

Yes, I'd say Telecom DNS is out of sync. I have the same on my smartphone, but it works well on TelstraClear...





BDFL - Memuneh
58936 posts

Uber Geek
+1 received by user: 10300

Administrator
Trusted
Geekzone
Subscriber

  Reply # 288031 8-Jan-2010 09:09
Send private message
 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.