Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Topic # 57561 17-Feb-2010 13:59
Send private message

Is anyone else haing issues with the auto login over the last week?

Same issues with operamini and firefox

John

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5
206 posts

Master Geek
+1 received by user: 18

Subscriber

  Reply # 299789 17-Feb-2010 14:28
Send private message

Yep - seems to have stopped working for me today - maybe earlier.

912 posts

Ultimate Geek
+1 received by user: 113

Subscriber

  Reply # 299792 17-Feb-2010 14:31
Send private message

Yep found myself logged out both yesterday and today at work - IE7. Seems okay at home IE8.

 
 
 
 


2260 posts

Uber Geek

Trusted

  Reply # 299793 17-Feb-2010 14:31
Send private message

Same here, chrome, stops and starts, was working fine this morning then at 2pm, off again




I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 

261 posts

Ultimate Geek


  Reply # 299794 17-Feb-2010 14:34
Send private message

Same here. On going for about a week.

xpd

The Overrated Raccoons
8433 posts

Uber Geek
+1 received by user: 1144

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 299796 17-Feb-2010 14:39
Send private message

Ditto.




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

 


46 posts

Geek


  Reply # 299801 17-Feb-2010 14:46
Send private message

I'm having problems with IE 6 (shut up, it's for work :P ) when clicking on others' usernames to stalk...um, I mean, browse their profiles.

BDFL - Memuneh
59387 posts

Uber Geek
+1 received by user: 10599

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 299816 17-Feb-2010 15:49
Send private message

I am not having this problem and I use Geekzone in at least three different browsers here. If you have issues please visit www.geekzone.co.nz/clearcookies.asp in each of the browsers where you have problems.

Also if you have recently changed passwords remember to update any saved password on your browser (if you use this feature).




206 posts

Master Geek
+1 received by user: 18

Subscriber

  Reply # 299822 17-Feb-2010 16:00
Send private message

Thanks. Sorted it for me.

Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 299969 17-Feb-2010 22:40
Send private message

i've been having problems too over the last week. both in IE8 and Chrome. Tonight, i couldnt even log in or reset my password for a period. Perhaps there is an auth gremlin there somewhere. I did even empty my cookies/files in both browsers a couple of times.




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


3553 posts

Uber Geek
+1 received by user: 124

Trusted

  Reply # 299982 17-Feb-2010 23:19
Send private message

Hmmm, no problems here for me on Chrome:)

Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 299988 17-Feb-2010 23:44
Send private message

autologin failed again... at least i was able to enter user+pass and login ok this time




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


167 posts

Master Geek


  Reply # 300056 18-Feb-2010 10:23
Send private message

Nope fine on the latest version of safari.

BDFL - Memuneh
59387 posts

Uber Geek
+1 received by user: 10599

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 300307 19-Feb-2010 09:50
Send private message

A reminder folks - if you click the LOGOUT link we not only end the session, but also clear the cookies. This means if you click LOGOUT you won't have auto login next time you open the browser.




912 posts

Ultimate Geek
+1 received by user: 113

Subscriber

  Reply # 300312 19-Feb-2010 10:19
Send private message

Yes, actually that may have been my problem. All okay now though.

[EDIT] The issue for me was that I had logged out, but when I logged back in and chose auto login, it appeared not to "stick" and I found myself logged out several times, but only on the machine I had previously logged out of. As I said above - now all okay.

Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 300322 19-Feb-2010 10:59
Send private message

freitasm: A reminder folks - if you click the LOGOUT link we not only end the session, but also clear the cookies. This means if you click LOGOUT you won't have auto login next time you open the browser.


unless the LOGOUT button has been magically linked to the BIG RED X on the IE/Chrome window this isnt the reason for the problem...

On a further note, it seems fine this morning and yesterday.  Its an intermittent issue for me and has been happening intermittently over the last week or so




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


 1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.