Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


42 posts

Geek
+1 received by user: 1


Topic # 111421 2-Nov-2012 20:11
Send private message

Over the last couple of days You Tube performance has been dismal on TC cable here at mine (Lower Hutt).Its gone back to how it was a year ago when there were issues, stopping and buffering. This is just on normal vids not HD (which is not even worth it for the wait involved!). 
anyone else having issues?

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6
36 posts

Geek
+1 received by user: 4


  Reply # 711148 2-Nov-2012 21:13
Send private message

I actually just registered on geekzone to come on and ask this question :)

I am in lower hutt and have warpspeed, youtube is almost unwatchable even with poor quality videos its struggles to load videos



113 posts

Master Geek
+1 received by user: 12

Subscriber

  Reply # 711149 2-Nov-2012 21:24
Send private message

I've noticed it been worse at night over the past week or two, compared to the day.  Now it is not the best in the day either.

Just looked at the https://www.youtube.com/my_speed page, but it continues to not show my actual speed with the black line as it should.

36 posts

Geek
+1 received by user: 4


  Reply # 711154 2-Nov-2012 21:41
Send private message

to show how bad mine is:
at about 9:10pm i started watching a video in 480p it is now 9:38pm and its buffered 11mins of the clip, i doubt the full clip will be loaded by 10pm, i will keep a eye on it :)

BDFL - Memuneh
60788 posts

Uber Geek
+1 received by user: 11667

Administrator
Trusted
Geekzone
Lifetime subscriber

262 posts

Ultimate Geek
+1 received by user: 23


  Reply # 711160 2-Nov-2012 22:03
Send private message

I've been getting bad performance on Youtube recently as well, but I'm with Telecom, been with them about 3 years and it hasn't been an issue before.

36 posts

Geek
+1 received by user: 4


  Reply # 711164 2-Nov-2012 22:07
Send private message

correct dns settings here!!

nothings changed at my end. videos use to load superquick then last few days its been superslow.

P.s 18mins has buffered on that video i was watching in first post :(

BDFL - Memuneh
60788 posts

Uber Geek
+1 received by user: 11667

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 711167 2-Nov-2012 22:14
Send private message

I just watched a couple of vides in 720p here and they worked fine - no I wasn't testing, just happened to find a couple of links I wanted to watch.

It could be something related to time of the day. When does it happen for you folks (on TelstraClear)?




36 posts

Geek
+1 received by user: 4


  Reply # 711170 2-Nov-2012 22:20
Send private message

after 4 or 5 its bad! so pretty much everytime i go on there, can't test during the day since i'm at work and don't work in a office 

36 posts

Geek
+1 received by user: 4


  Reply # 711171 2-Nov-2012 22:22
Send private message

so video has completely loaded, 1hr10min to load a 23min videoclip at 480p

36 posts

Geek
+1 received by user: 4


  Reply # 711173 2-Nov-2012 22:24
Send private message

http://www.youtube.com/watch?v=yLY82giV-og&feature=relmfu
thats the video i tryed watching, see how that loads for you

BDFL - Memuneh
60788 posts

Uber Geek
+1 received by user: 11667

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 711176 2-Nov-2012 22:34
Send private message

Playing fine for me - up to three minutes now, buffer just a bit ahead of the play time, but no interruptions.

What does the TelstraClear Speedtest gives to you when testing to Wellington?







42 posts

Geek
+1 received by user: 1


  Reply # 711177 2-Nov-2012 22:36
Send private message

freitasm: Just to clear up any problems with configurations, all of you are using the recommended DNS servers, correct?



funnily enough I reinstalled my router a few months back and had them on the original settings and when things slowed down I remembered the post regarding the updated DNS settings. I changed them over last night to see if it made a difference and no it didn't, unfortunately. 



42 posts

Geek
+1 received by user: 1


  Reply # 711179 2-Nov-2012 22:40
Send private message

here's my result

Download Speed: 11135 kbps (1391.9 KB/sec transfer rate)
Upload Speed: 2112 kbps (264 KB/sec transfer rate)
Latency: 23 ms
Fri Nov 02 2012 22:38:21 GMT+1300 (New Zealand Daylight Time)

also, have been home most of the day and tried on and off throughout, no obvious changes to You Tube speed ..ie bad!

36 posts

Geek
+1 received by user: 4


  Reply # 711180 2-Nov-2012 22:41
Send private message

74Mbps Wellington TC sppedtest
69Mbps Christchurch TC speedtest
50Mbps Christchurch on speedtest.net

BDFL - Memuneh
60788 posts

Uber Geek
+1 received by user: 11667

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 711183 2-Nov-2012 22:44
Send private message

Testerpot: here's my result

Download Speed: 11135 kbps (1391.9 KB/sec transfer rate)
Upload Speed: 2112 kbps (264 KB/sec transfer rate)
Latency: 23 ms
Fri Nov 02 2012 22:38:21 GMT+1300 (New Zealand Daylight Time)

also, have been home most of the day and tried on and off throughout, no obvious changes to You Tube speed ..ie bad!


What plan are you on? Is this test to TelstraCleat test server link I posted?

Are you using WiFi for testing?




 1 | 2 | 3 | 4 | 5 | 6
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.