Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


193 posts

Master Geek
+1 received by user: 6


Topic # 13386 7-May-2007 18:52
Send private message

Hi Guys

I have logged this with WXC but thought I would see if any one else is having the same problem. Currently when we call 0800 numbers (cant tell if its some or all) The first time I call we get a long silance then "we are sorry your call cannot be connected" the second time I call it goes through fine. It has happened a number of times calling 0800 803 803 (yellow pages) over the last few days. My wife has also had the problem to other 0800 numbers but I dont have the details. I have 2 vfx lines and the problem occurs on both

If a few people could try calling 0800 803 803(dont worry its just an answer phone currently) or other 0800 numbers from their VFX line to see if this more wide spread or not

Warwick

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 69839 7-May-2007 19:14
Send private message

humvee: Hi Guys

I have logged this with WXC but thought I would see if any one else is having the same problem. Currently when we call 0800 numbers (cant tell if its some or all) The first time I call we get a long silance then "we are sorry your call cannot be connected" the second time I call it goes through fine. It has happened a number of times calling 0800 803 803 (yellow pages) over the last few days. My wife has also had the problem to other 0800 numbers but I dont have the details. I have 2 vfx lines and the problem occurs on both

If a few people could try calling 0800 803 803(dont worry its just an answer phone currently) or other 0800 numbers from their VFX line to see if this more wide spread or not

Warwick



I will take a look at your call records and see if I see an issue




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 69860 7-May-2007 20:38
Send private message

humvee: If a few people could try calling 0800 803 803(dont worry its just an answer phone currently) or other 0800 numbers from their VFX line to see if this more wide spread or not

I have 3 different VFX lines and just now tried calling that number one time only from each line...

In each case got through straight away:  "You have called Telecom Yellow Pages after hours..."

Seems to be working OK here Undecided



193 posts

Master Geek
+1 received by user: 6


  Reply # 69867 7-May-2007 22:04
Send private message

I just tried now I got please try again later error message on the first call on one line, and I got through first try on the the other line

595 posts

Ultimate Geek
+1 received by user: 95


  Reply # 69868 7-May-2007 22:06
Send private message

I am experiencing this issue also, with the following numbers:

0800 822 422 (Land Transport NZ)
0800 800 800 (NZI Insurance)

The NZI one I have raised with WxC before many months ago, however their advice at the time was it's NZI's fault. I still had my Telecom line at that stage so I didn't press the issue.

I don't get "we are sorry your call cannot be connected", just the standard invalid number/disconnected tones. Same issue on both of my lines (one is the ex-Telecom number I ported across).

0800 803 803 works fine, however.



193 posts

Master Geek
+1 received by user: 6


  Reply # 69870 7-May-2007 22:24
Send private message





0800 822 422 (Land Transport NZ)   - Line 1 Try 1 cannot be connected, Line 2 try 1 cannot be completed. Line 1 try 2 Success, Line 2 try 2 Success


0800 800 800 (NZI Insurance)  - Line 1 Try 1 works fine., Line 2 try 1 works fine


2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 69888 8-May-2007 06:44
Send private message

I am getting this issue also. Also noticed it on 0508 numbers ie 0508 888 800 (Telstra Clear)







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 69890 8-May-2007 07:54
Send private message

Gents, we are looking at this now....indications is that it is region related, ie Christchurch / Palmy / Wellington




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70001 9-May-2007 06:06
Send private message

Update...still looking at the issue




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

600 posts

Ultimate Geek
+1 received by user: 5

Trusted

  Reply # 70021 9-May-2007 11:57
Send private message

Just to add a "me too".

I noticed the first-call-failed problem when calling TCL (0508 888 800) last night as well.

I'm in Wellington.




3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70048 9-May-2007 18:37
Send private message

Still working on this, it is random and is only effecting some areas and only 0508 / 0800's by the looks of it, also unable to replicate the issue our selves at present




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



193 posts

Master Geek
+1 received by user: 6


  Reply # 71004 17-May-2007 13:35
Send private message

Any update? We are still having this issue

Thanks

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 71015 17-May-2007 14:50
Send private message

Sorry for lack of updates, we are still working on this for a resolution , the issue is proving difficult to nail down at present so henec the delay, we are still working on it though and does appear to be an issue between ourselves and Telecom. 




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

21 posts

Geek

Trusted

  Reply # 71067 17-May-2007 20:54
Send private message

I'm wary of saying it, but pressing # at the end of an 0800 number appears to help.

I'm wary because:
1. I can't see why this would help the sipura dialplan, it just starts the INVITE sooner rather than later.
2. I'm not sure it is reliably helping. It may just be that I do it on the second attempt (which usually works). I used it on the first time to National bank today though, and it worked.

The "second attempt working" thing may be a NAT/registration issue due to the fact I am (temporarily, honest gov) not in New Zealand. And it has been working extremely well, so well that I've had:
a) The Justice people not believe that I was away when I was summoned for jury duty (he started to interrupt when he saw an 04 number in the caller id).
b) Various telemarking calls coming in at 3am
c) Rather arrogant National bank international dept. people suggest I visit a branch.

But perfect quality, better than my point-to-point SIP to NZ has been (!). I am impressed considering I am on rather dodgy rate-limited ASDL (~200Kb/s) here.

Anway, another dot for the graph -- I have had problems but retries/hash makes it go away.

Cheers,
Bruce

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 71102 18-May-2007 06:27
Send private message

Thanks for your feedback Bruce,

the problem does appear ittermittent, and generally a second call / redial call will complete, as you rightly say the # key just releases the call from the units and sends the invite, the dial plan that is currently in the system has been set to match exactly on 0800 and 0508 number length so the call should send the invite even before you press the hash, we will take a look at that as well based on your feedback...

appreacite the feedback and comments




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 71638 22-May-2007 12:01
Send private message

Update


We believe we have found the issue and will be working to fix it over the next couple of days, it requires some work to fully identify what is actually causing the issue and also too fully resolve it, but we expect to have it fixed completely in the next few days.

Sorry for the delay but it was a rather tricky problem to isolate




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.