Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 223198 18-Sep-2017 21:07
Send private message quote this post

I have just installed a TP-Link AC1900 router on Vodafone Fibre X cable & checked all the WAN & LAN settings in the old HG659. Programmed up the AC1900 but no internet. Rang Vodafone & they told me the DNS settings are different for 3rd party routers & gave me the new settings. No go. Did a firmware upgrade & rebooted still no internet. Has anyone had a similar issue? Ive even had an IT friend remote in & checked settings on both routers & he is scratching his head too. Thanks in advance


Filter this topic showing only the reply marked as answer Create new topic
1345 posts

Uber Geek
+1 received by user: 474


  Reply # 1868262 18-Sep-2017 21:52
2 people support this post
Send private message quote this post

You did set the VLAN? (Should be under IPTV)


25676 posts

Uber Geek
+1 received by user: 5420

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 1868321 19-Sep-2017 07:14
One person supports this post
Send private message quote this post

Isn't fibreX just DHCP? If so there is no need to set DNS as it's handed out automatically.

 

 


 
 
 
 


33 posts

Geek
+1 received by user: 7


  Reply # 1868351 19-Sep-2017 08:09
One person supports this post
Send private message quote this post

you need vlan10 set on the WAN port (assuming the router supports vlan10 tagging on the WAN)


263 posts

Ultimate Geek
+1 received by user: 26


  Reply # 1868373 19-Sep-2017 08:50
Send private message quote this post

Have a look in Network/IPTV/Internet VLAN ID. My tp-link firmware would not support a value of 10 (minimum value 16), but TP-link had an updated firmware that did. If your firmware won't support a VLAN ID value of 10 just contact TP-Link support and see if they have an alternative firmware that does support VLAN ID values of 10.




3 posts

Wannabe Geek


Reply # 1868818 19-Sep-2017 19:18
Send private message quote this post

Thanks for your replies. Ive just been informed by a friend who had the same issue to set VLan tagging to 10. Will give it a try & post a reply




3 posts

Wannabe Geek


Reply # 1868863 19-Sep-2017 21:13
Send private message quote this post

Thanks again to all your replies

 

I had a static IP on my old HG659 but on the new AC1900 it needs to be set to Dynamic

 

Also set the V-lan tagging to 10 & all working twice as fast as the HG659

 

I'm on Fibre-x 200 over cable & was getting max 136Mbp down & now getting 199Mbp downwink


7044 posts

Uber Geek
+1 received by user: 2231

Subscriber

  Reply # 1868903 20-Sep-2017 05:50
Send private message quote this post

given the hg659 is capable of 900+mbps something must have been configured wrong or something in your network was holding it back.


25676 posts

Uber Geek
+1 received by user: 5420

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 1868908 20-Sep-2017 07:07
Send private message quote this post

As mentioned above the HG959 is one of the few routers on the market that can route 1Gbps symmetrically. I'd actually be surprised if the TP-Link can get close to the performance of the HG659,  most can only handle around 500-600Mbps.

 

Those speeds before would indicate an issue with your internal network or the fact those speeds are over WiFi which has so many variables it can't be used for testing.

 

 


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.