Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




BDFL - Memuneh
65558 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#53759 13-Dec-2009 15:29
Send private message

Is anyone else seeing excessive YouTube buffering on TelstraClear cable modem network these last few days? There's no clip, short or not, that won't play the first few seconds and then start a routine of buffering, few seconds play, buffering, few seconds play, repeat ad infinitum...

Interesting it seems to be the only affected site/service for me. Everything else seems to be quite fast as usual.





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
28667 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #281959 13-Dec-2009 15:40
Send private message

You're not the only one. Youtube is simply unusable.

The issue is apparently under investigation.

843 posts

Ultimate Geek

Trusted
Lifetime subscriber

  #281966 13-Dec-2009 15:54
Send private message

Same here. Youtube is bad. Youtube HD is even worse - unwatchable in that it hardly plays at all. Never used to be as bad as it is lately. I'm on TCL Cable 10GB plan. Other sites are ok. I'm in Trentham, Upper Hutt.

 
 
 
 


4025 posts

Uber Geek

Trusted

  #281984 13-Dec-2009 17:51
Send private message

See the 6 page thread below "YouTube performance".
Pretty much everyone on telstra is getting it. Several minutes of buffering for a 30s video.

I iz your trusted friend
5851 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #281992 13-Dec-2009 19:03
Send private message

You all won't happen to be in Wellington only? I haven't had the experience like you guys had, I'm in Christchurch.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


4025 posts

Uber Geek

Trusted

  #282001 13-Dec-2009 19:45
Send private message

Hamilton here.

2190 posts

Uber Geek

Trusted

  #282044 13-Dec-2009 22:09
Send private message

Happening to us, Auckland ADSL2+ connection.




I hate you.


6900 posts

Uber Geek

Trusted
Lifetime subscriber

  #282085 14-Dec-2009 07:30
Send private message

Having the issue here in Whakatane too. Interesting that you're not having problems in ChCh!

 
 
 
 


699 posts

Ultimate Geek

Subscriber

  #282109 14-Dec-2009 08:49
Send private message

I'm in Christchurch and experience this problem constantly. (10Mbps/20GB plan).

I iz your trusted friend
5851 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #282121 14-Dec-2009 09:22
Send private message

Now that's rather interesting... Lurker, I'm in Christchurch as well on 10Mbps/40GB plan and of all the YouTube clips that I have seen, they've been pretty good and stream quite well. Even PS3's video clips stream quite nicely as well, no buffering.

Could it be the DNS? Cos I think I'm still using the old Paradise.net DNS.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


3000 posts

Uber Geek

Trusted

  #282123 14-Dec-2009 09:28
Send private message

Did youtube ever not buffer endlessly on Telstra cable!


I had cable for a period of time and international performance was utterly terrible.



BDFL - Memuneh
65558 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #282128 14-Dec-2009 09:32
Send private message

Never had a problem with International traffic before, and certainly not with YouTube. It seems it started a few week ago.





6 posts

Wannabe Geek


  #282147 14-Dec-2009 09:59
Send private message

I'm in Christchurch and have not experienced this problem yet, have been watching a few "how to" clips over the weekend.

Watched other clips last week as well and could get through most of those without any buffering.

10Mbps/40GB plan

699 posts

Ultimate Geek

Subscriber

  #282154 14-Dec-2009 10:04
Send private message

I was on 203.96.152.4/12 (DNS) and I always pause my videos when they start until they have fully loaded. As for HD clips, forget it. I do have other friends in other areas (within Christchurch) who say they don't notice any problem.

20 posts

Geek


  #282160 14-Dec-2009 10:10
Send private message

another chch user here. Always have had buffering issues with youtube. I tend to pause and wait for any clips to build before viewing. Not great really

67 posts

Master Geek


  #282442 14-Dec-2009 19:09
Send private message

It is interesting how some people seem to have had no problems, while others have been experiencing slowdown problems for some time.

And slowly, it seems as if more and more people are having problems.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.