Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




14278 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

Topic # 68498 23-Sep-2010 10:59
Send private message

Can anyone on the TC cable network access these sites?

http://www.sandisk.com/
http://www.alertra.com
http://www.digitalweddingforum.com/
http://photography-on-the.net/




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
61757 posts

Uber Geek
+1 received by user: 12421

Administrator
Trusted
Geekzone
Lifetime subscriber



14278 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

  Reply # 383529 23-Sep-2010 11:14
Send private message

I'm in JV too. Even after restarting the cable modem, the router, and my PC I can't access the sites either by name or IP. Seems the problem is in routing, because I can reach most sites.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


 
 
 
 


BDFL - Memuneh
61757 posts

Uber Geek
+1 received by user: 12421

Administrator
Trusted
Geekzone
Lifetime subscriber



14278 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

  Reply # 383534 23-Sep-2010 11:20
Send private message

My DNS servers are 203.96.152.4 and 203.96.152.12.

sandisk resolves to 174.143.99.30 and I can ping it.
alertra resolves to 12.187.73.235 and it times out.

Here's a tracert to alertra (skipping my local step)

2 8 ms 7 ms 11 ms 10.33.96.1
3 10 ms 11 ms 9 ms lo0.internet.ivpn.pe19.telstraclear.net [218.1.61.100]
4 * * * Request timed out.
5 21 ms 18 ms 20 ms ie1-g-0-0-0.telstraclear.net [203.98.50.1]
6 19 ms 20 ms 20 ms ge-0-2-0-1.xcore1.acld.telstraclear.net [203.950.251]
7 19 ms 20 ms 19 ms 210.80.27.5
8 20 ms 18 ms 20 ms 0.xo-1-0-0.XT4.AKL1.ALTER.NET [210.80.35.17]
9 168 ms 163 ms 164 ms 0.so-5-0-0.IR2.LAX12.Alter.Net [210.80.50.89]
10 164 ms 163 ms 164 ms 0.so-5-0-0.IL2.LAX9.ALTER.NET [152.63.48.69]
11 165 ms 165 ms 165 ms 0.so-7-1-0.XL4.LAX15.ALTER.NET [152.63.1.242]
12 164 ms 165 ms 165 ms 0.ae4.BR3.LAX15.ALTER.NET [152.63.113.189]
13 * * * Request timed out.
14 216 ms 214 ms 214 ms cr2.la2ca.ip.att.net [12.123.30.134]
15 213 ms 214 ms 213 ms cr2.dlstx.ip.att.net [12.122.28.177]
16 229 ms 229 ms 225 ms cr1.dlstx.ip.att.net [12.122.1.209]
17 225 ms 226 ms 225 ms cr2.kc9mo.ip.att.net [12.122.28.86]
18 213 ms 216 ms 213 ms cr2.sl9mo.ip.att.net [12.122.28.90]
19 213 ms 213 ms 211 ms gar1.spfmo.ip.att.net [12.122.112.121]
20 218 ms 217 ms 219 ms 12.248.146.74

The rest of the hops time out and don't report an IP.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


BDFL - Memuneh
61757 posts

Uber Geek
+1 received by user: 12421

Administrator
Trusted
Geekzone
Lifetime subscriber

BDFL - Memuneh
61757 posts

Uber Geek
+1 received by user: 12421

Administrator
Trusted
Geekzone
Lifetime subscriber



14278 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

  Reply # 383540 23-Sep-2010 11:28
Send private message

I didn't realise I wasn't already using the ClearNet DNS, those are the ones the installers gave me when they set up my cable modem almost 4 years ago.

I changed to the DNS settings you gave me and applied them in my router, used ipconfig /flushdns, restarted my web browsers, and there's no change.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


63 posts

Master Geek


  Reply # 383658 23-Sep-2010 15:55
Send private message

Timmmay, I am on Chch cable using the same DNS servers as yours and I can access all of the sites.



14278 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

  Reply # 383682 23-Sep-2010 16:24
Send private message

They started working for me around 2pm, after I called TC a second time. I'm not sure quite how or why, but this happens fairly regularly, probably monthly.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


1586 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 384213 25-Sep-2010 06:22
Send private message

Seem to have problems again.
DSL - cant access flickr or isitup or forum.xda-developers.com




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 




14278 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

  Reply # 384287 25-Sep-2010 12:30
Send private message

I can access those sites and the ones I had trouble with no problem right now.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


ajw

1442 posts

Uber Geek
+1 received by user: 136


  Reply # 384301 25-Sep-2010 13:05
Send private message

TelstraClear cable internet has been slow in Alicetown, Lower Hutt. Some sites I cannot access. I have been waiting for at least half an hour trying to speak to a TelstraClear tech to report this fault but nobody home so far.

283 posts

Ultimate Geek
+1 received by user: 2


  Reply # 384332 25-Sep-2010 14:58
Send private message

I can't access macrumors.com or wikipedia at all.  eventually get a timeout.

can ping both sites fine, but can't telnet to port 80.

seems like http traffic is somehow having issues?  proxy?   tried rebooting router.

on CHCH cable here.  

283 posts

Ultimate Geek
+1 received by user: 2


  Reply # 384336 25-Sep-2010 15:09
Send private message

There really seems to be some issue.  I was using the ClearNet dns servers but changing back to the paradise ones doesn't seemed to have helped.   I can access the sites if I use a proxy outside of TCL.

63 posts

Master Geek


  Reply # 384341 25-Sep-2010 15:24
Send private message

Same here, on Chch cable. I have been having problems with yahoo, wiki and various other internationa sites since last night. Now, even woolworths.co.nz would take a long time to load.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.