Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


44 posts

Geek


Topic # 146631 24-May-2014 13:05
Send private message

Hey,

I am having the oddest RDP issues, and I can't work out where the issue is happening.

My folks got a new modem supplied by Vodafone, and since then, I can't RDP to my place from theirs.

- I have checked, and I can still RDP from other remote locations fine.
- I have tried using the actual IP address, in case DNS was the issue, still no joy.
- I have tried using multiple computers from that location
- I have tried using the exact rdp file which works successfully elsewhere.

I can only assume that, for some reason, the new modem blocks *out-going* traffic on port 3389, or else is somehow failing to return it to the right internal IP address. However, I have tried port forwarding to the right IP address. No joy.

Anyone have any ideas? Looking at the software, I got the following info about the modem:

System model name Vox 1.5 System hardware version SerComm SHG1500 (LCDv3, WiFi-RFv3)


-edit- I've also tried disabling the modem's firewall, no joy.

Create new topic
Will not stab you
228 posts

Master Geek
+1 received by user: 17

Subscriber

  Reply # 1052474 24-May-2014 19:53
Send private message

Check the MTU size... I have seen that cause problems of this type before.




Recursion: See recursion.
--
“It is important not to let the perfect become the enemy of the good, even when you can agree on what perfect is. Doubly so when you can't. As unpleasant as it is to be trapped by past mistakes, you can't make any progress by being afraid of your own shadow during design.”

     --Greg Hudson, Subversion developer



44 posts

Geek


  Reply # 1052560 24-May-2014 22:14
Send private message

What should it be set to? Memory says 1492, but I can't remember if it's right or not.

5198 posts

Uber Geek
+1 received by user: 2219

Trusted
Lifetime subscriber

  Reply # 1052563 24-May-2014 22:32
Send private message

Check the Windows firewall hasn't default it's setting to "public"
Had this before with a modern change.




Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


522 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 1052566 24-May-2014 22:45
Send private message

Can you telnet to the host?



44 posts

Geek


  Reply # 1052808 25-May-2014 14:41
Send private message

Ok, some checks have been done:

Firewall/Network set to home.
Can ping dynamic URL and IP address, both successfully.
Tried telnet on 3389, 23, and 80, all failed.
Tried to RDP from a different computer at same location, failed.
Email program can't access mail server at remote location from here either, but can from other locations.

So, issue would appear to be with the connection from here, rather than with the computer. Also doesn't appear to be limited to RDP or port 3389.

The Vodafone modem seems to have a whole lot of the usual settings not available. I've pored through the menus, can't find MTU, VPI, VCI etc. It appears that they're set by default.

Any thoughts?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.