Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6030 posts

Uber Geek
+1 received by user: 156

Trusted

Topic # 78940 10-Mar-2011 18:22
Send private message

Hi, has anyone had recent issues with FF and Chrome (may be Mozilla issue as they are common) that wont play videos. The video screen remains black the stream shows the file loading (no buffering issues). Sound is ok. Also when you touch the stream cursor the action of the cursor ghosts and the trails of the cursor and time stamps remain.

Using IE there is no issues with youtube.

I guess it could be a performance issue with this particular machine (its old but not that out of whack) however while playing a video the CPU loading is only around 20% and RAM usage less than 50% of physical, oh and its an XP machine with thats all uptodate.

In the past few days there has been a flurry of updates both FF, Adobe Flash and XP, so me thinks one of those has popped a clog.

Any help is appreciated.

Cyril

Create new topic
51 posts

Master Geek


  Reply # 447380 10-Mar-2011 18:44
Send private message

Not on youtube but I often get [Flash 10 is required] on tumblr. Most recently, videos would play from a tags page but errored on the post's page.

1410 posts

Uber Geek
+1 received by user: 11


  Reply # 447449 10-Mar-2011 23:21
Send private message

i would check that the flash plugin is working in firefox and not disabled.




gz ftw


 
 
 
 




6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 447468 11-Mar-2011 08:16
Send private message

Hi, thanks for the response, just an to clarify, before I created this thread I had used the adobe flash unstall tool, then reinstalled the lattest flash software for Mozilla (ie FF and Chrome), the plugin reports its all ok.

I think you are on to something gible, I just read the article on the 1996 earthquake doco on stuff, so went to youtube searched to find the clip, and it played but was black and the controls trailed. Went back to the stuff story, clicked on the embedded tag in the page, it played flawlessly.

I have two other machines that are running the same XP update state, same version of FF and Flash plugins, they work just fine, so its something about this machines hardware combo and the plugin, very annoying.

Cyril



6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 447470 11-Mar-2011 08:19
Send private message

Oh, and do check out that doco, the director uploaded it yesterday (after an edit to make it current), its very scary how all that happened was well understood by the geo community and employees in the council, it was chillingly accurate.

http://www.youtube.com/watch?v=NkTy6ogLDX8&feature=player_embedded


Below is an example of what I mean with the trailing control buttons.





Cyril

1410 posts

Uber Geek
+1 received by user: 11


  Reply # 447501 11-Mar-2011 10:25
Send private message

graphics card up to date drivers?




gz ftw




6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 447502 11-Mar-2011 10:30
Send private message

Hi, yes will look into that, but should note, this all worked just fine till a couple of days ago.

Cheers
Cyril

2581 posts

Uber Geek
+1 received by user: 193

Trusted

  Reply # 447503 11-Mar-2011 10:37
Send private message

Perhaps a windows update has caused a conflict somewhere with your video driver.. Wasn't Tuesday patch day?

Is your PC set up to automatically update?




Check out my LPFM Radio Station at www.thecheese.co.nz cool

 

 

 

Use this link to sign up to Bigpipe broadband and you'll get $20 off your first bill: Referral Link




6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 447505 11-Mar-2011 10:43
Send private message

Hi, yes it was and as noted in the original post the machine has had a flurry of updates, which I am sure is the issue, but odd that IE (which i know uses a different flash code set) works ok, and it all works if I use an embedded flash youtube client

Anyway will check out the drivers

Cyril



6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 447510 11-Mar-2011 10:54
Send private message

OK, updated the video driver, ATI Mobile 9000 chipset (yes old but good old tosh laptop) and still no go.

Cyril

2393 posts

Uber Geek
+1 received by user: 507


  Reply # 447514 11-Mar-2011 11:19
Send private message

a few people have your problem and it seems to be the Adobe flash version 10.2.152.32 that is causing problems , just go back to an earlier version and it fixes it.

http://kb2.adobe.com/cps/142/tn_14266.html



6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 447517 11-Mar-2011 11:23
Send private message

Cheers, seems a common issue, currently running older version of Skype for very similar reasons (differernt machine to the one we are dealing with here though).

Cyril



6030 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 447523 11-Mar-2011 11:45
Send private message

Hi, rolled back to 10.1, all good, thanks for the help. I did a bit more of a search around regarding this issue with 10.2.152.32 and did find a few folk in the same boat, but little if any help back from Adobe, sigh.

Cyril

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.