Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


43 posts

Geek
+1 received by user: 2


Topic # 112464 10-Dec-2012 09:32
Send private message

Tried to renew my passport online today (and yesterday).
The first page 'Check my availabiity' worked fine, then the igovt logon button gave me this:

can't find the server at online.passports.govt.nz

Tried pinging:
ping online.passports.govt.nz
ping: unknown host online.passports.govt.nz

ping passports.govt.nz
PING passports.govt.nz (210.54.54.84) 56(84) bytes of data.
No response.

telnet passports.govt.nz 80
Trying 210.54.54.84...
Connected to passports.govt.nz.
Escape character is '^]'.
GET index.html
HTTP/1.1 200 OK
Cache-Control: no-cache
Connection: close
Pragma: no-cache
Content-Length: 188

Request RejectedThe requested URL was rejected. Please consult with your administrator.

Your support ID is: 7670277365534499521Connection closed by foreign host.

Tried switching off the firewall, and trying firefox, opera and konqueror - same result.

A couple of calls to the passport office got the response
"sometimes people do have a problem
- try a different computer
- maybe it's the firewall
- I actually get the same response as you, but I think that's a security thing
- It seems to work better with Internet Explorer"

Anyone else had problems?


Create new topic
6642 posts

Uber Geek
+1 received by user: 552

Trusted

  Reply # 729536 10-Dec-2012 09:47
Send private message

I'll be trying mine soon, hope it's working by then.

Real small niggle in the comms/use interface part:
What I didn't like was how the first part is 'check you're eligible to do this'... and then it gives you no confirmation notice (like 'success - you are able to proceed' etc), it just leapt right into filling it out.

2965 posts

Uber Geek
+1 received by user: 446

Trusted
Subscriber

  Reply # 729599 10-Dec-2012 10:46
Send private message

For a start, the reason it rejected your HTTP test with telnet is because you malformed the HTTP request, and being virtualhosted it had no idea what site you were requesting. Correctly requested, that would be:

GET /index.html HTTP/1.1 
Host: passports.govt.nz

1 post

Wannabe Geek

Trusted
DIA

  Reply # 729647 10-Dec-2012 11:50
Send private message

Hi There

This is the Department of Internal Affairs, responding to your issue. We are very sorry you had a problem and we are looking into what went wrong.



43 posts

Geek
+1 received by user: 2


  Reply # 729656 10-Dec-2012 11:59
Send private message

Good to hear that. I'm happy to help you out if you want me to do any tests from outside.
So far, it doesn't seem to be a cookie, firewall or browser issue.

6642 posts

Uber Geek
+1 received by user: 552

Trusted

  Reply # 729967 10-Dec-2012 20:40
Send private message

Just worked fine right through for me.

3930 posts

Uber Geek
+1 received by user: 660

Trusted
Subscriber

  Reply # 729970 10-Dec-2012 20:49
Send private message

I had problems too when I renewed mine a couple of weeks ago. I don't recall exactly what went wrong, but there were a variety of different problems over multiple attempts. 

My experience with Inland Revenue is that it's easier to fill out paper forms, lick stamps and walk to the post box than it is to try and use their online services so I figured that I would probably have to do the same with Internal Affairs. However I gave it one last try a couple of days later and it worked. 

If the government is really serious about gaining operational efficiencies by transacting online wherever possible then they really need to do a lot better than this.



43 posts

Geek
+1 received by user: 2


  Reply # 729976 10-Dec-2012 21:09
Send private message

I've just tried th stock android browser and opera mobile on an tablet.
Both of them found online.passports.govt.nz, and both of them gave
'Your igovt login has not succeeded' even though I only clicked on the link to get to the login, rather than actually doing it.
There have been occasional complaints from the browsers about certificate problems...

4855 posts

Uber Geek
+1 received by user: 92

Trusted

  Reply # 730702 11-Dec-2012 18:10
Send private message

I did mine about a week ago and had no problems with the site at all. It did help I already have an iGovt logon for another reason.

The only issue I had with the application was the fact my photo, while passing the online test, failed the human test. The problem was flash reflection in my glasses which I had to correct by taking a bunch of photos in daylight and avoiding the use of flash.






System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.