Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6 posts

Wannabe Geek


Topic # 13648 21-May-2007 23:09
Send private message



Right I and a lot of my mates in Dunedin are having our
internet connections dropped on a regular occasion and to be totally honest it’s
starting to really tick me off and also my mates.

What the hell is going on and please someone tell me how to fix this problem




View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
10 posts

Wannabe Geek


  Reply # 71586 21-May-2007 23:15
Send private message

Hello Coxy25,

I have the same problem so do some of my mates who are on different isp's .

Maybe it's some random Dunedin thing... Maybe the exchanges are to full in Dunedin... so they should make bigger ones.

I don't know about you but I'm paying $50 a month and I'm starting to think why don't i just give up on broadband.

I hope someone who is in an nz broadband company can fill in the blanks for us.



6 posts

Wannabe Geek


  Reply # 71589 21-May-2007 23:18
Send private message

Ok man I feel you I’m on xtra's go large more like go slow I’m sick of it and at time it think dial-up would be better
What do we have to do to get something done about this


4310 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 71590 21-May-2007 23:30
Send private message

Where are you located? I'm on the Mornington exchange and get 6.5Mbit+ from Orcon

10 posts

Wannabe Geek


  Reply # 71591 21-May-2007 23:33
Send private message

Brockville I get like 3776 Kbps down and 160 Kbps on Telstra clear pdq . I on a max plan. I don't really care about the speed I get , just that I get disconnected from my exchange. For example it just happen again 1minute ago.

397 posts

Ultimate Geek

Trusted

  Reply # 71608 22-May-2007 08:31
Send private message

you could try a firmware upgrade on your modem/ router... worked for me! Not in Dunners but.




Cheers, Stevo

1108 posts

Uber Geek
+1 received by user: 109

Trusted

  Reply # 71609 22-May-2007 08:52
Send private message

Coxy25:

Right I and a lot of my mates in Dunedin are having our
internet connections dropped on a regular occasion and to be totally honest it’s
starting to really tick me off and also my mates.

What the hell is going on and please someone tell me how to fix this problem





Have you contacted your ISP? What did they say?

307 posts

Ultimate Geek
+1 received by user: 1


Reply # 71610 22-May-2007 09:19
Send private message

I work for a mid size company in South Dunedin.
We are on Xnet and get alot of disconnections per day.
Its been on going for the last 2-4 months
We have a NetGear DG834v2 Router/Modem  - We are on the old 2mb-128 plan.
I have had the port rest by Telecom via Xnet. Also we have had line limited back to 2mb  to try and fix..
Still no good.. They said to go buy a better router.. we might have to end up doing that. but im not sure that will fix it.
Here is the router log for yesterday

Mon, 2007-05-21 09:18:15 - LCP down.
Mon, 2007-05-21 09:18:26 - Initialize LCP.
Mon, 2007-05-21 09:18:26 - LCP is allowed to come up.
Mon, 2007-05-21 09:18:30 - PAP authentication success
Mon, 2007-05-21 09:18:53 - Loss of synchronization :19
Mon, 2007-05-21 11:09:50 - LCP down.
Mon, 2007-05-21 11:09:57 - Initialize LCP.
Mon, 2007-05-21 11:09:57 - LCP is allowed to come up.
Mon, 2007-05-21 11:10:12 - PAP authentication success
Mon, 2007-05-21 11:10:26 - Loss of synchronization :20
Mon, 2007-05-21 11:11:32 - LCP down.
Mon, 2007-05-21 11:11:38 - Administrator login successful - IP:192.168.#.#
Mon, 2007-05-21 11:11:39 - Initialize LCP.
Mon, 2007-05-21 11:11:39 - LCP is allowed to come up.
Mon, 2007-05-21 11:11:56 - Loss of synchronization :21
Mon, 2007-05-21 11:11:57 - PAP authentication success
Mon, 2007-05-21 11:32:47 - LCP down.
Mon, 2007-05-21 11:32:54 - Initialize LCP.
Mon, 2007-05-21 11:32:54 - LCP is allowed to come up.
Mon, 2007-05-21 11:33:13 - PAP authentication success
Mon, 2007-05-21 11:33:26 - Loss of synchronization :22
Mon, 2007-05-21 11:37:26 - Loss of synchronization :23
Mon, 2007-05-21 11:46:56 - Loss of synchronization :24
Mon, 2007-05-21 11:57:03 - LCP down.
Mon, 2007-05-21 11:57:10 - Initialize LCP.
Mon, 2007-05-21 11:57:10 - LCP is allowed to come up.
Mon, 2007-05-21 11:57:14 - PAP authentication success
Mon, 2007-05-21 11:57:27 - Loss of synchronization :25
Mon, 2007-05-21 11:58:53 - LCP down.
Mon, 2007-05-21 11:58:57 - Loss of synchronization :26
Mon, 2007-05-21 11:58:58 - LCP down.
Mon, 2007-05-21 11:59:01 - Initialize LCP.
Mon, 2007-05-21 11:59:01 - LCP is allowed to come up.
Mon, 2007-05-21 11:59:05 - PAP authentication success

4310 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 71611 22-May-2007 09:23
Send private message

I brought that router about a month ago. It is rock solid, never had any disconnections other than an Orcon problem. I would think problems lie with the ISP

397 posts

Ultimate Geek

Trusted

  Reply # 71616 22-May-2007 09:55
Send private message

I have the same router too and was always dropping with both Xtra & Xnet.  After installing the latest firmware upgrade - no dropping...




Cheers, Stevo



6 posts

Wannabe Geek


  Reply # 71617 22-May-2007 09:57
Send private message

Hey man i have a dlink wireless router but im running off cable where do i go to get these firmware updates????

397 posts

Ultimate Geek

Trusted

  Reply # 71618 22-May-2007 10:06
Send private message

D-link support website... you'll need to know your product id... remember google is your friend!

:-)




Cheers, Stevo



6 posts

Wannabe Geek


  Reply # 71619 22-May-2007 10:09
Send private message

Ok dude u have to b in the us and if i were to do this would it still work

397 posts

Ultimate Geek

Trusted

  Reply # 71620 22-May-2007 10:19
Send private message

There is a link on the website to select your region... NZ site

There is also a ftp site if you're so inclined.

Quit it with the text speak... ;-) before a mod gets annoyed with you.




Cheers, Stevo

307 posts

Ultimate Geek
+1 received by user: 1


  Reply # 71641 22-May-2007 12:09
Send private message

stevonz: I have the same router too and was always dropping with both Xtra & Xnet. After installing the latest firmware upgrade - no dropping...


I upgraded firmware to Version 3.01.32 (Outside UK & N.A.)

witch is latest on http://kbserver.netgear.com/products/dg834v2.asp



What else can i try?

has dropped 3 times today already

4310 posts

Uber Geek
+1 received by user: 152

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 71643 22-May-2007 12:10
Send private message

Resisting urge to beat txt speaker with a large stick

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.