Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




57 posts

Master Geek


# 179190 30-Aug-2015 20:59
Send private message

So I've had an Intel NUC (DC3217IYE) for around 3 years and it has run, as far as I can remember, without any issue what so ever. I purchased it pre-built from Playtech with Windows 7 installed and an extra 4GB of RAM. It has a 40GB SSD (can't remember if this is standard or an added extra?).
It's plugged into my lounge TV and is generally on 24/7 (obviously in Sleep when not in use).

As soon as some of these early model Intel NUCs were out, people complained of overheating issues, but I've never experienced anything of the sort.

Recently I upgraded to Windows 10. The update process went fine and things were normal. Then a week or so after the upgrade I woke the NUC out of Sleep and noticed it was stuck trying to boot within the Intel Boot Agent but couldn't find anything to boot to. I hadn't really seen this before so just powered off the NUC and turned it back on. It went back to Windows fine.

A couple of weeks later I experience the same issue and now it almost always gets stuck in the Intel Boot Agent. After doing some Googling and as far as I can see this behaviour goes hand in hand with overheating. I can get to the BIOS and have seen the temperature well over 70C, however even when I start the NUC from cold, it's still going to the Boot Agent and not getting past it. Does this mean the SSD is stuffed? The BIOS still lists the SSD as the bootable device, however it can't find it when trying to boot.

Anyone experienced anything like this? Or could help me better diagnose the problem? Are there any other things I could be trying?

Create new topic
BDFL - Memuneh
65275 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1376615 30-Aug-2015 21:04
Send private message

You can't boot it at all now?

Have you tried running the Intel Driver Update utility since updating to Windows 10?





5584 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1376616 30-Aug-2015 21:05
Send private message

Is your SSD full?

The Windows 10 update leaves Windows 7 in a large backup file, in case you want to revert to Windows 7.




Sideface


 
 
 
 


BDFL - Memuneh
65275 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1376617 30-Aug-2015 21:06
Send private message

As above... Once you boot and if you don't want to revert to Windows 7 open Properties for the drive, click Disk Cleanup - then select the button to clear system files and go from there.






57 posts

Master Geek


  # 1376622 30-Aug-2015 21:19
Send private message

Thanks guys. Good points that I hadn't really considered.

I did manage to boot to Windows yesterday, but when I came back to it a couple of hours later, it had frozen, restarted itself and was stuck in the Boot Agent.

I haven't tried it today but will give it a go tomorrow if I have time. Will also check out the Intel Driver Update utility.

Thanks.

3216 posts

Uber Geek

Subscriber

  # 1376646 30-Aug-2015 21:45
Send private message

We have had a few of the first release NUCs lose the SSD.
From memory updating to the lastest BIOS stopped the problem from happening.




57 posts

Master Geek


  # 1378064 2-Sep-2015 09:36
One person supports this post
Send private message

So a couple of days ago I managed to get the NUC back into Windows after a few tries.

The hard drive wasn't full by any means, but I did delete the Windows 7 backup file. This freed up over 26GB. I ran the Intel driver update utility but that said everything was up to date.

So I don't know if there was something in that Windows 7 backup file, but the NUC has been back up running fine since then :) Haven't had any resets or issues waking it up from Sleep, everything seems to be running as normal.

Thanks for your help guys.

2278 posts

Uber Geek


  # 1378173 2-Sep-2015 12:19
Send private message

I get this from time to time with my i5-4250 NUC
Thankfully I have always been able to get straight back into Windows the next time after pulling the power to the system for 10 seconds

 
 
 
 


2204 posts

Uber Geek

Lifetime subscriber

  # 1378283 2-Sep-2015 14:26
Send private message

My i5 turns down the cores daily and video drivers crash every couple of weeks which takes out my weather station website upload. (which along with pled client and a bit of vpning to Netflix USA is all I use it for)

Got 1000's of error messages in event viewer...over last 16 months

Will try updating firmware and if that doesn't work try w10 install.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.