Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


chinagirlnz

8 posts

Wannabe Geek


#133927 8-Nov-2013 00:08
Send private message

Wondering if anyone else has this problem and if they can offer a solution ...
I have a Lumia 920 running on the Vodafone NZ network, with a data plan.  I was happily using Internet Sharing a couple of months ago without issues.  Today I went to use it and I am no longer able to turn Internet Sharing on - I get the message:
"Connection not shared.  There's no mobile data connection to share at the moment.  Check your mobile settings and signal, and try again".
My dataplan is active and working.  I have not changed plans or anything else recently - I can only think that the Amber update I got a couple of months back may have affected this - I haven't used the internet sharing since the update.
I tried one of the internet suggestions of creating a dummy APN via Access Point and soft re-starting etc to re-connect the data, but this did not change anything.
My phone was purchased unlocked from Australia:
Phone Details:
Manufacturer Name: RM-821_apac_australia_new_zealand_304
Mobile Operator: 000-AU
OS version: 8.0.10328.78
Carrier: Australia
Firmware version: 3049.0000.1330.0006
Access Point: Version 3.8.0.6

Apologies if this is in the wrong forum.  And Thanks in advance ....



Filter this topic showing only the reply marked as answer Create new topic
Affiliate link
 
 
 

Affiliate link: Norton 360 antivirus provides enhanced security for your connected devices, a secure VPN for online privacy, Password Manager, Firewall, SafeCam, PC Cloud Backup, Dark Web Monitoring, Parental Control, and more. An all-in-one cybersecurity solution backed by 100% Virus Protection Promise and 60 Day Money Back Guarantee.
nathan
5695 posts

Uber Geek
Inactive user


  #929203 8-Nov-2013 00:13
Send private message

what APN are you using?

chinagirlnz

8 posts

Wannabe Geek


  #929218 8-Nov-2013 07:23
Send private message

APN is Vodafone; i cant view the details though. Thanks Nathan ...

freitasm
BDFL - Memuneh
73976 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #929223 8-Nov-2013 07:51
Send private message

Go to Settings | access point. You can tap and hold the APN to see its details.

If you don't have it installed, here is the link: Nokia Access Point.




Are you happy with Geekzone? Consider subscribing or making a donation.

 

 

 

freitasm on Keybase | My technology disclosure 

 

These links are referral codes: Sharesies | Mighty Ape | Norton 360 | Lenovo laptops | GoodsyncGeekzone Blockchain Project




chinagirlnz

8 posts

Wannabe Geek


  #929235 8-Nov-2013 08:28
Send private message

Yes i have access point installed:
Connection name: Vodafone nz
internet apn access point name: vodafone
network type: IPv4
authentication type: none
thanks for any help you can give!

chinagirlnz

8 posts

Wannabe Geek


  #931057 11-Nov-2013 21:52
Send private message

Issue now resolved: Downloaded the new Access Point update today - version 3.9.0.0.
After installing and turning phone on and off, Internet Sharing still did not work.
Tried the other trick of setting to the dummy APN I set up earlier, and turning phone on and off.
Then switched back to 'vodafone NZ' APN. 
Now, Internet Sharing works.
Just in case anyone else has this problem ....

BrentR
1315 posts

Uber Geek

Trusted

  #931588 12-Nov-2013 16:47
Send private message

Hi,

There is an update to the Access Point application which will fix this

http://www.windowsphone.com/en-nz/store/app/access-point/ce3895c7-01d0-4daf-a4c3-25c10463942d

Once installed, go to Settings > Access Point, select your network provider and it will work again.

SepticSceptic
1972 posts

Uber Geek

Trusted

  #936781 18-Nov-2013 17:01
Send private message

Had a similar issue on an earlier 2yo-forget-the-model-number Nokia device - Win 8 Mobile, etc, same error message
"Connection not shared. There's no mobile data connection to share at the moment. Check your mobile settings and signal, and try again".
Vodafone APN. Access Point software updated, etc
Changed APN to Black and White, and vola ! All 3G and Internet sharing available.
Interestingly, was also an Australian sourced mobile ..




My thoughts are no longer my own and is probably representative of our media-controlled government


Filter this topic showing only the reply marked as answer Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.