Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 4990 16-Sep-2005 09:57
Send private message

ActiveSync has no problem connecting my mobile device (Panasonic CF-P1 Handheld) to my desktop computer, however the New Partnership Wizard does not open when I connect. ActiveSync says I am connected as a guest, which is what I want, but I cannot access ANY files on the Mobile Device via Windows Explorer, it says 0 object(s) are within the folder.

I tricked it into working a few times by reinstalling ActiveSync version 3.8 from the internet and restarting my computer, the New Partnership Wizard would work the first time I did this, but not on any subsequent tries. Now it doesn't ever open no matter what I have done.

I also tried uninstalling Norton AntiVirus as I read in this forum that it could help, but no such luck.

I would really appreciate any advice! Thanks.

Create new topic
BDFL - Memuneh
60809 posts

Uber Geek
+1 received by user: 11690

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 20169 16-Sep-2005 10:31
Send private message

Welcome to Geekzone...

There are a few things that can cause this behaviour:
  • Are you using a USB port or a USB HUB? These devices don't like USB HUB.
  • Is the power on this USB port enough? There's a setting that will allow the OS to power it down, and this causes problems. Press [Windows Key]+[Break], change to the Hardware tab and open Device Manager, scroll down to the USB section, and double click each USB Root HUB you see. Change to Power Management tab and make sure that "Allow the computer to turn off this device to save power" is unchecked.
  • Disable personal firewalls or create appropriate rules - Zone Alarm is particularly bad and should be set to Medium.
  • Re-register the MSXML processor running the following commands from the Command Prompt (Start | Run): \WINDOWS\SYSTEM32\REGSVR32 MSXML3.DLL and \WINNT\SYSTEM32\REGSVR32 MSXML.DLL.
  • Soft reset your device and make sure you have enough free memory.

    Also, check the Pocket PC Faq website for some more tips.







  • 2 posts

    Wannabe Geek


    Reply # 20224 17-Sep-2005 04:38
    Send private message

    Thanks for your reply. The soft reset on my handheld computer worked! I suppose that since I kept reinstalling ActiveSync, the handheld needed to restart completely in order for the program to work. A simple, yet not obvious solution. Thank you for your help. Also for others reference I was connected via a serial cable as opposed to USB.

    -Kelley

    Create new topic

    Twitter »

    Follow us to receive Twitter updates when new discussions are posted in our forums:



    Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



    Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





    News »

    Hawaiki Transpacific cable ready-for-service
    Posted 20-Jul-2018 11:29


    Microsoft Dynamics 365 Business Central launches
    Posted 10-Jul-2018 10:40


    Spark completes first milestone in voice platform upgrade
    Posted 10-Jul-2018 09:36


    Microsoft ices heated developers
    Posted 6-Jul-2018 20:16


    PB Technologies charged for its extended warranties and warned for bait advertising
    Posted 3-Jul-2018 15:45


    Almost 20,000 people claim credits from Spark
    Posted 29-Jun-2018 10:40


    Cove sells NZ's first insurance policy via chatbot
    Posted 25-Jun-2018 10:04


    N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
    Posted 18-Jun-2018 13:08


    Winners Announced for 2018 CIO Awards
    Posted 18-Jun-2018 13:03


    Logitech Rally sets new standard for USB-connected video conference cameras
    Posted 18-Jun-2018 09:27


    Russell Stanners steps down as Vodafone NZ CEO
    Posted 12-Jun-2018 09:13


    Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
    Posted 12-Jun-2018 08:00


    Finalists Announced For Microsoft NZ Partner Awards
    Posted 6-Jun-2018 15:12


    Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
    Posted 5-Jun-2018 10:52


    Kogan.com to launch Kogan Mobile in New Zealand
    Posted 4-Jun-2018 14:34



    Geekzone Live »

    Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



    Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

    Alternatively, you can receive a daily email with Geekzone updates.