Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2942 posts

Uber Geek

Lifetime subscriber

#57233 6-Feb-2010 23:00
Send private message

Just brought uno and can't play online because of above error.

Tried game on blue ray disc haven't played for a while and same error as update out for it to.

Yet I can log on to PSN fine, play online games fine that I do have up to date.

Looking up goggle a lot of answers seem to blame isp, I'm with telecom on explorer plan, surely they wouldn't be blockng the ports the games need to update?

Haven't changed any settings and working fine few weeks ago.

Have synced trophies with server and disabled media server, other things found by goggle still no joy, if no one else having this problem will format drive and see how get on.


Create new topic

2942 posts

Uber Geek

Lifetime subscriber

  #296683 7-Feb-2010 00:11
Send private message

Changed DNS servers from and, telecoms DNS ones,

to open DNS servers and

and low and behold then the games start updating fine.

Be interested to know if other people have same problem, or if changing dns only fixed it for me.

Also the whats new wasn't updating, didn't show last game played or anything. as soon as changed dns this started working as well.

Changed it back to telecoms DNS servers and whats new has gone blank again, starting to look like something telecoms done.....


Shop MyHeritage and uncover your origins and find new relatives with a simple DNA test. (affiliate link).
368 posts

Ultimate Geek

  #296694 7-Feb-2010 06:12
Send private message

Having similar problems. When trying to download the latest Dante's Inferno video from the Playstation Store I get network error 80710092 though and haven't got the error noted by OP. I only get the error with certain items on the store and managed to download the latest Battlefield demo OK. I went to research the error by going to the online manuals and couldn't connect neither via the XMB menu option nor via I only noticed this on Friday. I'm with Telecom, so it looks there is a problem with their DNS servers. Will try the suggestion above.

Smpl Mnmlst
7270 posts

Uber Geek

ID Verified

  #296800 7-Feb-2010 16:05
Send private message

I have exactly the same problem (i.e. Error 80710736) when trying to download updates for two games (Modern Warfare 2 and Buzz). I am on Telecom/xtra too.

My guess is that there is a problem either at Telecom or with the Sony servers because I haven't changed any settings.

Sometimes I just sit and think. Other times I just sit.

534 posts

Ultimate Geek


  #297030 8-Feb-2010 12:49
Send private message

We seem to have multiple threads on the same issue:

It is an error with limelight not a specific ISP. Changing DNS is a work around.


Connecting to UFB? Go with Bigpipe and use this link for free credit!

Create new topic

News and reviews »

Samsung Announces Galaxy AI
Posted 28-Nov-2023 14:48

Epson Launches EH-LS650 Ultra Short Throw Smart Streaming Laser Projector
Posted 28-Nov-2023 14:38

Fitbit Charge 6 Review 
Posted 27-Nov-2023 16:21

Cisco Launches New Research Highlighting Gap in Preparedness for AI
Posted 23-Nov-2023 15:50

Seagate Takes Block Storage System to New Heights Reaching 2.5 PB
Posted 23-Nov-2023 15:45

Seagate Nytro 4350 NVMe SSD Delivers Consistent Application Performance and High QoS to Data Centers
Posted 23-Nov-2023 15:38

Amazon Fire TV Stick 4k Max (2nd Generation) Review
Posted 14-Nov-2023 16:17

Over half of New Zealand adults surveyed concerned about AI shopping scams
Posted 3-Nov-2023 10:42

Super Mario Bros. Wonder Launches on Nintendo Switch
Posted 24-Oct-2023 10:56

Google Releases Nest WiFi Pro in New Zealand
Posted 24-Oct-2023 10:18

Amazon Introduces All-New Echo Pop in New Zealand
Posted 23-Oct-2023 19:49

HyperX Unveils Their First Webcam and Audio Mixer Plus
Posted 20-Oct-2023 11:47

Seagate Introduces Exos 24TB Hard Drives for Hyperscalers and Enterprise Data Centres
Posted 20-Oct-2023 11:43

Dyson Zone Noise-Cancelling Headphones Comes to New Zealand
Posted 20-Oct-2023 11:33

The OPPO Find N3 Launches Globally Available in New Zealand Mid-November
Posted 20-Oct-2023 11:06

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.