Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6 posts

Wannabe Geek


Topic # 116954 14-May-2013 21:52
Send private message

Im having a very odd, and frustrating problem

I have a VPS server that i connect to remotely using RDP

just having a problem, I cannot RDP to it from my home network, however, i can if i use a 3G modem, or any other internet connection, just not my home internet.

I've tried everything i can think of, and nothing ive done works.

I've disabled firewalls, on both ends. checked my DNS and gateway settings, check RDP settings. EVERYTHING i've tried isn't working.

this is what happens when it tries to connect. i open RDP and type the server name (I've tried the domain name, and just IP address), connects, and asks for password, then just sits on estimating connection quality, and eventually comes up with either 

"A licensing error occurred while the client was attempting to connect. (Licensing timed out.) Please try connecting to the remote computer again. "

Or 

"this computer can't connect to the remote computer. the connection was lost due to a network error"

Again, this is only on my home internet connection, any other internet connection works perfectly. i've also tried connecting on several computers, with the same result

please help, I've done everything i can think of.

Create new topic
3399 posts

Uber Geek
+1 received by user: 398

Trusted

  Reply # 817918 15-May-2013 10:12
Send private message

Can you ping it both on your home connection and on the 3g? Who is your ISP? Can you run a traceroute to your server? Although unlikely it could be your home ISP hasn't got a valid router, especially if its far away.







6 posts

Wannabe Geek


  Reply # 819949 15-May-2013 12:05
Send private message

I can ping the server and i can access the websites that are hosted on the server at home, and anywhere else, just not RDP and i also discovered its the same issue with VPN to the server. My ISP is slingshot

14066 posts

Uber Geek
+1 received by user: 2514

Trusted
Subscriber

  Reply # 820011 15-May-2013 12:59
Send private message

Sounds like an issue with a firewall to me.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


2944 posts

Uber Geek
+1 received by user: 281


  Reply # 820022 15-May-2013 13:17
Send private message

Can you RDP into any other remote computer from your home internet connection?




315 posts

Ultimate Geek
+1 received by user: 75


  Reply # 820034 15-May-2013 13:22
Send private message
130 posts

Master Geek
+1 received by user: 59


  Reply # 820036 15-May-2013 13:25
Send private message

Sounds like your ISP in blocking traffic on port 3389. As CYaBro mentioned - can you RDP to any other servers from your home connection?



6 posts

Wannabe Geek


  Reply # 820215 15-May-2013 17:44
Send private message

thank you for all your tips.

It ended up being the MTU setting value on my modem.

Once I changed it, it started working again




8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 820241 15-May-2013 18:43
Send private message

I'd advise you to setup a VPN server (eg: openVPN) on your server and use RDP over a VPN rather than using RDP directly over the internet.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.