Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1255 posts

Uber Geek
+1 received by user: 20


Topic # 148919 5-Jul-2014 12:32
Send private message

I am trying to set up my modem with port-forwarding. It is a TPLink TD-W8960N.
All the guides I have found say the same thing, click on Advanced then NAT but when I go to Advanced I do not have a NAT entry?
Thanks

Create new topic
8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 1082735 7-Jul-2014 20:12
Send private message

There are 5 iterations/version of that model, the latest being V5 so it may depend what version you have. You also might need to update the firmware to the latest.

How to check your version
http://www.tp-link.com/lk/Article/?id=46 

TP Link W8960N AU/NZ download page
http://www.tp-link.com.au/products/details/?categoryid=&model=TD-W8960N#down 




1255 posts

Uber Geek
+1 received by user: 20


  Reply # 1082752 7-Jul-2014 20:33
Send private message

Hmm, my box doesn't look anything like the one on that download page.

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 1083959 8-Jul-2014 10:39
Send private message

Yeah they changed the look in the last 2-3 versions.



1255 posts

Uber Geek
+1 received by user: 20


  Reply # 1084218 8-Jul-2014 16:23
Send private message

Found the sticker underneath that said my version is 1.6. Downloaded the latest? firmware but it fails to install with the message

"Image uploading failed. The selected file contains an illegal image."

:-(

2627 posts

Uber Geek
+1 received by user: 503


  Reply # 1084243 8-Jul-2014 16:50
Send private message

So you dont have a screen like this when you click advanced?:
Mine is vers 3.0 hardware with 1.4.0 software apparently.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler



1255 posts

Uber Geek
+1 received by user: 20


  Reply # 1084252 8-Jul-2014 17:02
Send private message

No, this is mine.....





2627 posts

Uber Geek
+1 received by user: 503


  Reply # 1084397 8-Jul-2014 20:52
Send private message

Page 35 of the manual http://www.tp-link.com.au/Resources/document/TD-W8960N_V3_User_Guide.pdf
Looks like you have to enable a couple of settings for the NAT option to be turned on.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 1085750 9-Jul-2014 14:41
Send private message

peejayw: Found the sticker underneath that said my version is 1.6. Downloaded the latest? firmware but it fails to install with the message

"Image uploading failed. The selected file contains an illegal image."

:-(


Did you unzip/extract the files from the zip?  

Alternatively:

Try renaming the w8960nv1_un_1_4_0_111108R40398.up file to something shorter like: update.up as it may be too long.

Or you may need to update to one of the previous versions that's still newer than your current version before updating to the latest.



1255 posts

Uber Geek
+1 received by user: 20


  Reply # 1085803 9-Jul-2014 15:38
Send private message

Thanks, yes it was unzipped and I tried renaming but still the same result. About to get filed in the too hard basket :-)

2627 posts

Uber Geek
+1 received by user: 503


  Reply # 1086190 10-Jul-2014 08:13
Send private message

Did you have a look at that link to the manual?
They call the port fowarding bit 'virtual servers' from memory.

You need to go to the Advanced/WAN service menu item and edit the pppoa entry - there should be one - NAT has to be enabled on that entry - that should then enable the NAT entry on the left had side of the menu bar.

Pretty sure thats what you need to do.
Come on! Dont give up!




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.