Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1213 posts

Uber Geek
+1 received by user: 18


Topic # 148919 5-Jul-2014 12:32
Send private message

I am trying to set up my modem with port-forwarding. It is a TPLink TD-W8960N.
All the guides I have found say the same thing, click on Advanced then NAT but when I go to Advanced I do not have a NAT entry?
Thanks

Create new topic
8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 1082735 7-Jul-2014 20:12
Send private message

There are 5 iterations/version of that model, the latest being V5 so it may depend what version you have. You also might need to update the firmware to the latest.

How to check your version
http://www.tp-link.com/lk/Article/?id=46 

TP Link W8960N AU/NZ download page
http://www.tp-link.com.au/products/details/?categoryid=&model=TD-W8960N#down 




1213 posts

Uber Geek
+1 received by user: 18


  Reply # 1082752 7-Jul-2014 20:33
Send private message

Hmm, my box doesn't look anything like the one on that download page.

 
 
 
 


8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 1083959 8-Jul-2014 10:39
Send private message

Yeah they changed the look in the last 2-3 versions.



1213 posts

Uber Geek
+1 received by user: 18


  Reply # 1084218 8-Jul-2014 16:23
Send private message

Found the sticker underneath that said my version is 1.6. Downloaded the latest? firmware but it fails to install with the message

"Image uploading failed. The selected file contains an illegal image."

:-(

2450 posts

Uber Geek
+1 received by user: 438


  Reply # 1084243 8-Jul-2014 16:50
Send private message

So you dont have a screen like this when you click advanced?:
Mine is vers 3.0 hardware with 1.4.0 software apparently.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler



1213 posts

Uber Geek
+1 received by user: 18


  Reply # 1084252 8-Jul-2014 17:02
Send private message

No, this is mine.....





2450 posts

Uber Geek
+1 received by user: 438


  Reply # 1084397 8-Jul-2014 20:52
Send private message

Page 35 of the manual http://www.tp-link.com.au/Resources/document/TD-W8960N_V3_User_Guide.pdf
Looks like you have to enable a couple of settings for the NAT option to be turned on.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 1085750 9-Jul-2014 14:41
Send private message

peejayw: Found the sticker underneath that said my version is 1.6. Downloaded the latest? firmware but it fails to install with the message

"Image uploading failed. The selected file contains an illegal image."

:-(


Did you unzip/extract the files from the zip?  

Alternatively:

Try renaming the w8960nv1_un_1_4_0_111108R40398.up file to something shorter like: update.up as it may be too long.

Or you may need to update to one of the previous versions that's still newer than your current version before updating to the latest.



1213 posts

Uber Geek
+1 received by user: 18


  Reply # 1085803 9-Jul-2014 15:38
Send private message

Thanks, yes it was unzipped and I tried renaming but still the same result. About to get filed in the too hard basket :-)

2450 posts

Uber Geek
+1 received by user: 438


  Reply # 1086190 10-Jul-2014 08:13
Send private message

Did you have a look at that link to the manual?
They call the port fowarding bit 'virtual servers' from memory.

You need to go to the Advanced/WAN service menu item and edit the pppoa entry - there should be one - NAT has to be enabled on that entry - that should then enable the NAT entry on the left had side of the menu bar.

Pretty sure thats what you need to do.
Come on! Dont give up!




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08


Revera partners with Nyriad to deliver blockchain pilot to NZ Government
Posted 5-Dec-2017 20:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.