Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

4 posts

Wannabe Geek

Topic # 119657 9-Jun-2013 15:25
Send private message

Hey folks. Hopefully this is in the right place. The issue I'm having is a bit weird, so I appreciate you reading through the information I've provided below.

Quick summary of the problem I'm having:
I'm having login issues with some of the games I'm trying to play online.
When I try to log in to these games, it gives me a generic 'Can't connect to the login server' error message.
Sometimes I can successfully log in, but I always encounter further login/server connectivity related issues.

Slingshot unlimited broadband plan, ADSL2
Blockhouse Bay, Auckland
ASUS DSL-n12u router

Troubleshooting I've done

Starcraft 2 and Guild Wars 2 are the games I have problems with. However, I can log in to and play League of Legends and World of Tanks without issue.
I found a link to a post on the World of Warcraft forums that describes a similar issue on a Slingshot connection, as recent as a few days ago I believe, but I don't think I'm allowed to post it.

When I'm able to successfully log in to Starcraft 2, I constantly get 'Achievements currently disabled' and 'You have been disconnected from' messages, but I can still actually play the game. Which is weird.

When I'm able to successfully log in to Guild Wars 2, I often get disconnected when I switch zones, and have to log in again. Which often fails.

My Equipment
This (the ASUS) is the third router I've tried, also tried Linksys and Netgear routers.
My PC is connected to the router via a switch, but using a laptop connected via wifi yields the same problematic results.

My Connection
As mentioned previously - other games are fine. YouTube is fine, Pandora and Grooveshark are fine, other streamed media is a little slow but otherwise ok. 8mbps down, 1mbps up (3pm sunday)
Slingshot speedtest to LAX: 1mbps down, .5mbps up (3pm sunday)

Any Suggestions?
I really don't know how to go about fixing this. I've spoken to Slingshot a couple of times - they got me to check for packet loss, which I did, but it didn't really go anywhere. I also brought up this problem in the middle of them having international bandwidth issues, which likely didn't help.

I know there are some clever people on the Slingshot helpdesk, but I don't have much faith they'd be able to address a problem I have to explain in this much detail.

Any suggestions and help would be much appreciated.

Create new topic
5625 posts

Uber Geek
+1 received by user: 254

Lifetime subscriber

  Reply # 833054 9-Jun-2013 15:25
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.



If you are posting regarding DSL speeds please check that



- you have reset your modem and router



- your PC (or other PCs in your LAN) is not downloading large files when you are testing


- you are not being throttled by your ISP due to going over the monthly cap



- your tests are always done on an ethernet connection to the router - do not use wireless for testing



- you read this topic and follow the instructions there.



Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:



- Your ISP and plan



- Type of connection (ADSL, ADSL2, VDSL)



- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)



- Your general location (or street)



- If you are rural or urban



- If you know your connection is to an exchange, cabinet or conklin



- If your connection is to a ULL or wholesale service



- If you have done an isolation test as per the link above



Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.



A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.



I recommend you read these two blog posts:



- Is your premises phone wiring impacting your broadband performance? (very technical)



- Are you receiving a substandard ULL ADSL2+ connection from your ISP?

I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.

4 posts

Wannabe Geek

  Reply # 833204 9-Jun-2013 20:01
Send private message

Sorry for not adding this to the OP, made a minor edit and I don't think I can edit it again.

From my router:

Modulation : ADSL2+
Annex Mode : Annex A/L
Line State : up
Lan Tx : 172218843
Lan Rx : 115545907
ADSL Tx : 111859657
ADSL Rx : 164771190
CRC Down : 0
CRC Up : 23190
FEC Down : 0
FEC Up : 40171
HEC Down : 33637
HEC Up : 0
SNR Up : 12.1
SNR Down : 8.2
Line Attenuation Up : 19.6
Line Attenuation Down : 33.8
Data Rate Up : 913
Data Rate Down : 11535


1002 posts

Uber Geek
+1 received by user: 58


  Reply # 835820 12-Jun-2013 14:29
Send private message

Hi Apth,

Sorry about the delayed reply, Are you still experiencing this issue?

If it is still not resolved, please send me a PM.



646 posts

Ultimate Geek
+1 received by user: 228

  Reply # 835886 12-Jun-2013 15:39
Send private message

Try UPnP, or if you are a pro, port forward.

If you have already done this, then the issue possibly resides elsewhere.

I have SC2 myself so might give this a go in the weekend.

NZ / AU Battlefield 4 Gaming Community

4 posts

Wannabe Geek

  Reply # 836055 12-Jun-2013 20:45
Send private message

Slingshot: Hi Apth,
Sorry about the delayed reply, Are you still experiencing this issue?
If it is still not resolved, please send me a PM.

Thanks for your reply - I am, unfortunately. Downloaded a new game called Scrolls (same studio as Minecraft) off steam - same issue. "Can't connect to the login server", and on the occasion I get into the game, "Lost connection to login server".

I'll flick you a PM now.

NZCrusader: Try UPnP, or if you are a pro, port forward.
If you have already done this, then the issue possibly resides elsewhere.
I have SC2 myself so might give this a go in the weekend.

I think I know what these things are, but not how I'd apply them here...

UPnP sounds like Plug n Play - ie, router configures itself - I guess I could try that, but this is the third router I've tried with the issue persisting throughout. Do you think it might be a config issue?

Port forwarding is a good suggestion, I'll google around for the Guild Wars 2 ports and try that.
EDIT: Forwarded the ports listed in this guide; doesn't appear to have had any effect.
EDIT2: I can't post links. 80, 443, 6112, 6600, TCP and UDP. Checked them afterwards with the tool on that guide.

If you could have a crack at Starcraft on the weekend I'd really appreciate that as well, I don't know anyone else on Slingshot.

Cheers folks.

1 post

Wannabe Geek

  Reply # 850265 6-Jul-2013 21:14
Send private message

I have been experiencing the same login server issues when I traced routed a server it looked like it got itself into an infinite loop going between several servers. I've forwarded all the ports correctly tried different computers etc etc. I can get in sometimes but this issue is extremely annoying.

1002 posts

Uber Geek
+1 received by user: 58


  Reply # 850651 8-Jul-2013 09:36
Send private message

Hi Apth,

I remember having similar issues when I tried to login to SC2: HOTS, and it was solved by putting google's DNS server information into the ipv4 configuration in my computer.

While this isn't an official fix, you could try doing this for testing purposes, Google's DNS servers are:


The place to put this in is usually in Control Panel > Network and Sharing center > Change Adapter Settings> Right click Local Area Connection > Properties > ipv4 > properties. or a similar sort of path (above was for Windows 7.)

If you can PM us your Slingshot account number then we could use this to see if there's some other stuff that could be causing an issue.


Create new topic

Donate via Givealittle

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Huawei unveils the P30 series
Posted 27-Mar-2019 05:13

Kordia announces recipient of inaugural Women in Technology Scholarship
Posted 26-Mar-2019 22:48

T&G Global and Abundant Robotics show first commercial robotic apple harvester
Posted 26-Mar-2019 21:34

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14

A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21

Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33

GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47

Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47

LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45

New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52

2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10

D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09

Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58

Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14

FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.