Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


263 posts

Ultimate Geek
+1 received by user: 23


Topic # 112727 18-Dec-2012 13:21
Send private message

I have an UltraPlus 700HDMI that has just started behaving oddly. The picture will occasionally freeze while the sound continues and a "Service Error" message is displayed across the middle of the screen. Signal level is 100%, signal quality ranging from about 92-96%. Switching channels gets it going again for a while. I've now changed the frequency from 12456 to 12483 and haven't seen it happen again. Any other ideas though if it does?

Create new topic
1926 posts

Uber Geek
+1 received by user: 126


  Reply # 734311 18-Dec-2012 13:25
Send private message

Replace the LNB?

546 posts

Ultimate Geek
+1 received by user: 13


  Reply # 734330 18-Dec-2012 14:07

Try a rescan of the transponders. New channels will end up at the end of the channel list. Check these ones and see if they give you the same problem.

Half the channels should be on 12456 and half on 12483.




don't mess with me.... i'm the hd insider....

1076 posts

Uber Geek
+1 received by user: 167


  Reply # 734695 19-Dec-2012 08:11
Send private message

Delete all channels and rescan it usually means the pids or some other stream data has channged




 




263 posts

Ultimate Geek
+1 received by user: 23


  Reply # 736166 21-Dec-2012 21:29
Send private message

I've replaced the LNB and rescanned for channels but apparently the same issue has occurred again after about an hour's viewing. Signal strength is still 100%, quality in the mid-90s, cable connections were clean. I'm assuming the receiver is the next thing to replace. Is there any kind of consensus on a basic viewing only unit? Simplicity and stability being key - I'm not usually around to check up on it.

1076 posts

Uber Geek
+1 received by user: 167


  Reply # 736169 21-Dec-2012 21:48
Send private message

Check with the supplier in case it needs a firmware update.




 


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.