Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


# 132214 13-Oct-2013 01:12
Send private message

I was just trying to watch Downton Abbey. The freeview website suggested I do a factory reset to see if I could get Prime, now they've changed the way they broadcast. So I accidentally selected Erase All Channel Data which promptly erased all my channels. Well, they're still there in the Channel Edit menu, but when they don't come up in the auto search/scan anymore like it used to, and when I change channels it tells me what each channel is supposed to be (like it used to) but just says No (or Bad) Signal. Except for not getting Prime, at least I got the other freeview channels before I messed around with it. Now nothing! And I can't find any information on the Internet about the manufacturer or a manual. Help?

Create new topic
549 posts

Ultimate Geek


  # 914291 13-Oct-2013 11:07

Hi, what is the model of your decoder? We can't help without that!




don't mess with me.... i'm the hd insider....

884 posts

Ultimate Geek

Trusted

  # 914296 13-Oct-2013 11:20
Send private message

HD
The answer is in the heading, it's a Gog ;-)

I would do a factory reset , then an auto tune on FTA only, or a manual tune on 12456 &
make sure you tick network search

 
 
 
 


549 posts

Ultimate Geek


  # 914297 13-Oct-2013 11:24

oops, never heard of a Gog. Now I'm all agog...




don't mess with me.... i'm the hd insider....

51 posts

Master Geek


  # 914485 13-Oct-2013 22:16
Send private message

I've had exactly this happen on my Windows Media Centre 7 (2 x hauppauge Nova-S).

For 2 + years this box has been feeding me my freeview TV. Just the other night I noticed All of my channel data had comopletely gone. I could still watch a few channels but none of the EPG information was there and Prime had completely disappeared.

I tried to get them back using this thread (which was a great help setting my box up initially): 

http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=30754

And it's worked, I have all my EPG information back!

BUTTTTTT

Prime has still completely disappeared. 

Don't mean to hijack this thread, but thought what happened to you might be related to what happened to me somehow.

Has anyone else lost prime on their DVB-S setup?



51 posts

Master Geek


  # 914487 13-Oct-2013 22:19
Send private message

Well, duh.

http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=131103 

Prime shut down on Freeview 12456 and is now on 12707

Jeez.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.