Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


43 posts

Geek
+1 received by user: 4


Topic # 159964 18-Dec-2014 13:43
Send private message

Since Monday night, the 3 programs that have been recorded have no program name showing in the Recorded Programs listing.  One of the programs has a single Japanese character in the program description when I cursor on to it, the others have no program description showing.  When playing the program, the Info shows the correct name and description.  It just appears to be the Recorded Program listing that is faulty.  The EPG is looking Ok on the MTV.  2 of the programs were on CH1 and the other on Ch 10.  All other earlier recorded programs are showing correct program name. I am running Version 3.18, since last April.  Have powered off the MTV for 5 mins and turned back on.  Still the same.  Any ideas?  Anyone else seeing this problem? 

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
191 posts

Master Geek
+1 received by user: 5

Trusted
MagicTV

  Reply # 1199984 18-Dec-2014 14:35
Send private message

Settings -> System -> Restart

Please manually rename the incorrect programmes [Edit: this seems not possible], then do some test recordings and verify that the newly recorded programmes have correct names.




LUMIN Network Music Player, Magic TV New Zealand and Australia firmware lead



43 posts

Geek
+1 received by user: 4


  Reply # 1200078 18-Dec-2014 17:21
Send private message

That sounds easy, but I don't think the MTV3600 has a manual rename function.  It's not obvious from any of the menus and not in the manual.

412 posts

Ultimate Geek
+1 received by user: 30


  Reply # 1200161 18-Dec-2014 20:36
Send private message

mine has started doing the same earlier this week. out of about 10-12 programmes I've had 3 record with no description. I'm in chch getting my signal from Sugarloaf.



43 posts

Geek
+1 received by user: 4


  Reply # 1200170 18-Dec-2014 20:57
Send private message

After the Restart I have recorded one program with the Program name and one without, both on Ch 1.  I'm not seeing a pattern yet, but it may be where I am recording 2 programs with an overlap and the second program to start recording is missing the Program Name.  These programs are all series record and have been recording happily for some considerable time.



43 posts

Geek
+1 received by user: 4


  Reply # 1200386 19-Dec-2014 09:52
Send private message

Last night I recorded another program without the Program Name on Choice and one with the Program Name on TV1.  There was no overlap so my previous thought was wrong.  I also thought that reloading the firmware may help, but that doesn't seem possible, as I just get the message telling me that no newer firmware exists.  I've now deleted and reset the series record on the programs with no name to see if that helps.



43 posts

Geek
+1 received by user: 4


  Reply # 1200388 19-Dec-2014 09:53
Send private message

I don't think Sugarloaf is relevant, as I am in Auckland.

118 posts

Master Geek
+1 received by user: 3


  Reply # 1200738 19-Dec-2014 18:50
Send private message

I also have the same problem. I am in West Auckland. It started on Tuesday 16 Dec. Most of the programs recorded have either no names, or have what looks like a Japanese character.The programs have been recorded from TV1, TV2 and TV3.

I checked 2 programs as they were recording on Wednesday night. Both showed up in the menu with the correct names, and the word "recording" against them. When I checked the next day, both programs did not have any names.

All are series recordings (though I am testing a one off recording now. They have been a mixture of stand alone recordings and ones that overlap. Looking at the Magic TV EPG, all program names show up correctly. I am running firmware 3.17 and have been running that for about 3 years. I have also powered off and restarted and no change.

I also have an older Panasonic DMR-BW850GZ. The names of programs recorded on that show up correctly, but I have just noticed that names in the EPG are just strange characters.

106 posts

Master Geek
+1 received by user: 16

Trusted
Subscriber

  Reply # 1200786 19-Dec-2014 20:17
Send private message

Same here, as above. Mt Roskill MTV3600  V3.18. MTV3700 in Hamilton is fine.



43 posts

Geek
+1 received by user: 4


  Reply # 1200800 19-Dec-2014 20:42
Send private message

Masterchef Australia which was series recording fine is showing tonight without the Program Name and Seven Sharp which was not showing the Program Name since Tuesday night now shows the Program Name tonight.  This was the series that I cancelled today and set to record again.  The pattern is somewhat erratic but a number of us appear to be experiencing a problem starting this week, so probably not hardware.



43 posts

Geek
+1 received by user: 4


  Reply # 1200802 19-Dec-2014 20:46
Send private message

RingoTB, based on your comments re the Panasonic PVR, it looks like it may be an EPG problem, possibly related to where the Program Name is picked up from.

118 posts

Master Geek
+1 received by user: 3


  Reply # 1200850 19-Dec-2014 21:46
Send private message

wigwam3: RingoTB, based on your comments re the Panasonic PVR, it looks like it may be an EPG problem, related to where the Program Name is picked up from.


That is what I was thinking and why I mentioned it. The catch is the Panasonic is the reverse of the Magic TV.

Magic TV
EPG shows correct names
Correct name showing while recording
Once recording finishes, program name is gone.

Panasonic
EPG shows scrambled names
Name is blank while recording
Once recording is finished, program name is correct.

For both devices, when watching a recorded program, bringing up the program info shows the correct program name and details.




43 posts

Geek
+1 received by user: 4


  Reply # 1201222 20-Dec-2014 19:56
Send private message

So, on Friday 19th I recorded Grumpy Cat's Worst Christmas on Prime, not a series record with no Program Name, then on Saturday 20th I recorded One News, series record with a Program Name, then recorded Masterchef Australia, series record without a Program Name.  There appears to be no discernable pattern to this problem.  I know that some others (bmoff and RingoTB) have been experiencing this issue in the past week, so I don't think it is a hardware problem.  Anyone else having a similar problem?  The suggestions to fix the problem have not been effective (Reboot/Restart and manually name the programs (not an apparent feature of the MTV3600).  I note in another thread that some units are now experiencing rebooting from Standby (I have this periodically, but not a frequent problem).  What is changing to cause these problems with Freeview certified PVRs?

118 posts

Master Geek
+1 received by user: 3


  Reply # 1201288 20-Dec-2014 23:25
One person supports this post
Send private message

My neighbour also has a MagicTV 3600. They have the same issue.

It has to be a change in the broadcast signal somehow. It cannot be the same hardware fault across all the MagicTVs.

1084 posts

Uber Geek
+1 received by user: 169


  Reply # 1201309 21-Dec-2014 01:39
Send private message

RingoTB: My neighbour also has a MagicTV 3600. They have the same issue.

It has to be a change in the broadcast signal somehow. It cannot be the same hardware fault across all the MagicTVs.

 

 

Maybe something to do with Sommet Sport being removed.

 





 


14 posts

Geek
+1 received by user: 1


  Reply # 1201643 21-Dec-2014 22:27
Send private message

Same problem here with the MTV3600, missing program names or random characters like { instead of the name. In the last week or so.
... Also the rebooting from Standby. Am in Auckland.

 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.