Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


aucklander

472 posts

Ultimate Geek


#23231 23-Jun-2008 08:01
Send private message

Hi all!

did anyone experience reception issues for TV1 on Sunday evening (June 22nd)? All channels working just fine, except TV1. It freezes 20-30 sec after I switch to that channel, and from there on it just plays now and then... Sound goes OK, it just the picture freezing. The cpu load is 12 - 17% on any channel. When the image freezes on TV1, the cpu load DROPS to 1-2%, then spikes up to 30% when the picture is back and stabilizes at 12-15%. Only for 10-20 sec, as it drops again.

This happened on TV1 only. I tried it this morning again (Monday) and it was much better, it had only one glitch in 20 minutes. I can live with that.

Could it be rain related? Did anyone else experience such issues?
I live in Henderson Hts., Auckland, there is clear line-of-sight from my place to the tower on the western hills.




mobo Intel DH55PJ, RAM: 4GB RAM, Nova-T 500 HD + Avermedia Trinity tuner card, Geforce 520 video, 120GB SSD Sandisk + 640 WD + 1000SG, Win7 Home Prem 64-bit, Media Portal 1.15.0; BTC 9019URF Cordless Keyboard, Panasonic 55" (HDMI cable), HTPC Case Silverstone Grandia GD05B.


Create new topic
mcraenz
1118 posts

Uber Geek


  #139845 23-Jun-2008 08:41
Send private message

Yes! I'm not alone! Exact same issue (Mt Wellington) everything on the TV3 mux is perfect, prime is perfect, juice is perfect, everything on the TVNZ mux is doing just as you decribed, I've confirumed with MediaPortal and DVBViewer. I've been breaking my head over this one!






 

Help me build a better way of doing politics in Aotearoa New Zealand

 

 

 


 
 
 

GoodSync. Easily back up and sync your files with GoodSync. Simple and secure file backup and synchronisation software will ensure that your files are never lost (affiliate link).
openmedia
3062 posts

Uber Geek

Trusted

  #139852 23-Jun-2008 09:10
Send private message

I recorded the Tudors off TV1 last night. I haven't played my copy yet so I'll have to get back to you tomorrow when i've watched it.




Generally known online as OpenMedia, now working for Red Hat APAC as a Technology Evangelist and Portfolio Architect. Still playing with MythTV and digital media on the side.


openmedia
3062 posts

Uber Geek

Trusted

  #139925 23-Jun-2008 12:54
Send private message

No issues with my recording off DVB-S last night.

Might have been a problem with the bad weather last night.




Generally known online as OpenMedia, now working for Red Hat APAC as a Technology Evangelist and Portfolio Architect. Still playing with MythTV and digital media on the side.




mcraenz
1118 posts

Uber Geek


  #139927 23-Jun-2008 12:58
Send private message

We are talking about DTT not DVB-S (Aren't we?). I failed back to DVB-S lastnight to prevent suudden drop WAF ! ;-) And it was fine.






 

Help me build a better way of doing politics in Aotearoa New Zealand

 

 

 


aucklander

472 posts

Ultimate Geek


  #140013 23-Jun-2008 19:25
Send private message

yes, the DVB-S was fine, I was asking about the DVB-T, as I could not watch TV1 on Sunday evening...




mobo Intel DH55PJ, RAM: 4GB RAM, Nova-T 500 HD + Avermedia Trinity tuner card, Geforce 520 video, 120GB SSD Sandisk + 640 WD + 1000SG, Win7 Home Prem 64-bit, Media Portal 1.15.0; BTC 9019URF Cordless Keyboard, Panasonic 55" (HDMI cable), HTPC Case Silverstone Grandia GD05B.


aucklander

472 posts

Ultimate Geek


  #140143 24-Jun-2008 12:09
Send private message

same issues on Monday evening as well. TV2 and TV3 working just fine. Any reason for TV1 to have a problem and not TV2? This fault I experience does not occurr on any other channel, except TV1.




mobo Intel DH55PJ, RAM: 4GB RAM, Nova-T 500 HD + Avermedia Trinity tuner card, Geforce 520 video, 120GB SSD Sandisk + 640 WD + 1000SG, Win7 Home Prem 64-bit, Media Portal 1.15.0; BTC 9019URF Cordless Keyboard, Panasonic 55" (HDMI cable), HTPC Case Silverstone Grandia GD05B.


openmedia
3062 posts

Uber Geek

Trusted

  #140156 24-Jun-2008 12:47
Send private message

aucklander: same issues on Monday evening as well. TV2 and TV3 working just fine. Any reason for TV1 to have a problem and not TV2? This fault I experience does not occurr on any other channel, except TV1.


Is anyone seeing this issue with an official STB?




Generally known online as OpenMedia, now working for Red Hat APAC as a Technology Evangelist and Portfolio Architect. Still playing with MythTV and digital media on the side.




aucklander

472 posts

Ultimate Geek


  #140422 25-Jun-2008 12:23
Send private message

Hi all !

I believe I did some changes and now it is working, it might not be signal related at all...

TV1 did not have any problem after enabling "timeshift" in Powercinema. I really do not see the connection and it might be just a coincidence, but it came back to a smooth picture right after I did that. I also replaced the tv cable connection to the pc, which I agree might help, but why did the connection affected only one channel, and not any of the others??

I am still trying to figure out a way to record with the Nova-T 500 HD...
I will start another post regarding this issue.




mobo Intel DH55PJ, RAM: 4GB RAM, Nova-T 500 HD + Avermedia Trinity tuner card, Geforce 520 video, 120GB SSD Sandisk + 640 WD + 1000SG, Win7 Home Prem 64-bit, Media Portal 1.15.0; BTC 9019URF Cordless Keyboard, Panasonic 55" (HDMI cable), HTPC Case Silverstone Grandia GD05B.


Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup