Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




30 posts

Geek
+1 received by user: 1


Topic # 182526 19-Oct-2015 17:47
Send private message

I have installed my new Fritzbox and can't receive my 2talk calls anymore. Please can someone help me with the config of my Fritzbox. I was told that the port has be changed to 5060 and open for 2talk and not SNAP. 

I was told by 2Degrees to go on geekzone to get help. Great customer service.....

Thanks

Filter this topic showing only the reply marked as answer Create new topic

n4

955 posts

Ultimate Geek
+1 received by user: 73


  Reply # 1409409 19-Oct-2015 17:52
Send private message

How have you configured it? I've got mine working fine. I just created a new line with the 2talk server and user details and it worked. In fact I had it working before the 2degrees line was cutover to it because I was using it to test the DECT integration ahead of time.






Huawei Mate 7, on 2degrees

487 posts

Ultimate Geek
+1 received by user: 92


  Reply # 1409410 19-Oct-2015 17:55
Send private message

Hi,

http://www.geekzone.co.nz/forums.asp?forumid=43&topicid=160104
the first post has the settings
Don't open 5060 on the firewall, you will be asking for trouble

Regards
Clint

 
 
 
 


2004 posts

Uber Geek
+1 received by user: 589

Subscriber

  Reply # 1409413 19-Oct-2015 17:56
4 people support this post
Send private message

It's not up to 2Degrees to help you with a 3rd party service like 2talk. Would you call them if your TV wasn't working, too?



30 posts

Geek
+1 received by user: 1


  Reply # 1409426 19-Oct-2015 18:28
Send private message

clinty: Hi,

http://www.geekzone.co.nz/forums.asp?forumid=43&topicid=160104
the first post has the settings
Don't open 5060 on the firewall, you will be asking for trouble

Regards
Clint



30 posts

Geek
+1 received by user: 1


  Reply # 1409428 19-Oct-2015 18:29
Send private message

Ok, I got that set up, but my phone is still not ringing . Any idea how to fix that?


1375 posts

Uber Geek
+1 received by user: 208

Trusted
2degrees

  Reply # 1409429 19-Oct-2015 18:29
Send private message

Hi Letsgo,

As the Fritz!Box is a VOIP ATA, it reserves port 5060 for itself, so if you are trying to add another ATA behind it, it won't be reachable on 5060.

The best solution: Set up the 2talk line inside the Fritz!Box! You'll just need to get the relevant settings for your 2talk connection and add them in to the modem using the instructions Clinty has linked above (thanks Clint!) and you'll be good to go!

Do note that we aren't able to assist with setting up another provider's line through our helpdesk, if you need a hand or settings, your best bet is to contact them directly.

Thanks,

Ralph ^JOB

487 posts

Ultimate Geek
+1 received by user: 92


  Reply # 1409441 19-Oct-2015 19:30
Send private message

letsgo: Ok, I got that set up, but my phone is still not ringing . Any idea how to fix that?



Can u post a screenshot of your settings

I set mine up today and it worked straight away

Did u change the settings under. Telephone device for incoming calls?

Clint



30 posts

Geek
+1 received by user: 1


  Reply # 1409444 19-Oct-2015 19:37
Send private message

I did it in Telephone numbers not Telephony devises. 
It looks like your 1. posting suggestion. 

Cheers. 

487 posts

Ultimate Geek
+1 received by user: 92


  Reply # 1409460 19-Oct-2015 19:51
Send private message

So you need to setup the Telephone line, Then allocate it to a device in  Telephone devices

Clint

edited reply after re-reading previous post



30 posts

Geek
+1 received by user: 1


  Reply # 1409462 19-Oct-2015 19:53
Send private message

all good

Thanks everybody for your quick advices. 



Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

How Oppo shakes New Zealand’s phone market
Posted 22-Aug-2017 18:32


Recognition for top small business advisors
Posted 22-Aug-2017 17:23


OPPO R11 dual 20MP camera phone debuts in New Zealand
Posted 22-Aug-2017 15:45


Intel introduces new 8th Generation processors
Posted 21-Aug-2017 19:02


Trend Micro launches Home Network Security
Posted 21-Aug-2017 18:38


Avondale College students at top of Microsoft Office Specialist World Championship
Posted 21-Aug-2017 14:11


Garmin introduces inReach SE+ and inReach Explorer+
Posted 21-Aug-2017 14:05


Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07


Free gig-enabled WiFi network extends across Dunedin
Posted 17-Aug-2017 17:04


Samsung expands with connect Gear S3 Frontier
Posted 17-Aug-2017 15:55


Fact-checking Southern Cross Next cable is fastest to USA
Posted 17-Aug-2017 13:57



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.