Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




19 posts

Geek


#113151 8-Jan-2013 10:44
Send private message

Is anyone else having fault with office 365 users on xtra?  Only seems to affect outlook, and only when in cached mode.

Its only affecting xtra customers, non xtra customers seem fine.

We have a small handful of office 365 users on xtra broadband that are having issues with connecting and sending emails.

Ive tried talking to xtra support who ran a linetest and then transferred me to the microsoft helpdesk (i got sick of hold music and hung up before anyone answered, i think the call was parked, not transferred at all)

Going to log a ticket with office 365, but it works from anyone non xtra, so doubt they can do anything.

it looks like a routing fault inside the msn network where traffic isnt coming back to xtra customers?


Is there anyone from xtra that is smart to enough to look at the data i can provide to help to resolve this issues with microsoft?  I cant get past the helpdesk filters to level2 without a failed linetest.




Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
24 posts

Geek


#741478 8-Jan-2013 10:57
Send private message

I too am having issues with Office 365 through XTRA. 2 Customers so far.

Trace route says host can't be found but other ISP's it works fine.

Any ideas?

Cloud Guru
4062 posts

Uber Geek

Trusted
Snowflake
Subscriber

  #741480 8-Jan-2013 10:59
Send private message

we're having issues with 1 out of 3 users in the same office. this one use is having problems with both outlook and OWA. the other two users appear fine. if the user with the problem attempts to log on with OWA from another machine, it also fails.

which server are the mailboxes located on for your users?




 
 
 
 


24 posts

Geek


  #741488 8-Jan-2013 11:06
Send private message

Our Server is

https://hkxprd0610.outlook.com/

BDFL - Memuneh
67429 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #741494 8-Jan-2013 11:16
Send private message

Make sure your machines have the correct date/time set and correct timezone as well as incorrect timestamps create problem when establishing a SSL connection.

Other than this, it could be a route problem for Telecom. No problems accessing Office 365 here with TelstraClear.

I am moving this to the Telecom forum.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


27 posts

Geek


  #741497 8-Jan-2013 11:17
Send private message

We are also having issues as well on Callplus Fibre which actually Telstra Clear Fibre

Server is hknprd0210.outlook.com on our desktop Outlook and sinprd0610.outlook.com on webmail

Both are not working for a few of us



19 posts

Geek


  #741502 8-Jan-2013 11:19
Send private message

These 3 are all giving us issues.

HKXPRD0210.Outlook.com
SINPRD0211.Outlook.com
HKXPRD0610.Outlook.com

We've found a forum post in office 365 also.

http://community.office365.com/en-us/forums/148/p/80482/312788.aspx




BDFL - Memuneh
67429 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #741503 8-Jan-2013 11:20
Send private message

I have just tried to sync my Windows Phone Office 365 account via Telecom mobile data and it worked fine. It could be something on their fixed structure only?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


 
 
 
 




19 posts

Geek


  #741507 8-Jan-2013 11:23
Send private message

It only affects webmail on some accounts and all have outlook affected.
phones stay working..

its a weird issue for sure.. but works fine when routing those customers through another isp via a vpn.


BDFL - Memuneh
67429 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #741508 8-Jan-2013 11:24
Send private message

Sure, it's a workaround but not a solution and small companies probably don't have the level of knowledge/support to implement it.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


24 posts

Geek


  #741511 8-Jan-2013 11:25
Send private message

Apparently a SingTel Routing issue, being worked on.

Cloud Guru
4062 posts

Uber Geek

Trusted
Snowflake
Subscriber

  #741516 8-Jan-2013 11:36
Send private message

foxp: We are also having issues as well on Callplus Fibre which actually Telstra Clear Fibre

Server is hknprd0210.outlook.com on our desktop Outlook and sinprd0610.outlook.com on webmail

Both are not working for a few of us


we're on callplus fibre and having issues with powershell and exchange management console.

Callplus uses global gateway for network transit, as does Telecom, so that most likely why its related.  (Telstraclear is just the line provider)




Cloud Guru
4062 posts

Uber Geek

Trusted
Snowflake
Subscriber

  #741519 8-Jan-2013 11:42
Send private message

vonfluffy: It only affects webmail on some accounts and all have outlook affected.
phones stay working..

its a weird issue for sure.. but works fine when routing those customers through another isp via a vpn.



that's because the client access front end servers may differ depending on which role you are accessing - OWA, Outlook Anywhere, ActiveSync etc.  The users may be connecting via different front end OWA servers, but all via the same Outlook Anywhere server.  If it is a routing issue, it may only be affecting routing to some of the potentially hundreds of front end servers..




26 posts

Geek


  #741521 8-Jan-2013 11:45
Send private message

We also use CallPlus for our company and are experiencing severe speed issues to Office365 and Microsoft CRM Online.

A contact at MS told me they were going to procure dedicated bandwidth to NZ to improve the speeds for NZ to Microsoft Hosted Services sometime in early 2013. Sounds like its gotten worse not better.

430 posts

Ultimate Geek

Subscriber

  #741522 8-Jan-2013 11:46
Send private message

I've been having major issues with Office 365 for the last few days.  Outlook only intermittently connects to the server and portal.microsoftonline.com is incredibly slow and/or times out.

203 posts

Master Geek

Subscriber

  #741525 8-Jan-2013 11:48
Send private message

We've had a case open with Microsoft since Monday morning - they are aware of it and we have several hundred users affected.

We go via Vocus so it's not Telecom only.

 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18


OPPO A72 a top mid-tier smartphone
Posted 19-Jun-2020 18:02


D-Link A/NZ launches new smart AX1500 Wi-Fi 6 Router
Posted 19-Jun-2020 15:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.