Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




116 posts

Master Geek


# 179037 24-Aug-2015 11:41
Send private message

Hi there.

 

I recently got a replacement Nexus 6 (previous one was screen damaged and my insurance covered the cost of a whole new phone.) I’ve noticed the camera lens on this new phone is jumping up and down and making a clicking sound while doing it. It seems to happen as part of the auto focus where the camera is constantly trying to focus on the image (and I guess move the lens to do it.)

My previous phone didn’t do this and camera worked perfectly fine.

This makes filming video impossible as the image keeps jittering back and forth.

I found this link from a Google search and basically it looks like faulty hardware and phone has to be replaced, just wondering if anyone else has experienced this issue and how they fixed it? https://productforums.google.com/forum/#!topic/nexus/Yc3-EmugaNs 


Thanks

Create new topic


116 posts

Master Geek


  # 1373335 24-Aug-2015 20:38
Send private message

OK so I emailed Motorola support and they actually gave some advice that seems to have worked! See below



Please try to reset the app preferences: Settings > Apps > All Tab > Select 3 Vertical Dots > Reset App Preferences > Restart phone. Once then please try using the camera application.
If you are using any 3rd party camera application please delete as it may be causing issues with the actual function of the camera application.

Next steps would be to clear cache the phone and instructions will be provided below
____________________________

Clear Cache: This will remove any temporary files that may be causing the problem, but will not delete your files or settings.

With the phone powered off, press and hold the Volume Down button and the Power button at the same time until the device turns on.
You will see the word "Start" with an arrow around it.
Press the Volume Down button twice to highlight "Recovery mode"
Press the Power button to restart into Recovery mode.
You'll see an image of an Android robot with a red exclamation mark and the words "No command."
While holding down the Volume Up button, press the Power button.
Use the volume buttons to scroll to "wipe cache partition" and press the Power button to select it.
"Reboot system now" will be highlighted, press the Power button to select it.



116 posts

Master Geek


  # 1375639 28-Aug-2015 12:46
Send private message

So I think I was a little premature and hopeful because the problem has not been fixed.
Motorla support are now suggesting a full reset of the phone, does anyone think this might work?

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20


Toyota and Preferred Networks to develop service robots
Posted 8-Aug-2019 20:11


Vodafone introduces new Vodafone TV device
Posted 7-Aug-2019 17:16


Intel announces next-generation Intel Xeon Scalable processors with up to 56 cores
Posted 7-Aug-2019 15:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.