Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




19 posts

Geek


Topic # 12990 17-Apr-2007 13:19
Send private message

Standard info:

Acer Aspire 5100
Windows XP SP2
512 MB RAM
ATI Radeon Xpress 1100 128MB shared
Aetheros AR5005G 802.11a/b/g Wireless LAN
Realtek RTL8139 Fast Ethernet NIC
Realtek HD Audio with HD bus
           ... anyways

Here's a rather odd predicament i'm in. I can't even solve the problem i'm having with my own personal laptop.. I either install the drivers for my sound card so it does work and not be able to use either my NIC or WiFi card, OR disable my sound card and be able to use the internet. I thought it was perhaps a resource problem, but before I reinstalled WinXP it worked just fine.

Here's the real kicker: Ares (a P2P sharing program) and Yahoo! Messenger connects to the internet just fine while the sound card is running, however it's basically just IE6 and Mozilla Firefox 2.0.0.3 that cannot connect.

I've tried looking on the internet about it, but until I find a solution I can just browse the internet OR listen to music.


Create new topic


19 posts

Geek


Reply # 67472 18-Apr-2007 08:21
Send private message

I've resolved the problem!Laughing


and i don't know how i did it..Frown

but it's resolvedLaughing

I disabled the NIC card, and left the wireless and sound card enabled. It works now and i can't seem to understand what the primary problem was, but atleast it is now resolved. 

460 posts

Ultimate Geek
Inactive user


  Reply # 67908 20-Apr-2007 19:31
Send private message

What happens if you turn the NIC back on? Does it go back to being poopie? I have a similar problem with enabling bluetooth :(

 
 
 
 




19 posts

Geek


  Reply # 67948 20-Apr-2007 23:14
Send private message

gah its doing it again!

the NIC is active, and the WiFi is active, yet in order for me to view a webpage the sound card must be disabled. Yahoo! Messenger and a P2P sharing program work, yet Firefox and Internet explorer do not. If i enable the sound card then Firefox and IE6 will not display any web pages. This is driving me nuts!

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.