Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


sidefx

3508 posts

Uber Geek

Trusted

#196429 30-May-2016 19:47
Send private message

Hi,  I'm trying to help a friend setup 2talk on an HG659 from bigpipe.  Can anyone suggest what settings I need to enter.  I followed this:

 

https://www.2talk.co.nz/supportview.html?doc=genericsipsettings

 

(corectly, I think, lol)

 

but the status of the line just says "Offline"  See below:

 

Click to see full size





"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
richms
23680 posts

Uber Geek

Trusted
Subscriber

  #1562606 30-May-2016 19:53
Send private message

You missed scribbling out the number in one place.





Richard rich.ms

hairy1
2988 posts

Uber Geek

Trusted
Lifetime subscriber

  #1562608 30-May-2016 19:55
Send private message

Hg659 has been problematic from day 1 with most providers for VOIP. No one really solved it. I gave up and bought an SPA 112 which saved hours of agony. Sorry, it is probably not what you want to hear.




My views (except when I am looking out their windows) are not those of my employer.


 
 
 
 


richms
23680 posts

Uber Geek

Trusted
Subscriber

  #1562609 30-May-2016 19:56
Send private message

fritzbox seems fine on 2talk. Even when not the router and behind something else, once got a real IP from bigpipe. Without that calls out worked mostly but incoming never did.





Richard rich.ms

sidefx

3508 posts

Uber Geek

Trusted

  #1562612 30-May-2016 19:59
Send private message

richms:

 

You missed scribbling out the number in one place.

 

 

 

 

Oops thanks.

 

 

 

Oh bugger, so not much chance of getting it working on HG659





"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


sidefx

3508 posts

Uber Geek

Trusted

  #1562615 30-May-2016 20:04
Send private message

richms:

 

fritzbox seems fine on 2talk. Even when not the router and behind something else, once got a real IP from bigpipe. Without that calls out worked mostly but incoming never did.

 

 

 

 

Yeah I've got mine running through a fritzbox and still have my old 7340 kicking around somewhere, so maybe I'll give that a try...  so static IP sounds like a must have to get it working properly?





"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


richms
23680 posts

Uber Geek

Trusted
Subscriber

  #1562619 30-May-2016 20:08
Send private message

sidefx:

 

Yeah I've got mine running through a fritzbox and still have my old 7340 kicking around somewhere, so maybe I'll give that a try...  so static IP sounds like a must have to get it working properly?

 

 

Needed one anyway for unotelly and it started working fine as soon as that was added. Might be able to get it to work without but my sisters one is ex snap so had things not able to be changed on it that I remember my one having to do with the voip.





Richard rich.ms

DarkShadow
1635 posts

Uber Geek


  #1562620 30-May-2016 20:10
Send private message

Mine works.

 

The settings are the same as yours.

 

You'll also need to do this on the Internet tab

 

 

Are you on fibre?


 
 
 
 


sidefx

3508 posts

Uber Geek

Trusted

  #1562707 30-May-2016 23:04
Send private message

Ah thanks, i'll have a look for that checkbox next time i'm there.  no they are on adsl at the moment, waiting for fibre.





"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


sidefx

3508 posts

Uber Geek

Trusted

  #1562768 31-May-2016 08:45
Send private message

@DarkShadow - do you have a static IP with bigpipe or is it working without one in your case?





"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


DarkShadow
1635 posts

Uber Geek


  #1562769 31-May-2016 08:48
Send private message

I have a static.

 

Apparently there may be a bug on that modem with VoIP not working on DSL, that may be the problem.


sidefx

3508 posts

Uber Geek

Trusted

  #1562994 31-May-2016 13:48
Send private message

@DarkShadow, thanks mate that did the trick! And it doesn't even seem to need a static IP (at least the 3 other numbers I've tested from, making calls to the new number now works)





"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


richms
23680 posts

Uber Geek

Trusted
Subscriber

  #1562999 31-May-2016 13:53
Send private message

sidefx:

 

@DarkShadow, thanks mate that did the trick! And it doesn't even seem to need a static IP (at least the 3 other numbers I've tested from, making calls to the new number now works)

 

 

Give it some time and see if it still works or not. Seems the CG NAT times out much faster than router nat for some things.





Richard rich.ms

DarkShadow
1635 posts

Uber Geek


  #1563021 31-May-2016 14:23
Send private message

sidefx:

 

@DarkShadow, thanks mate that did the trick! And it doesn't even seem to need a static IP (at least the 3 other numbers I've tested from, making calls to the new number now works)

 

 

Nice, good to know.


sidefx

3508 posts

Uber Geek

Trusted

  #1563024 31-May-2016 14:30
Send private message

richms:

 

 

 

Give it some time and see if it still works or not. Seems the CG NAT times out much faster than router nat for some things.

 

 

 

 

Will do, thanks.  What are the symptoms that you found, all incoming calls stop working after a while? until a reboot of modem? or incoming calls are just patchy, or....?





"I was born not knowing and have had only a little time to change that here and there."         | Electric Kiwi | Sharesies
              - Richard Feynman


richms
23680 posts

Uber Geek

Trusted
Subscriber

  #1563028 31-May-2016 14:32
Send private message

Incoming calls not ringing, or they do but audio is one way or not at all. Outgoing always seems to be fine.





Richard rich.ms

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.