Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


mattwnz

16857 posts

Uber Geek


#91915 22-Oct-2011 22:03
Send private message

Purchased on of their micro sims about 6 months ago for an ipad2, and am on their mobile broadband 500 plan, where you only get charged for the data you use. It was working fine for about 5 months, and I have just been using it for email. However I haven't used it for 3 weeks and today when I tried using it, it wouldn't connect to any websites and it came up with a popup box on the ipad to say I wasn't connected to any plan, and I woul need to signup. I checked my usage via their online portal over wifi, and it says I have still go $26 of credit remaining. There is nothing that tells me that the credit expires, and no expiry date for that credit. When I try to top up via credit card through the portal, it times out, and I can't connect to the portal at all, if I am not on wifi. I haven't had any emails or message through the online portal to say there any problems, or my credit was about to expire. I assume it has been locked for some reason. Tried phoning them, but they are closed. Anyone know what the problem could be.
Got to say that their system is very unuser friendly for ipad users, and not a good look for telecom to lock my service without any warning.

Create new topic
sbiddle
29286 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #536632 23-Oct-2011 08:48
Send private message

Can you access the default m.telecom.co.nz site? What happens when you go into Your Telecom from there? This gives you full account details.

You should also be aware that the old pay as you go plans were discontinued several months ago and you can't swap back if you change away from this plan.

 


mattwnz

16857 posts

Uber Geek


  #536688 23-Oct-2011 13:38
Send private message

No can't connect to anything. The iPad just comes up with a popup to say I haven't set up a mobile broadband plan yet and whether i want to set up a plan.

The thing is that my mobile broadband plan page doesn't tell what date I signed up, or what date my credit would expire, or what date I need to top up on. Nor had I received any message to tell me any expiry date. But my account still shows that I have $26 of credit to use. Certainly if I had known my credit would expire on a certain date I would have done so but their system is at the very best confusing. Yes I am aware they updated their plans as I tried to buy one for someone elses ipad , but I am still on their old plan.
I am holding off phoning them at this stage as I don't want to vent my anger to some poor support person on the end of the phone so hoping that someone from telecom will reply on here with an answer.

 
 
 
 


sbiddle
29286 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #536700 23-Oct-2011 14:10
Send private message

m.telecom.co.nz and Your Telecom are both zero rated. If you can't get to these something is probably wrong with your SIM/account.

Does Your Telecom show you as being on a Data Plan now?


mattwnz

16857 posts

Uber Geek


  #536702 23-Oct-2011 14:24
Send private message

sbiddle: m.telecom.co.nz and Your Telecom are both zero rated. If you can't get to these something is probably wrong with your SIM/account.

Does Your Telecom show you as being on a Data Plan now?



Thanks. No I can't access that site. It comes up witha pop up in safari saying

Could not activate cellular dara network
You are not subscribed to a cellular data service

It shows that I am on the mobile broadband 500 plan and it's unlimited with 26 dollars of credit. There is no indication either that it is locked of hasn't been topped up. Also the iPad is showing that I am connect to telecom in the top left corner with a reasonable sign.

1eStar
1599 posts

Uber Geek


  #536762 23-Oct-2011 17:40
Send private message

Have you just upgraded to ios 5?
It sounds like your APN Setting has been lost
When I updated my iPhone there was a carrier update required which patches in the correct APN settings.
I would confirm that you have the correct APN setting under the network settings, or if you can't find an APN field then plug your iPad back into iTunes and hope that it gives an option of a carrier update.

n00dy
482 posts

Ultimate Geek


  #536778 23-Oct-2011 19:14
Send private message

+1  Apn settings have been deleted, check
 

michaelmurfy
/dev/null
9636 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #536909 24-Oct-2011 12:39
Send private message

Check that "internet.telecom.co.nz" is set as the APN in teh settings, if not - add it. Then head over to http://telecom.co.nz/ytmobile to check your plan / settings etc.

Add it as a shortcut to your homescreen, it comes in handy.




 
 
 
 


mattwnz

16857 posts

Uber Geek


  #536956 24-Oct-2011 15:54
Send private message

Thanks so much, yes I did upgrade to ios5 a few weeks ago, and hadn't tried out the 3g connection for a few weeks after that, so and hadn't thought that that could have caused problems, and wiped the APN. Entering internet.telecom.co.nz into th APN fixes it and 3g is now working again.

Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.