Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


7 posts

Wannabe Geek
+1 received by user: 1


Topic # 114617 25-Feb-2013 19:38
Send private message

My Dad has been having trouble getting on to www.numismaster.com via his Telstraclear cable connection for at least the last few weeks, possibly up to a couple of months.

What the site should look like:


What the site looks like via my Dad's connection:


i.e. When accessed via my Dad's cable connection, none of the main content is retrieved.

I have tried the following:
  • Different browsers, clearing cookies and cache
  • Connecting directly to the modem, rather than going through the router
  • Connecting to the site via https://
  • Adding an X-Forwarded-For header to the http request

But the only ways I have been able to get the site to load are
  • Connecting via a VPN
  • Using a different internet connection (works via my 2degrees 3g connection)

I think he is using the correct DNS servers (203.97.78.43, 203.97.78.44)

Does anyone else on cable have this issue?
Could it be caused by TCL's transparent proxy, or is it more likely to be a problem with the website itself?

Create new topic
1599 posts

Uber Geek
+1 received by user: 259

Subscriber

  Reply # 770071 25-Feb-2013 20:00
Send private message

Loads up fine on Tesltraclear cable for me, its def not a browser issue??



7 posts

Wannabe Geek
+1 received by user: 1


  Reply # 770072 25-Feb-2013 20:05
Send private message

Thanks for the reply. I'm pretty sure its not a browser issue. If I connect directly, I get no content. If I connect via a vpn, the page loads just fine in the same browser.

302 posts

Ultimate Geek


  Reply # 770083 25-Feb-2013 20:36
Send private message

Probably the crappy proxy TCL run. It breaks the web for me every day.

BDFL - Memuneh
60994 posts

Uber Geek
+1 received by user: 11834

Administrator
Trusted
Geekzone
Lifetime subscriber



7 posts

Wannabe Geek
+1 received by user: 1


  Reply # 770196 25-Feb-2013 23:19
Send private message

Thanks guys, I'm starting to think this is just a weird bug at the numismaster.com end. I'm pretty much stumped for now.

26741 posts

Uber Geek
+1 received by user: 6236

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 770232 26-Feb-2013 06:45
Send private message

Working fine for my on cable as well.

1 post

Wannabe Geek


  Reply # 1253647 9-Mar-2015 05:15
Send private message

I had the same problem and forwarded this thread to Numismaster.  They asked me to send them my IP address and they would fix it from their end.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44


OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20


Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.